The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Forums directory Issue

3 posters

Go down

Forums directory Issue Empty Forums directory Issue

Post by dotDavid September 12th 2009, 1:18 pm

Hi,

Just encountering a name problem. In the Forums Directory, my forum is displayed like so:
Forums directory Issue Pictur22

After changing my forum's name and design, and after disabling the Forums Directory and then re-enabling it, it still appears as my old forum, after 1 month. Currently, the name is incorrect and the thumbnail is wrong, but the description is correct.

At my end, I cannot see any place that I can change it as my forum doesn't have anything in relation to the old forum's name and design. I think it may be a technical issue. Can anyone help?

Current Forum Link: http://www.graphicscode.net/forum.htm

Thank you.
dotDavid
dotDavid
Hyperactive

Male Posts : 2404
Reputation : 0
Language : English

View user profile https://help.forumotion.com/

Back to top Go down

Forums directory Issue Empty Re: Forums directory Issue

Post by Darren1 September 12th 2009, 1:35 pm

Forums directory Issue Hello

David, you need to re-submit it.

Also, this appears to be a flow-on affect from the technical problem of the forum name not changing Forums directory Issue Icon_scratch

Can you re-confirm that everything on your forum now states what your forum is now.
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Forums directory Issue Empty Re: Forums directory Issue

Post by dotDavid September 12th 2009, 1:43 pm

Currently, everything on my forum is correct ie. Forum name, Homepage name and metatags. Mr. Green

Even the section says how it is going to be displayed, but no result in practice for the Forums Directory (thats if they are interrelated): scratch
Forums directory Issue Pictur23
dotDavid
dotDavid
Hyperactive

Male Posts : 2404
Reputation : 0
Language : English

View user profile https://help.forumotion.com/

Back to top Go down

Forums directory Issue Empty Re: Forums directory Issue

Post by Darren1 September 13th 2009, 1:14 am

Smartie Forums directory Issue Icon10

Forums directory Issue 78754 There's not really anything I know of that can assist you here?

I would assume that this is a technician's problem. Wink
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Forums directory Issue Empty Re: Forums directory Issue

Post by dotDavid September 13th 2009, 3:17 am

Well, thanks for having a look anyway. Hopefully we can get this in the Need of a Technician.
dotDavid
dotDavid
Hyperactive

Male Posts : 2404
Reputation : 0
Language : English

View user profile https://help.forumotion.com/

Back to top Go down

Forums directory Issue Empty Re: Forums directory Issue

Post by RoNo September 13th 2009, 4:10 am


Since this will move to "need a tech", this topic is closed

Forums directory Issue Locked1Forums directory Issue Lock2
RoNo
RoNo
RoNo
Active Poster

Male Posts : 1270
Reputation : 135
Language : English
Location : Laguna Beach, California

View user profile http://bf2mercenaries.forumotion.com/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum