The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Edit field image not appearing

4 posters

Go down

Edit field image not appearing Empty Edit field image not appearing

Post by FlamingToaster October 31st 2009, 06:13

Ok the edit field image is not showing, i checked that it is an image assinged to it and there is, i tried changing from avanced to simple profile but didnt' work, please someone help.

http://final-legendaries.forumotion.com/forum.htm
FlamingToaster
FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by Darren1 October 31st 2009, 06:46

Edit field image not appearing Hello

Can you please clear the cache & cookies of your forum?
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by FlamingToaster October 31st 2009, 07:10

ok just did but i still can't see the image Sad
any ideas why this is happening?
FlamingToaster
FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by Darren1 October 31st 2009, 07:22

Is it the default image that forumotion provides, or another that you put there?
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by FlamingToaster October 31st 2009, 09:35

it is the default image Edit field image not appearing Edit
FlamingToaster
FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by FlamingToaster November 2nd 2009, 07:02

bump the problem still exists.
FlamingToaster
FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by Darren1 November 2nd 2009, 07:17

Sorry about the delay, Ive just had alot to do lately Wink

That is indeed the default image, can you trey hosting it upon ur own image hoster such as Servimg.com and see if it appears then?
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by FlamingToaster November 2nd 2009, 12:19

Ok, still nothing. I have invision if your wondering.
FlamingToaster
FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by FlamingToaster November 4th 2009, 09:45

Bump, this is really starting to annoy me, i just don't understand why this is happening. Confused
FlamingToaster
FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by dotDavid November 4th 2009, 10:04

In actual fact, the image does appear. I too have this issue. It taks about 20-30 seconds before it appears, same goes for the "tick". I suggest you just mouseover it for a few 10 seconds, and just make sure it appears. If not, report back, but I can't find a way to make it load faster.
dotDavid
dotDavid
Hyperactive

Male Posts : 2404
Reputation : 0
Language : English

https://help.forumotion.com/

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by Darren1 November 5th 2009, 04:55

FlamingToaster wrote:Ok, still nothing. I have invision if your wondering.

Can you try another version? IE: Phpbb3, as this is the non template editing version, which is alike to Invision.

dotDavid wrote:In actual fact, the image does appear. I too have this issue. It taks about 20-30 seconds before it appears, same goes for the "tick". I suggest you just mouseover it for a few 10 seconds, and just make sure it appears. If not, report back, but I can't find a way to make it load faster.

I agree with dotDavid here, sometimes it does take a few more moments to load, however for me, it is only a one off moment.
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by kirk November 5th 2009, 05:42

i think most of the time it is a mouse over like that has been mentioned above. i guess it depends on the skin and version you are using.

is there a problem with it appearing when trying to do the mouse over.
if so i would try to upload and add your won image and see if it works that way.
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by Darren1 November 5th 2009, 12:28

Kirk, we've already done the changing of the image Edit field image not appearing Icon_lol
we've re-uploaded it too.

Toaster, is the forum's URL: http://final-legendaries.forumotion.com/forum.htm
Also the one I have registered under "darren1" ?
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by FlamingToaster November 8th 2009, 04:04

yes that is the url darren
i'll try putting my mouse over it for awhile, hmm still didn't work.
I just had a thought, maybe it's my browser, dam forgot my password, exceeded allowed login attempts Sad well i'll try later.
FlamingToaster
FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by Darren1 November 8th 2009, 04:12

Try to login directly from the admin panel via:http://final-legendaries.forumotion.com/admin

Would you be able to make me a moderator so that I can view this situation for myself please?
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

Back to top Go down

Edit field image not appearing Empty Re: Edit field image not appearing

Post by FlamingToaster November 9th 2009, 10:26

yeah sure if you want darren, edit ok done you should me a mod now.
FlamingToaster
FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum