The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

"Unable to Connect to Server"

4 posters

Go down

"Unable to Connect to Server" Empty "Unable to Connect to Server"

Post by Phoebe July 13th 2007, 4:32 pm

Is the message my members and I are getting when we attempt to access our forum.

I'd appreciate any help you can provide!
avatar
Phoebe
New Member

Female Posts : 16
Reputation : 0
Language : English

View user profile

Back to top Go down

"Unable to Connect to Server" Empty Re: "Unable to Connect to Server"

Post by xaphania July 13th 2007, 7:18 pm

Hi Smile

I'm able to get onto your board, it's possible there was a temporary server glitch.
xaphania
xaphania
Forumember

Female Posts : 371
Reputation : 20
Language : English, French
Location : England

View user profile http://hogwarts-experience.heavenforum.com

Back to top Go down

"Unable to Connect to Server" Empty Re: "Unable to Connect to Server"

Post by Phoebe July 15th 2007, 7:14 pm

My members are now getting a "bad server response" message when they attempt to post.

I don't know about anyone else but ever since this new "update" stuff occurred last Friday my board has been very glitchy. Confused
avatar
Phoebe
New Member

Female Posts : 16
Reputation : 0
Language : English

View user profile

Back to top Go down

"Unable to Connect to Server" Empty Re: "Unable to Connect to Server"

Post by Digit@l July 15th 2007, 8:44 pm

Phoebe wrote:My members are now getting a "bad server response" message when they attempt to post.

I don't know about anyone else but ever since this new "update" stuff occurred last Friday my board has been very glitchy. Confused

I'm able to get into your board too Wink i didnt find any problems . it may be because of your connection Rolling Eyes
Digit@l
Digit@l
Forumember

Male Posts : 561
Reputation : 11
Language : Arabic.English.Italiano

View user profile https://help.forumotion.com/

Back to top Go down

"Unable to Connect to Server" Empty Re: "Unable to Connect to Server"

Post by Phoebe July 15th 2007, 9:50 pm

Perhaps I should have started a new thread. "Unable to Connect to Server" Icon_confused

We're no longer having problems logging into the board. Some of my members are getting a "bad server response" message when they attempt to reply to a post.

I apologize for the confusion. I should have been clearer.
avatar
Phoebe
New Member

Female Posts : 16
Reputation : 0
Language : English

View user profile

Back to top Go down

"Unable to Connect to Server" Empty Re: "Unable to Connect to Server"

Post by Bourne July 15th 2007, 9:54 pm

they are problems with the server please to hope are solved the technical ones already work in it. it excuses the annoyances
Bourne
Bourne
Forumember

Male Posts : 67
Reputation : 0
Language : spanish,catalan,italian,french
Location : staff (support spanish,italian),member(support french, english,dutch,)

View user profile http://asistencia.hazblog.com

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum