The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Forum is slow

5 posters

Go down

Solved Forum is slow

Post by raykit November 3rd 2009, 12:52 pm

Hi,

My forum is kinda slow; http://thaibjd.forumotion.com
(Thai language)

I registered a forum for a while.
When I use IE to open forum, it will load slow for almost every times. I tried to clear cache already but it did not work well for me. I use IE6.0 to browse forum. I ever tried on open other forumotion forums by IE and they loads very well. But for my forum, it loads fast only for Firefox and Opera. I don't know why Confused

Please help ^^;;
Thank you in advance Very Happy


Last edited by raykit on November 5th 2009, 9:49 am; edited 1 time in total
avatar
raykit
New Member

Posts : 2
Reputation : 0
Language : English/Thai

View user profile

Back to top Go down

Solved Re: Forum is slow

Post by Repa November 5th 2009, 2:57 am

I am having the same problem. After reading the above post, I checked my board using Firefox instead of IE6 and it works good with Firefox. This problem first manifested itself when forumotion went to the new servers. I'm thinking about updating to IE8. Is anyone using IE8 having this problem?
Repa
Repa
Forumember

Posts : 36
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: Forum is slow

Post by kirk November 5th 2009, 3:17 am

Repa wrote:I am having the same problem. After reading the above post, I checked my board using Firefox instead of IE6 and it works good with Firefox. This problem first manifested itself when forumotion went to the new servers. I'm thinking about updating to IE8. Is anyone using IE8 having this problem?

upgrade to ie 7 or 8.
Or if it's fast with fire fox or opera then go with that.
i use ie 7 and everthing works fine for me. but i also have a newer computer.
also never hesitate to do a scan for adware or spyware. if you get a lot of adware and tracking cookies stuff like that it can slow things down. so you have to remove any of that stuff.
also always make sure you have everthing updated and check and see if you need to defragment
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

View user profile

Back to top Go down

Solved Re: Forum is slow

Post by Deathspawn November 5th 2009, 3:32 am

Loads in like 0.5 seconds for me. I use Ubuntu 9.10 and Firefox, hence the speedyness of everything. Smile

Also, I don't have to do the useless adware/spyware checks because I don't get any.
Deathspawn
Deathspawn
Forumember

Male Posts : 76
Reputation : 2
Language : English
Location : Finding bugs in programs.

View user profile http://dsirc.tk/

Back to top Go down

Solved Re: Forum is slow

Post by kirk November 5th 2009, 3:42 am

Deathspawn wrote:

Also, I don't have to do the useless adware/spyware checks because I don't get any.

me either ever since i start using avast i rarely get anything in there.
i used to back in the day.. and heck yes that garbage will slow your computer down.
although like two months ago i got a pretty nasty virus from windows live messenger that slipped through.. oh i dont even want to go there. lucky i was able to fix everthing thank god.
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

View user profile

Back to top Go down

Solved Re: Forum is slow

Post by Deathspawn November 5th 2009, 3:59 am

kirk wrote:
Deathspawn wrote:

Also, I don't have to do the useless adware/spyware checks because I don't get any.

me either ever since i start using avast i rarely get anything in there.
i used to back in the day.. and heck yes that garbage will slow your computer down.
although like two months ago i got a pretty nasty virus from windows live messenger that slipped through.. oh i dont even want to go there. lucky i was able to fix everthing thank god.

That went over your head. I don't have Windows, therefore, I don't get all of the junk that comes with it. Linux hasn't had a virus for like a century (Source: Wikipedia.). Not only that, but it is entirely free based with GNU, meaning no more paying for anti-virus crap (You won't need it anyways.). The OS is completely free, and is one of the only legal torrents. Smile

But, then again, it isn't for everyone. Ubuntu is the easiest to operate, but Windows users will still be asking questions like, "Where is Microsoft Word?" or "Where is Nero?" or "Where is Windows Live Messenger?" Instead there is OpenOffice.org, a built in burning application, and Pidgin. (9.10 has Empathy, which is also a universal IM.). And there is more. And I am willing to bet that Forumotion runs on a Linux server. (Correct me if I am wrong.)
Deathspawn
Deathspawn
Forumember

Male Posts : 76
Reputation : 2
Language : English
Location : Finding bugs in programs.

View user profile http://dsirc.tk/

Back to top Go down

Solved Re: Forum is slow

Post by kirk November 5th 2009, 4:33 am

Deathspawn wrote:
kirk wrote:
Deathspawn wrote:

Also, I don't have to do the useless adware/spyware checks because I don't get any.

me either ever since i start using avast i rarely get anything in there.
i used to back in the day.. and heck yes that garbage will slow your computer down.
although like two months ago i got a pretty nasty virus from windows live messenger that slipped through.. oh i dont even want to go there. lucky i was able to fix everthing thank god.

I am willing to bet that Forumotion runs on a Linux server. (Correct me if I am wrong.)

i am not sure.. but yeah i am getting sick of windows garbage my self. my next computer will be mac. so dang expensive though.. my buddy uses linx and i like that too.

anyway lets not get off topic too much here.. lol even though i did kind of start it.. hehe my bad.
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

View user profile

Back to top Go down

Solved Re: Forum is slow

Post by raykit November 5th 2009, 9:49 am

Thank you for your reply of you both ^^
I tried to open board with IE within these 2 days. It works faster than when I posted topic here. I guess it may because forumotion server worked slowly at that time (just my guess Very Happy).
And I don't have adware/spyware anyway XD;

Anyway, thank you very much. I'll update my IE to 7 or 8 and see how it works Smile
avatar
raykit
New Member

Posts : 2
Reputation : 0
Language : English/Thai

View user profile

Back to top Go down

Solved Re: Forum is slow

Post by ankillien November 5th 2009, 10:01 am

Solved > Locked
ankillien
ankillien
Energetic

Posts : 5198
Reputation : 129
Language : English, XHTML, CSS, JS, PHP, SQL

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum