The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

google webmaster tools

3 posters

Go down

google webmaster tools Empty google webmaster tools

Post by walid12 November 5th 2009, 2:49 am

Hi

i tried so hard , i pasted the meta name i was given almost everywhere but still no joy .

what do i do, how do i do it
avatar
walid12
New Member

Posts : 3
Reputation : 0
Language : English

View user profile

Back to top Go down

google webmaster tools Empty Re: google webmaster tools

Post by shamzblueworld November 5th 2009, 7:38 am

you have added the meta tag? now goto templete in overlall header and that meta tag after the firt <head> tag, remeber do not put it after the close of head tag which is </head> put the meta taf right at the start of <head>.after doing so just publich it and it will be able to be verified.
shamzblueworld
shamzblueworld
Forumember

Male Posts : 568
Reputation : 0
Language : English,urdu,hindi,arabic, basic html, css... will learn xml,javascript and jscript
Location : Pakistan

View user profile http://www.funstopforum.net

Back to top Go down

google webmaster tools Empty Re: google webmaster tools

Post by Kabbalien November 5th 2009, 3:03 pm

I have same problem.
Kabbalien
Kabbalien
Forumember

Male Posts : 179
Reputation : 5
Language : English / Portugues / Brazilian / Spanish
Location : UK

View user profile http://trancemoon.forumotion.com

Back to top Go down

google webmaster tools Empty Re: google webmaster tools

Post by shamzblueworld November 5th 2009, 3:04 pm

do the same as i told in the above post. i used to have the same problem and now its solved by doing the above mentioned steps by me.
shamzblueworld
shamzblueworld
Forumember

Male Posts : 568
Reputation : 0
Language : English,urdu,hindi,arabic, basic html, css... will learn xml,javascript and jscript
Location : Pakistan

View user profile http://www.funstopforum.net

Back to top Go down

google webmaster tools Empty Re: google webmaster tools

Post by Kabbalien November 5th 2009, 4:21 pm

Is not actually like you did.

Google give a tag and you can place the tag in:
General > Forum Promotion> search engines>Additional tags

By now you must have the google tag, place:
"name" attribute : google-site-verification
"content" attribute : fy75u67877UkdFYFGFkhRTF

DO NOT place the complete code as give by google, is not needed.

Psst... I know that one to add the tag to the template, (never worked for me) but is not needed anymore.
Kabbalien
Kabbalien
Forumember

Male Posts : 179
Reputation : 5
Language : English / Portugues / Brazilian / Spanish
Location : UK

View user profile http://trancemoon.forumotion.com

Back to top Go down

google webmaster tools Empty Re: google webmaster tools

Post by shamzblueworld November 5th 2009, 7:13 pm

its needed, i did add the meta tag first in search engines>additional tags, but it did not verify, then i also added it to the template and it varified.
shamzblueworld
shamzblueworld
Forumember

Male Posts : 568
Reputation : 0
Language : English,urdu,hindi,arabic, basic html, css... will learn xml,javascript and jscript
Location : Pakistan

View user profile http://www.funstopforum.net

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum