The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Newsletter - Send an email, is not working

5 posters

Go down

Newsletter - Send an email, is not working Empty Newsletter - Send an email, is not working

Post by sterbensie January 2nd 2010, 4:26 am

Hello, just as the title says my mass email is not working. Ive had my forum for almost a year now and they have ALWAYS worked just fine. With this though, the email has not gone out. In the savebox it says it did, but none of my members received it. Also my "Invite Friends" is not working either, not sure if that has anything to do with it.

Edit/Update - I just tested the mass email on my test/back up forum and they don't work either. Is their a problem with the mass emailing service right now?
avatar
sterbensie
Forumember

Male Posts : 100
Reputation : 0
Language : English
Location : Michigan

View user profile

Back to top Go down

Newsletter - Send an email, is not working Empty Re: Newsletter - Send an email, is not working

Post by sterbensie January 3rd 2010, 4:15 am

24 hr bump, and mass emails still are not working.
avatar
sterbensie
Forumember

Male Posts : 100
Reputation : 0
Language : English
Location : Michigan

View user profile

Back to top Go down

Newsletter - Send an email, is not working Empty Re: Newsletter - Send an email, is not working

Post by sterbensie January 4th 2010, 4:10 am

Third 24 hr bump, any answer would be appreciated.
avatar
sterbensie
Forumember

Male Posts : 100
Reputation : 0
Language : English
Location : Michigan

View user profile

Back to top Go down

Newsletter - Send an email, is not working Empty Re: Newsletter - Send an email, is not working

Post by Jophy January 4th 2010, 10:01 am

check the spam box?
Jophy
Jophy
ForumGuru

Male Posts : 17924
Reputation : 836
Language : English
Location : Somewhere

View user profile

Back to top Go down

Newsletter - Send an email, is not working Empty Re: Newsletter - Send an email, is not working

Post by Decent Boy January 4th 2010, 10:05 am

Some here Newsletter - Send an email, is not working on my forum http://azaadi.forumotion.net/forum.htm
Decent Boy
Decent Boy
Forumember

Male Posts : 114
Reputation : 0
Language : Urdu & English
Location : Pakistan Karachi

View user profile

Back to top Go down

Newsletter - Send an email, is not working Empty Re: Newsletter - Send an email, is not working

Post by sterbensie January 4th 2010, 5:34 pm

zoids25 wrote:check the spam box?


I wish it were that easy, and no the emails aren't going to a spam box. I have a little over 450 members and not a single one received the mass email. Ive tried 3 times. And like I said earlier, I have a test forum and I can't get the mass email to work there either.
avatar
sterbensie
Forumember

Male Posts : 100
Reputation : 0
Language : English
Location : Michigan

View user profile

Back to top Go down

Newsletter - Send an email, is not working Empty Re: Newsletter - Send an email, is not working

Post by sterbensie January 5th 2010, 5:40 am

24 hr bump, still not working on either of my 2 forums.
avatar
sterbensie
Forumember

Male Posts : 100
Reputation : 0
Language : English
Location : Michigan

View user profile

Back to top Go down

Newsletter - Send an email, is not working Empty Re: Newsletter - Send an email, is not working

Post by amirfazwan January 18th 2010, 4:05 am

mine also...
anybody can help?
avatar
amirfazwan
New Member

Male Posts : 16
Reputation : 0
Language : English

View user profile

Back to top Go down

Newsletter - Send an email, is not working Empty Re: Newsletter - Send an email, is not working

Post by lottostar March 3rd 2010, 1:59 pm

Hello, just as the title says my mass email is not working. Ive had my forum for almost a year now and they have ALWAYS worked just fine. With this though, the email has not gone out. In the savebox it says it did, but none of my members received it. Also my "Invite Friends" is not working either, not sure if that has anything to do with it.

Edit/Update - I just tested the mass email on my test/back up forum and they don't work either. Is their a problem with the mass emailing service right now?
pls help me about this problem
my website- www.thailotteryforum.com
avatar
lottostar
Forumember

Male Posts : 31
Reputation : 0
Language : english
Location : saudia arabia

View user profile http://www.thailotteryforum.com

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum