Please Help

Go down

Please Help Empty Please Help

Post by RAFAJulie on February 20th 2010, 1:29 pm

Please move to the most appropriate section, thankyou.

This new thread is following on from the one below, which i thought was resolved but isn't. I have messaged 2 members of staff here but messages haven't been read yet and as animals are depending on my forum, this issue is extremely urgent.


https://help.forumotion.com/connection-problems-f42/cannot-access-my-forum-t65091.htm

When i eventually log onto my forum, the threads do not always open therefore i cannot reply.

I cannot open the admin panel either, this issue is only affecting myself and another admin on RAFA. We are really at a loss and need help quickly.....

Added....I can not even log out either.
RAFAJulie
RAFAJulie
Forumember

Female Posts : 55
Reputation : 5
Language : English
Location : Tyne And Wear, England

http://rescueaidforanimals.forumotion.com/forum.htm

Back to top Go down

Please Help Empty Re: Please Help

Post by Sal53 on February 20th 2010, 1:31 pm

We have both cleared all our cookies, restored our systems and tried different browsers.

I am the other Admin and I can log in but every page takes around 10 mins to load up,,,,

I have no problems with any other forums or sites.

It went wrong for both Admins at the same time. Could this problem be due to a recent forumotion update,,,

We need to get this sorted asap,,,
avatar
Sal53
New Member

Female Posts : 5
Reputation : 0
Language : English

Back to top Go down

Please Help Empty Re: Please Help

Post by RAFAJulie on February 20th 2010, 1:52 pm

Just to add, i can not read my private messages nor can i send any to members Sad
RAFAJulie
RAFAJulie
Forumember

Female Posts : 55
Reputation : 5
Language : English
Location : Tyne And Wear, England

http://rescueaidforanimals.forumotion.com/forum.htm

Back to top Go down

Please Help Empty Re: Please Help

Post by Sal53 on February 20th 2010, 3:31 pm

Help! scratch
avatar
Sal53
New Member

Female Posts : 5
Reputation : 0
Language : English

Back to top Go down

Please Help Empty Re: Please Help

Post by ankillien on February 20th 2010, 4:25 pm

Hello,

Do all your members face this problem too? Can they log in and see the topics etc?
Or it just happens with you admins?
ankillien
ankillien
Energetic

Posts : 5198
Reputation : 129
Language : English, XHTML, CSS, JS, PHP, SQL

Back to top Go down

Please Help Empty Re: Please Help

Post by RAFAJulie on February 20th 2010, 4:26 pm

Just us two Admins Crying or Very sad

http://rescueaidforanimals.forumotion.com/forum.htm

The forum isn't even loading for me now Sad
RAFAJulie
RAFAJulie
Forumember

Female Posts : 55
Reputation : 5
Language : English
Location : Tyne And Wear, England

http://rescueaidforanimals.forumotion.com/forum.htm

Back to top Go down

Please Help Empty Re: Please Help

Post by ankillien on February 20th 2010, 4:31 pm

Ok.

I just visited your forum and it looks completely fine for me.

I saw in your previous topic that you installed Firefox and the problem was solved for that time. So, make sure that you haven't blocked your forum via browser option or any kind of firewall settings or internet security program.
ankillien
ankillien
Energetic

Posts : 5198
Reputation : 129
Language : English, XHTML, CSS, JS, PHP, SQL

Back to top Go down

Please Help Empty Re: Please Help

Post by Sal53 on February 20th 2010, 7:33 pm

I have checked that the Firewall isnt stopping me and I cant access it properly on any browser
avatar
Sal53
New Member

Female Posts : 5
Reputation : 0
Language : English

Back to top Go down

Please Help Empty Re: Please Help

Post by ankillien on February 21st 2010, 3:14 am

Can you try to log into your admin panel directly by visiting..
http://rescueaidforanimals.forumotion.com/admin
ankillien
ankillien
Energetic

Posts : 5198
Reputation : 129
Language : English, XHTML, CSS, JS, PHP, SQL

Back to top Go down

Please Help Empty Re: Please Help

Post by Sal53 on February 21st 2010, 9:35 am

Yes, I can log in from that link, but it still took about 10 mins for the pages to load,,,
avatar
Sal53
New Member

Female Posts : 5
Reputation : 0
Language : English

Back to top Go down

Please Help Empty Re: Please Help

Post by RAFAJulie on February 21st 2010, 12:11 pm

I have done all you asked and nothing is untowards. This is now the 4th day and is still no better.

Can you perform a remote assistance on my computer so you can see the problems i'm facing or is this a no no?
RAFAJulie
RAFAJulie
Forumember

Female Posts : 55
Reputation : 5
Language : English
Location : Tyne And Wear, England

http://rescueaidforanimals.forumotion.com/forum.htm

Back to top Go down

Please Help Empty Re: Please Help

Post by ankillien on February 21st 2010, 1:03 pm

I have reported this issue to Typlo. Please wait for his answer Smile
ankillien
ankillien
Energetic

Posts : 5198
Reputation : 129
Language : English, XHTML, CSS, JS, PHP, SQL

Back to top Go down

Please Help Empty Re: Please Help

Post by Sal53 on February 21st 2010, 3:17 pm

thankyou
avatar
Sal53
New Member

Female Posts : 5
Reputation : 0
Language : English

Back to top Go down

Please Help Empty Re: Please Help

Post by RAFAJulie on February 21st 2010, 11:29 pm

Thankyou ankillien , it really is appreciated as this matter still needs urgent

attention, animals are at risk Crying or Very sad
RAFAJulie
RAFAJulie
Forumember

Female Posts : 55
Reputation : 5
Language : English
Location : Tyne And Wear, England

http://rescueaidforanimals.forumotion.com/forum.htm

Back to top Go down

Please Help Empty Re: Please Help

Post by RAFAJulie on February 22nd 2010, 8:51 pm

I don't know if you guys have done anything to rectify the difficulties i've

been having lately but i've had no problems today with the

forum :wouhou:

Can you please leave this open though for a bit longer incase the problems return?
RAFAJulie
RAFAJulie
Forumember

Female Posts : 55
Reputation : 5
Language : English
Location : Tyne And Wear, England

http://rescueaidforanimals.forumotion.com/forum.htm

Back to top Go down

Please Help Empty Re: Please Help

Post by kirk on February 23rd 2010, 5:19 am

julie h wrote:Just us two Admins Crying or Very sad

http://rescueaidforanimals.forumotion.com/forum.htm

The forum isn't even loading for me now Sad

everything seems find to me.
i would try running all your scans maybe you have ad-ware,tracking cookies etc.. slowing your computer down? also defragment.. i mean it could be a number of things.Considering everything seems to be fine on me and ankilliens end, and i amusing your members?
they only thing i can think of this it being a problem with your computers speed or connection on your end? dunno
it's hard to tell.. but i would run all scans and defragment for starts.. be sure to reboot after everything your remove if anything?

so we'll have to wait to see what typlo says first then we'll take it from there.

oh be sure everthing is up to date for your computer to.
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum