Setting the portal page as the 'default' page

Go down

Setting the portal page as the 'default' page Empty Setting the portal page as the 'default' page

Post by jamski on February 22nd 2010, 2:24 pm

We've created a homepage using a portal page, and our custom url now directs to this page, however when people log in they get sent to the index not the portal. How can this be changed? I've selected 'the portal' not 'the forum index' under Display>Homepage>Generalities but it doesn't seem to have worked.

Any ideas?

Thanks,

James.
avatar
jamski
Forumember

Posts : 105
Reputation : 0
Language : English

Back to top Go down

Setting the portal page as the 'default' page Empty Re: Setting the portal page as the 'default' page

Post by jamski on February 22nd 2010, 6:09 pm

Just to clarify the problem, the following options are in place.

Setting the portal page as the 'default' page Pictur37

Setting the portal page as the 'default' page Pictur38

The url takes you to the portal page, which is perfect, but when you log in at takes you to the forum, not the portal. Is there any way to change this?

Sorry to post again but thought this makes it a bit clearer.

Thanks,

James.
avatar
jamski
Forumember

Posts : 105
Reputation : 0
Language : English

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum