The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

pics & colored text not displayed but see HTML code

3 posters

Go down

Solved pics & colored text not displayed but see HTML code

Post by webcie.squadra April 28th 2010, 11:49 am

When I post a picture or try to 'color' the text I only see the HTML code like [ img ] www.photo.com/piture [/img] and for the text [ color=red ] hello [ /color ] instead of the the picture and "hello" in red.

I guess it's a button that I simply can't find...please help! I have to present the forum tomorrow evening and by then it should all work ok Wink
avatar
webcie.squadra
New Member

Posts : 7
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: pics & colored text not displayed but see HTML code

Post by Sanket April 28th 2010, 4:14 pm

Whats the image url that you add?
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Solved Re: pics & colored text not displayed but see HTML code

Post by webcie.squadra April 29th 2010, 6:24 pm

pics & colored text not displayed but see HTML code Natalie_portman
[ img ]http://blog.peta.org/archives/natalie_portman.jpg [ /img ]

Important!
[ color=red ] [b ]Important![/b][/color]
avatar
webcie.squadra
New Member

Posts : 7
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: pics & colored text not displayed but see HTML code

Post by rblatch April 29th 2010, 7:09 pm

Edit: I misread your question Sad

Is BBCode enabled?

You can check this in the options menu when you goto post something
rblatch
rblatch
Active Poster

Male Posts : 1042
Reputation : 2
Language : HTML & CSS (Learning)
Location : Graphics Central

View user profile

Back to top Go down

Solved Re: pics & colored text not displayed but see HTML code

Post by webcie.squadra April 30th 2010, 3:42 pm

Okay I just fixed the problem.

I went to the administration panel, to the configuration of messages and emails, and unchecked 'HTML' 'BCCode' and 'Smilies'. I saved it and closed the browser.

Then I went to the forum again, to the administration panel, to configuration and checked those three boxes. I saved it, and now it worked.

I guess somehow the forum didn't really 'notice' that I had checked the boxes in the first place. Now it does.
avatar
webcie.squadra
New Member

Posts : 7
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: pics & colored text not displayed but see HTML code

Post by Sanket April 30th 2010, 6:13 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.
pics & colored text not displayed but see HTML code 2j4t5a8

Sanket Smile
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum