Galery problem

Go down

Solved Galery problem

Post by Aggie on 24/5/2010, 22:12

I have 220mb till june 8th 2011, but by galery I have 1 mb and that's it. What's happend with the galery, because nobody can send images anymore. The totaly nummers of pictures is 12, so that's not the problem.

I hope the problem can be solved soon enough, because a few members wanna use the galery.
avatar
Aggie
Forumember

Female Posts : 185
Reputation : 0
Language : Dutch

http://www.aquariumwereld.com

Back to top Go down

Solved Re: Galery problem

Post by Aggie on 28/5/2010, 23:01

Please can somebody help me?
avatar
Aggie
Forumember

Female Posts : 185
Reputation : 0
Language : Dutch

http://www.aquariumwereld.com

Back to top Go down

Solved Re: Galery problem

Post by MrMario on 29/5/2010, 05:01

How much storage did you give to the attachments?
avatar
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1837
Language : test

http://test.com

Back to top Go down

Solved Re: Galery problem

Post by Aggie on 3/6/2010, 15:10

Ow my god, I turned on the attachements once... but decide that I don't wanna use it so I turned it off.. but now I know that that's the problem, because the allowed space wasn't empty.

Thank you!
avatar
Aggie
Forumember

Female Posts : 185
Reputation : 0
Language : Dutch

http://www.aquariumwereld.com

Back to top Go down

Solved Re: Galery problem

Post by Sanket on 3/6/2010, 15:48

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum