The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

New Members not getting activation emails

3 posters

Go down

New Members not getting activation emails  Empty New Members not getting activation emails

Post by slancaster1771 July 7th 2010, 1:55 am

They will register and get the message that an email has been sent and to check your email and spam folders and click on the link to activate there accounts.. But they never receive the email to activate there accounts.. If they try to register again it tells them the username and password are already in use.. PLEASE HELP
avatar
slancaster1771
New Member

Male Posts : 9
Reputation : 0
Language : Delta Charter Group

View user profile

Back to top Go down

New Members not getting activation emails  Empty Re: New Members not getting activation emails

Post by FighterBlah July 7th 2010, 2:11 am

Same thing happened to me a few times.

You can always activate them on the admin panel... Users & Groups - > Users - > Inactive Users
avatar
FighterBlah
New Member

Posts : 14
Reputation : 0
Language : English

View user profile

Back to top Go down

New Members not getting activation emails  Empty Re: New Members not getting activation emails

Post by slancaster1771 July 7th 2010, 2:40 am

Thank you for that .. I did have to activate them .. Problem fixed
avatar
slancaster1771
New Member

Male Posts : 9
Reputation : 0
Language : Delta Charter Group

View user profile

Back to top Go down

New Members not getting activation emails  Empty Re: New Members not getting activation emails

Post by Gramagamus Online July 7th 2010, 3:14 am

If you want users to be able to activate themselves: ACP -> Users & Groups -> Users options -> New accounts activation : User -> Save.
Gramagamus Online
Gramagamus Online
Forumember

Male Posts : 441
Reputation : 0
Language : English | HTML |
Location : Australia

View user profile http://gramagamus.darkbb.com/

Back to top Go down

New Members not getting activation emails  Empty Re: New Members not getting activation emails

Post by FighterBlah July 7th 2010, 3:15 am

LBT Productionz wrote:If you want users to be able to activate themselves: ACP -> Users & Groups -> Users options -> New accounts activation : User -> Save.

That's how it was set, check what the OP posted. The problem was users not recieving their activation emails. Wink
avatar
FighterBlah
New Member

Posts : 14
Reputation : 0
Language : English

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum