Html doesn't work in certain places

Go down

Solved Html doesn't work in certain places

Post by Cross on Thu Jul 22 2010, 20:26

HTML works in posts but it doesn't work in widgets.
Here's a screenshot.
Attachments
html.JPG You don't have permission to download attachments.(44 Kb) Downloaded 5 times


Last edited by Sanket on Sun Jul 25 2010, 08:16; edited 2 times in total (Reason for editing : Forgot screenshot >_>;;)

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by LostLegend on Thu Jul 22 2010, 23:03

Have you allowed HTML?
avatar
LostLegend
Forumember

Posts : 922
Reputation : 23
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Cross on Thu Jul 22 2010, 23:32

Yes.
I have allowed HTML in the preferences of my profile, and I've allowed it in the administration Panel >General tab >Messages and Emails
In posts it works but in anything else it comes up as the code itself.
The code of the widget is exactly the same code I used in the post.

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by LostLegend on Thu Jul 22 2010, 23:36

I would look at the image but I don't download stuff from forums :/
avatar
LostLegend
Forumember

Posts : 922
Reputation : 23
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Cross on Thu Jul 22 2010, 23:44

It's a jpg............What's some one going to do to a jpg rofl. o-o
I guess I could link to photo bucket or something

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by LostLegend on Fri Jul 23 2010, 00:36

I know but still xD
Lmk when photobucket linked.
avatar
LostLegend
Forumember

Posts : 922
Reputation : 23
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Cross on Fri Jul 23 2010, 00:44


inked to photobucket

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by LostLegend on Fri Jul 23 2010, 01:58

Put <script> at the start of everything.

If that doesn't work, paste code here.
avatar
LostLegend
Forumember

Posts : 922
Reputation : 23
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Cross on Fri Jul 23 2010, 02:03

That didn't work.
I tried 2 diffrent codes <script src="http://www.clocklink.com/embed.js"></script><script type="text/javascript" language="JavaScript">obj=new Object;obj.clockfile="5010-blue.swf";obj.TimeZone="PST";obj.width=222;obj.height=66;obj.wmode="transparent";showClock(obj);</script>

_______________________________________________________
and

<embed src="http://www.clocklink.com/clocks/5010-blue.swf?TimeZone=PST&" width="222" height="66" wmode="transparent" type="application/x-shockwave-flash">

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by LostLegend on Fri Jul 23 2010, 03:29

I will just fix this code tomorrow, ipod battery is low.
Should be done in 12 hrs.
avatar
LostLegend
Forumember

Posts : 922
Reputation : 23
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by crysis992 on Sat Jul 24 2010, 02:19

Maybe a stupid question but have you disabled the html editor?

The "HTML" button should look like this:


It should not be red!

crysis992
Forumember

Posts : 67
Reputation : 0
Language : German

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by StoneRaven on Sat Jul 24 2010, 02:30

ave you tried to just use the
Code:
<embed src="http://www.clocklink.com/clocks/5010-blue.swf?TimeZone=PST&" width="222" height="66" wmode="transparent" type="application/x-shockwave-flash">

part and not the rest?
avatar
StoneRaven
Forumember

Male Posts : 142
Reputation : 0
Language : English

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Cross on Sat Jul 24 2010, 05:01

I got it to work.
I forgot to hit the a/A button. o-o;;

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Sanket on Sun Jul 25 2010, 08:16

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum