The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Translator

2 posters

Go down

Translator Empty Translator

Post by AnimeGoddess900 August 26th 2010, 7:58 pm

Well one of my members had pointed me out one little error that happened after i installed a Translator to my forum as a widget.

I used Translator tutorial and followed each step.

The error that is happening is whenever a member translates to their own language the board boots them off and when they log back again it's on the forum default and not the language they want it translated.

Can anyone help me with this little error that i am having since i think the translator is a real handy option in case members who join has not gotten English as their first language.

AnimeGoddess900
AnimeGoddess900
New Member

Female Posts : 20
Reputation : 0
Language : English

View user profile http://otakuheaven.forumr.net/index.htm

Back to top Go down

Translator Empty Re: Translator

Post by Jophy August 27th 2010, 3:02 am

Please suggest them to clear their cache:
https://help.forumotion.com/frequently-asked-questions-f5/how-to-clear-the-cache-in-firefox-internet-explore-chrome-t22597.htm

Or to you use browsers like Firefox or Google Chrome.
Jophy
Jophy
ForumGuru

Male Posts : 17924
Reputation : 836
Language : English
Location : Somewhere

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum