the forum logs me out automatically

Go down

the forum logs me out automatically Empty the forum logs me out automatically

Post by servomap on November 24th 2005, 8:00 pm

Hi, Very Happy

Does anybody know a way to prolong the log in status?

My problem is that if I'm inactive for a couple of minutes the forum logs me out. This is very inconvenient when I am in the middle of writing a longer posting and I only just happened to wonder off to other sites to check things.

Can I change the time length after which the forum logs me out automatically?

Thanks,
Alice
avatar
servomap
Guest


Back to top Go down

the forum logs me out automatically Empty Re: the forum logs me out automatically

Post by Adripotpot on November 24th 2005, 8:10 pm

Hi Wink
In the French Support, somebody has got the same problem yesterday...
But now, I don't know if he has found a solution ...

That's this link : http://forum.forumactif.com/viewtopic.forum?p=827574&highlight=#827574

Bye Wink

( I don't know if his problem is similar than yours )

EDIT : I have seen other problems like yours (With 'Log in/Log out' and 'Register' too ... Strange Rolling Eyes )
Adripotpot
Adripotpot
Forumember

Male Posts : 44
Reputation : 0
Language : French
Location : 127.0.0.1

http://forumsfa.com

Back to top Go down

the forum logs me out automatically Empty Re: the forum logs me out automatically

Post by Cornelia on November 25th 2005, 10:40 am

It's a security measure. When you are inactive for more than 10 minutes, you're logged out. All you can do is select your whole message before you submit
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

the forum logs me out automatically Empty Re: the forum logs me out automatically

Post by servomap on November 28th 2005, 11:36 pm

Yes but why does the forum think I'm inactive whilst I'm editing my posting? Maybe I'm too slow, maybe I write too much, or insert too many links but apparently it happens quite often that it takes me more than 10 minutes to compose my message. And I do select and copy my messages before submitting - unless I forget about it Sad Then it's ever so frustrating and if I were a member of my own forum, I might just decide to find a friendlier environment... Actually this is what's bothering me. I mean I can't put up enormous flashing signs saying "copy your message before submitting - silly forum might have logged you off already". Confused

Well I guess if there's no way to change it, then I'll just have to put up with it. Sad, sad...

alice
shaking

PS. thx for the answers
avatar
servomap
Guest


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum