Images that came with my default theme are now... gone?

Go down

Solved Images that came with my default theme are now... gone?

Post by mhq on Sat Oct 09, 2010 12:49 pm

Hi,

I logged into my forum this morning to find that a lot of the images that came with the forummotion theme I chose are now gone... they say 'photobucket...bandwidth exceeded'.





I know it's not my photobucket because A) I didn't use one and B) all of the images I used are still there.

Help, please!

mhq
New Member

Posts : 4
Reputation : 0
Language : english

Back to top Go down

Solved Re: Images that came with my default theme are now... gone?

Post by Sanket on Sat Oct 09, 2010 12:54 pm

Reinstall a new skin from hitskin.com
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images that came with my default theme are now... gone?

Post by mhq on Sat Oct 09, 2010 12:55 pm

Okay, thanks. :-]

mhq
New Member

Posts : 4
Reputation : 0
Language : english

Back to top Go down

Solved Re: Images that came with my default theme are now... gone?

Post by Sanket on Sat Oct 09, 2010 12:57 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum