The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

missing tools when posting as admin

2 posters

Go down

missing tools when posting as admin Empty missing tools when posting as admin

Post by hughy Fri Nov 26, 2010 12:04 pm

i have noticed that when posting a topic i am no longer able to post this an announcement like we used to be able to do ....
any help would be appreciated thank you
hughy
hughy
New Member

Male Posts : 8
Reputation : 0
Language : english
Location : oxfordshire

http://rottweilers.forumotion.com/index.htm

Back to top Go down

missing tools when posting as admin Empty Re: missing tools when posting as admin

Post by Maki1 Fri Nov 26, 2010 12:37 pm

What forum version are you using ?

Edit: is your skin cuz one here had the same problem Read here https://help.forumotion.com/other-problems-f46/administrator-cannot-create-announcements-stickies-t81891.htm
Maki1
Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English »» CSS Stylesheet
Location : The » Support » forum » Section! • No support by PM If you need custom theme please contact me!

Back to top Go down

missing tools when posting as admin Empty Re: missing tools when posting as admin

Post by hughy Sat Nov 27, 2010 8:23 am

phhb 2 subsilver ........read the link you sent and looks like i might have to change the skin as things were working all ok untill recently .
hughy
hughy
New Member

Male Posts : 8
Reputation : 0
Language : english
Location : oxfordshire

http://rottweilers.forumotion.com/index.htm

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum