Creating a Forum Wont work

Go down

Creating a Forum Wont work

Post by AGNoSiDeCC on April 14th 2011, 8:06 am

So when I try and create a new forum it says theres maintenance, when I go to the maintenance forum theres no info of this situations.

AGNoSiDeCC
New Member

Male Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: Creating a Forum Wont work

Post by invisible_fa on April 14th 2011, 8:25 am

That maintenance screen appear sometimes when techs are making modifications on the service, but it only takes several minutes...

It works fine now, so I guess it was just a temporal problem.

avatar
invisible_fa
Forumember

Male Posts : 906
Reputation : 20
Language : Klingon
Location : Does it matter? I'm Invisible, you will not see me anyway

Back to top Go down

Re: Creating a Forum Wont work

Post by AGNoSiDeCC on April 14th 2011, 8:27 am

Nope still offline

AGNoSiDeCC
New Member

Male Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: Creating a Forum Wont work

Post by invisible_fa on April 14th 2011, 8:31 am

Then, I am not undestanding you...because as I said, it works fine to me...

Do you mean you cant create a comunity?

Go to https://www.forumotion.com/ then click on "Free Forum", then a screen should appear, where you have to choose your forum version, and then, once you have selected it, click continue and you will have to fill a form with your forum information...

Do you get the error once you have filled that form, or when?

avatar
invisible_fa
Forumember

Male Posts : 906
Reputation : 20
Language : Klingon
Location : Does it matter? I'm Invisible, you will not see me anyway

Back to top Go down

Re: Creating a Forum Wont work

Post by AGNoSiDeCC on April 14th 2011, 8:33 am

I click on the forum template I want, then continue. It then comes up as an error.

But i just tried it again and it now works thanks

AGNoSiDeCC
New Member

Male Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: Creating a Forum Wont work

Post by invisible_fa on April 14th 2011, 8:38 am

By taking a look at your profile, I can see you use Chrome...

Sometimes that browser have problems "reading" webpages...

Try it with Firefox, so you will avoid more visualization problems. Very Happy
avatar
invisible_fa
Forumember

Male Posts : 906
Reputation : 20
Language : Klingon
Location : Does it matter? I'm Invisible, you will not see me anyway

Back to top Go down

Re: Creating a Forum Wont work

Post by MrMario on April 14th 2011, 10:33 am

Issue still happening?
avatar
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1837
Language : test

http://test.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum