Icons disappearing

Go down

Solved Icons disappearing

Post by Slohero on Tue 10 May 2011 - 16:27

Hi all,

I have a strange problem in my forum. It started yesterday but today the problem is huger. Some of the icons are disappearing like reply, some smilies and the new post little icon (next to the name). Some icons were even changed from merge to lock etc. What could it be? I tried to restore 2 and even 4 days back but it's the same thing.

Forum: http://wotslo.forumotion.net/

Regards,

Slohero
avatar
Slohero
New Member

Male Posts : 15
Reputation : 0
Language : English, Slovenian

http://wotslo.forumotion.net/

Back to top Go down

Solved Re: Icons disappearing

Post by kirk on Tue 10 May 2011 - 16:37

can you get a screen shot.
It all appears to be OK to me.
You sure the page is loading all the way?
avatar
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Icons disappearing

Post by Slohero on Tue 10 May 2011 - 16:42

Okey...tested on Internet Explorer (should of done it first) and looks like my Firefox has a problem.

Nothing wrong with the forum then, Browser fault.

Lock the topic please.
avatar
Slohero
New Member

Male Posts : 15
Reputation : 0
Language : English, Slovenian

http://wotslo.forumotion.net/

Back to top Go down

Solved Re: Icons disappearing

Post by Sanket on Tue 10 May 2011 - 18:33

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum