My Domain is tranfered but forummotion doesn't recognize it!

Go down

My Domain is tranfered but forummotion doesn't recognize it!

Post by xdal on June 5th 2011, 11:43 pm

My Domain is tranfered but forummotion doesn't recognize it!

When I go to www.filequarter.com I get a search results page on forummotion.
But when I goto my cpanel it says "The supplied domain name is not well configured"

Please Help,
Alex

xdal
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: My Domain is tranfered but forummotion doesn't recognize it!

Post by xdal on June 9th 2011, 10:54 pm

Anyone?? Is there "REAL" support?

xdal
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: My Domain is tranfered but forummotion doesn't recognize it!

Post by xdal on June 11th 2011, 7:25 pm

Still. Why has no admin helped here!

xdal
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: My Domain is tranfered but forummotion doesn't recognize it!

Post by Darren1 on June 13th 2011, 1:34 pm

Hi,

I appolagise about the delay, however, everyone on this support forum has to run their personal life as well.

Have you read this guide yet?
=> https://help.forumotion.com/t7021-redirect-an-extern-domain-name-that-you-own-to-your-board
If so, and the issue persists, I'm sorry I cannot help you further Sad
avatar
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum