The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

It looks like something is missing in the Administration Panel (Users).

2 posters

Go down

Solved It looks like something is missing in the Administration Panel (Users).

Post by SLGray July 18th 2011, 5:57 pm

In the Administration Panel, there is something missing.

Administration Panel>>Users and Groups>>Users>>Users Options

In the section called User Settings,this is how it looks in my Administration Panel:

Allow Signatures : No Groups All members

Signatures permissions :

Allow users to change their username : Yes No

Allow users to change their e-mail address : Yes No

Allow friends/foes management : Yes No

Should there be something here - Signatures permissions : ?

My forum version is phpBB2


Last edited by slg on July 18th 2011, 6:00 pm; edited 2 times in total
SLGray
SLGray
Administrator
Administrator

Male Posts : 50607
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: It looks like something is missing in the Administration Panel (Users).

Post by Base July 18th 2011, 5:58 pm

Hi, the signatures permissions will only show up if 'Groups' is selected for the 'Allow Signatures' option. Wink
Base
Base
Forumaster

Male Posts : 10386
Reputation : 1695
Language : English and French
Location : United Kingdom, England

View user profile http://forumotionhub.net

Back to top Go down

Solved Re: It looks like something is missing in the Administration Panel (Users).

Post by SLGray July 18th 2011, 5:59 pm

Base wrote:Hi, the signatures permissions will only show up if 'Groups' is selected for the 'Allow Signatures' option. Wink

Thanks for the quick respond.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50607
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: It looks like something is missing in the Administration Panel (Users).

Post by Base July 18th 2011, 6:01 pm

You're welcome, glad I could help. Wink

Solved => Locked
Base
Base
Forumaster

Male Posts : 10386
Reputation : 1695
Language : English and French
Location : United Kingdom, England

View user profile http://forumotionhub.net

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum