Has a server been playing up for the last 36 hours?

Go down

Solved Has a server been playing up for the last 36 hours?

Post by Hobo606v2 August 17th 2011, 6:33 pm

My forum has been very slow at times over the last day and a half.

Sometimes its normal but for long periods its going very slowly (15-20 seconds to load a page) - other members have reported it too, so its not my PC specific.

Is it just our forum or is it a more widely spread issue?

(forum www.606v2.com)
avatar
Hobo606v2
Forumember

Posts : 59
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: Has a server been playing up for the last 36 hours?

Post by MrMario August 17th 2011, 6:44 pm

Should be fixed from what I'm seeing from the pro admin.
MrMario
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1839
Language : test

View user profile

Back to top Go down

Solved Re: Has a server been playing up for the last 36 hours?

Post by Hobo606v2 August 17th 2011, 7:01 pm

thanks for checking but I can confirm that it is still extremely slow at the moment.
avatar
Hobo606v2
Forumember

Posts : 59
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: Has a server been playing up for the last 36 hours?

Post by Hobo606v2 August 17th 2011, 7:03 pm

Actually, its now back to normal again - can I ask what the problem was?
avatar
Hobo606v2
Forumember

Posts : 59
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: Has a server been playing up for the last 36 hours?

Post by MrMario August 17th 2011, 7:07 pm

Please don’t double and or triple post. Post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button.

Glad its back and working fine. Sorry I don't have that information to share.
MrMario
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1839
Language : test

View user profile

Back to top Go down

Solved Re: Has a server been playing up for the last 36 hours?

Post by Hobo606v2 August 17th 2011, 7:09 pm

Sorry and thanks. You can mark it as solved.
avatar
Hobo606v2
Forumember

Posts : 59
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: Has a server been playing up for the last 36 hours?

Post by Base August 17th 2011, 7:13 pm

Solved => Locked
Base
Base
Forumaster

Male Posts : 10386
Reputation : 1695
Language : English and French
Location : United Kingdom, England

View user profile http://forumotionhub.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum