The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Forums display problems

3 posters

Go down

Forums display problems Empty Forums display problems

Post by Richy59 September 12th 2011, 5:58 pm

Hey Guys

I'm a full administrator on my forums. I'm not the founder but I have the full rights to the forums as I look after them. The problem we are having just now is that we can't seem to do anything without breaking the forums display. When I say anything, we can't even change a colour or a size without the forums completely breaking, never mind changing skins. I have screenshots of some examples.

This is our standard forum.

Forums display problems Standa10

and this is what happens when I change any of the details i.e. change colour, change pictures etc etc

Forums display problems Standa11

This is the preview of the forums when looking to change the forums to a phpBB3 carbon skin

Forums display problems Phpbb310

and this is the result when I try to save it

Forums display problems Phpbb311

Here is the preview of the forum when changing the version to invision previewing the Jaded skin.

Forums display problems Invisi10

and this is the saved result

Forums display problems Invisi11

I walked our founder through the same steps earlier today to find out if he could successfully change the formats but even his attempts were in vain, the results were just the same.

Any help would be appreciated, we are desperate to change out design but we can't do anything without breaking the forums.
avatar
Richy59
New Member

Posts : 4
Reputation : 1
Language : English

View user profile http://forums.theonlineracingassociation.com/forum

Back to top Go down

Forums display problems Empty Re: Forums display problems

Post by Sanket September 13th 2011, 1:35 pm

Just install a skin directly from hitskin.com
Don't change versions from the admin panel.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Forums display problems Empty Re: Forums display problems

Post by Richy59 September 13th 2011, 4:47 pm

We've tried this, I can't do it as I am not the founder and even when teh founder himself makes these changes the results are exactly the same.

If I can't change the version from the admin panel then how else am I supposed to do this? Isn't that what its meant for?
avatar
Richy59
New Member

Posts : 4
Reputation : 1
Language : English

View user profile http://forums.theonlineracingassociation.com/forum

Back to top Go down

Forums display problems Empty Re: Forums display problems

Post by MrMario September 13th 2011, 5:56 pm

You can't just change versions and have all your content there because it will remove it and do this. You will need to go to HitSkin.com and install the skill from there and then add your changes to your skin. The changing of the versions in the admin panel will give this error.
MrMario
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1839
Language : test

View user profile

Back to top Go down

Forums display problems Empty Re: Forums display problems

Post by Richy59 September 14th 2011, 3:30 pm

It's not even changing skins that is the problem, we can't even change a colours on our current basic skin without the results being shown in the second picture.

Changing colours, changing pictures, changing a size of a widget, anything and we get this problem.
avatar
Richy59
New Member

Posts : 4
Reputation : 1
Language : English

View user profile http://forums.theonlineracingassociation.com/forum

Back to top Go down

Forums display problems Empty Re: Forums display problems

Post by Sanket September 14th 2011, 3:31 pm

As i said, change the skin directly from hitskin.com

It shall work then.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Forums display problems Empty Re: Forums display problems

Post by Richy59 September 16th 2011, 2:33 pm

Ok, igore HitSkin for a moment. The first 2 pictures I have posted are nothing to do wit hitskin, the seconed picture has results from me changing the background colour. Nothing else, and nothing to do with HitSkin. This is a problem outside of simply skinning, as we can't make any changes to our current layout without it displaying incorrectly. I can't even put the forums back into a completely default option.
avatar
Richy59
New Member

Posts : 4
Reputation : 1
Language : English

View user profile http://forums.theonlineracingassociation.com/forum

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum