The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Problems with various functions of forumotion.

4 posters

Go down

Problems with various functions of forumotion. Empty Problems with various functions of forumotion.

Post by Scott0605 October 18th 2011, 6:51 pm

Hello... I am an admin on two forumotion sites. On both sites several functions have stopped working. None are crucial to running the sites, but are becoming a nuisance. A list of what I've noticed so far:

- Emoticons do nothing when I click on them to put them in a post.
- None of the functions at the top of the text box do anything when I click on them (ie: quote, insert pic, insert link, etc.)
- We use the widget for recent topics. It has stopped scrolling and is just one larger-than-normal list now.
- We use the image resize tool... it is not resizing images.

I use Chrome and have cleared my cache, cookies, and etc. I have tried using another browser. And I have tried restarting my computer. All with no success of fixing the issues (I have not tried another computer). I've had a few people say that they've had these problems but they are no more. I believe I'm the only one experiencing these issues. Does anyone have advice on the matter? Thank you.

~Scott
Scott0605
Scott0605
New Member

Posts : 10
Reputation : 0
Language : English

View user profile

Back to top Go down

Problems with various functions of forumotion. Empty Re: Problems with various functions of forumotion.

Post by MrMario October 18th 2011, 10:32 pm

If you installed new codes on your site, that might be the reason. Also no link? Where is that? :/
MrMario
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1839
Language : test

View user profile

Back to top Go down

Problems with various functions of forumotion. Empty Re: Problems with various functions of forumotion.

Post by Scott0605 October 19th 2011, 11:27 pm

I've found that it is a problem on my end... dunno how I'm going to fix it... but I don't think anyone here can help. The prob is that all forumotion sites are doing the same for me... except here... oddly.

Couple of the sites I was referring to:

http://filloreansociety.forumotion.com/forum

and

http://swtorotalliance.forumotion.com/forum

But I'm the only one experiencing the problem... >.>

And I haven't installed new codes that I know of...
Scott0605
Scott0605
New Member

Posts : 10
Reputation : 0
Language : English

View user profile

Back to top Go down

Problems with various functions of forumotion. Empty Re: Problems with various functions of forumotion.

Post by MrMario October 20th 2011, 5:39 am

Could you provide screenshots or a link to a place that does it?
MrMario
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1839
Language : test

View user profile

Back to top Go down

Problems with various functions of forumotion. Empty Re: Problems with various functions of forumotion.

Post by !_NICK_! October 20th 2011, 8:26 am

Clear you cookies. Maybe that could be some part. Try removing some codes and playing around until you find out what the cause it. That should help.
!_NICK_!
!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

View user profile

Back to top Go down

Problems with various functions of forumotion. Empty Re: Problems with various functions of forumotion.

Post by kirk October 21st 2011, 12:18 pm

or open a temp board for guest to post so we can try to see if the same things happen to us.
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum