Current date/time is September 18th 2019, 4:04 pm

Search found 57 matches for 2

Report generation with "Join date" and "Last visit" date

@APE wrote:some things you may want to read.
Basic BBCodes on Forumotion boards
Site Variables
Thank you APE for the answer. I found the variables which I would need. Now is the problem how to access the USER #1, USER #2... and read their USERREGDATE and USERLASTVISIT values.
by HrvojeP
on October 31st 2018, 8:20 am
 
Search in: Scripts Problems Archives
Topic: Report generation with "Join date" and "Last visit" date
Replies: 7
Views: 714

Total online time

@Jadster wrote:For #2, edit the code below.

Code:
.module .h3 {
    background-color: INSERT HEX CODE HERE FOR COLOR;
}


Just add that code to your CSS tab in your Admin Panel and add the hex code for the color you want.

Hope that helps!

Cheers,
James


OMG! That really useful code, thank you again! Very good
by yumm
on September 12th 2018, 10:15 pm
 
Search in: Garbage
Topic: Total online time
Replies: 12
Views: 642

Total online time

For #2, edit the code below.

Code:
.module .h3 {
    background-color: INSERT HEX CODE HERE FOR COLOR;
}


Just add that code to your CSS tab in your Admin Panel and add the hex code for the color you want.

Hope that helps!

Cheers,
James
by Jadster
on September 12th 2018, 8:52 pm
 
Search in: Garbage
Topic: Total online time
Replies: 12
Views: 642

Total online time

@Jadster wrote:Do you have Javascript enabled on your forum by chance? Also was this placed "In all Pages" like the tutorial suggests?

EDIT: I just tested this on my test forum which is ModernBB as is your forum version it shows. So it may be something to do with ModernBB as that tutorial is from 2015 and ModernBB is fairly new. So it may have to do with the forum version you are using!

EDIT #2: I have tested all forum versions and that is in all of them at this time so there must be something that isn't working in that code properly and would need to be edited out! You may want to ask in that thread to see if anybody has a quick fix for this!

Cheers,
James


Okay, Just I can sort out it... ^^ Thank you a lot! Smile
Just I need help about 2 and 3... Very good
by yumm
on September 12th 2018, 8:44 pm
 
Search in: Garbage
Topic: Total online time
Replies: 12
Views: 642

Total online time

Do you have Javascript enabled on your forum by chance? Also was this placed "In all Pages" like the tutorial suggests?

EDIT: I just tested this on my test forum which is ModernBB as is your forum version it shows. So it may be something to do with ModernBB as that tutorial is from 2015 and ModernBB is fairly new. So it may have to do with the forum version you are using!

EDIT #2: I have tested all forum versions and that is in all of them at this time so there must be something that isn't working in that code properly and would need to be edited out! You may want to ask in that thread to see if anybody has a quick fix for this!

Cheers,
James
by Jadster
on September 12th 2018, 8:36 pm
 
Search in: Garbage
Topic: Total online time
Replies: 12
Views: 642

Coding Spot (FM-Coding Support)

Theme #2 is now updated-- Fixed and added some functionalities, enjoy! Smile
You can download now the updated version of this theme: Click here

Previews:
Topics tagged under 2 on The forum of the forums Previe11
Topics tagged under 2 on The forum of the forums Previe10
Topics tagged under 2 on The forum of the forums Previe13
Topics tagged under 2 on The forum of the forums Previe14
by E-Mark
on July 11th 2018, 12:19 am
 
Search in: Forum Services
Topic: Coding Spot (FM-Coding Support)
Replies: 52
Views: 8058

Coding Spot (FM-Coding Support)

Theme #3 is released. Preview and download link is up: Click here!
For Theme #2, I will release an update as some of the functionalities might not work due to it being outdated.

Thank you to all the people who became part of this community! Smile
by E-Mark
on July 9th 2018, 4:43 am
 
Search in: Forum Services
Topic: Coding Spot (FM-Coding Support)
Replies: 52
Views: 8058

Need a little more help, probably from Draxion, in coding index page

Gee, that was easy, thanks SLGray.

On to question #2: How about a few lines of code to look like there are always at least x number of visitors?



Edit: Have to be up early for work, going to bed now and will check back tomorrow evening. Thanks.
by PoodleyPie
on June 1st 2018, 4:18 am
 
Search in: Scripts Problems Archives
Topic: Need a little more help, probably from Draxion, in coding index page
Replies: 12
Views: 564

banner (image)

#1
Code:
#logo img{
width: 0px !important;
hight: 0px !important;
}


Change the 0px to the size you want.
Topics tagged under 2 on The forum of the forums Captur14
EDIT:
#2
Code:
.headerbar {
    background-color: #1D262C;
    background-image: url(https://i62.servimg.com/u/f62/19/87/34/34/backgr10.jpg);
    background-position: center center;
    background-repeat: no-repeat;
    background-size: cover;
    height: 350px;
    margin: 0;
    overflow: hidden;
    padding: 0;
    position: relative;
}


To change number 2 find height: 350px; and change it to how you want
by APE
on May 14th 2018, 11:20 pm
 
Search in: Other Problems Archives
Topic: banner (image)
Replies: 4
Views: 405

Credits problem

Did you go here and click the blue button ?
#1
Topics tagged under 2 on The forum of the forums Captu113

or did you do it this way ?
#2
Topics tagged under 2 on The forum of the forums Captu114
by APE
on May 3rd 2018, 1:44 am
 
Search in: Credits, SSL Certificate & Domain Names Problems Archives
Topic: Credits problem
Replies: 22
Views: 737

Forumotion packages probably is broken

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f62/19/82/54/64/pack110.png https://i.servimg.com/u/f62/19/82/54/64/pack210.png https://i.servimg.com/u/f62/19/82/54/64/pack310.png
Who the problem concerns : Yourself
Forum link : ( link is hidden, you must reply to see )

Description of problem

I have problem with forumotion packages. I think it's broken or something else, because it looks like on screen #1 and screen #2. Screen #3 shows forumotion packages on my another forum. I see difference between my forums. Both has phpbb3 and they're very similar, so I think that one of my forum has broken this menu. But I am not sure.
by Sawn
on April 11th 2018, 5:40 pm
 
Search in: Credits, SSL Certificate & Domain Names Problems Archives
Topic: Forumotion packages probably is broken
Replies: 4
Views: 396

How to make a button for clicking to gain experience and money?

I want a source clicking feature which stacks a number per the amount of clicks of a particular user.
It involves making a java/flash source that's affected per the amount of clicks to a url action source.

I suggest adding this feature to the game console section as well so future users can make auto clicking based servers also.

Here's the format I have that may help a bit.

Example #1
[Content Gain 'unspecified/specified item/etc' from > = link], [link to trigger = gain content at the source because of the use of this link]

Example #2
Also I want to define different values such as gold, silver and bronze, 1 gold is worth 10 silver, 1 silver is 10 bronze, this will help me define 1b also and numbers above that.
[Gain 1 gold if [specified or click 10 silver link]] This is so complex that I can't explain it perfectly but if you can just answer the first basic example.

I only want to trigger something if someone clicked my link.
I hereby declare this as tripwire coding.
by Dr.Kran
on April 4th 2018, 3:16 am
 
Search in: Garbage
Topic: How to make a button for clicking to gain experience and money?
Replies: 1
Views: 294

Happy birthday Luffy!

Happy birthday Guzzle Party


It will be a coincidence that 3 team members make years this month
#1 @Ape
#2 @SLGray
#3 @Luffy
who next?
by pedxz
on March 25th 2018, 8:54 pm
 
Search in: Garbage
Topic: Happy birthday Luffy!
Replies: 18
Views: 679

No button for "visitor message", cant send messages

Hello Please post your URL of your forum.
when you say No button what part are you talking about?
#1 in your members profile on the tabs ?
#2 the button on the left in the screen shot?
Topics tagged under 2 on The forum of the forums Captur97

For #1 you need to make sure the settings are turned on in 2 places.

Admin panel:
ACP >> Users & Groups tab >> Users >> Profiles
General options tab >> Activate advanced profile : YES
Visitor messages YES Topics tagged under 2 on The forum of the forums Save12

Members Profile:
Your members Must have this turned on in their profile for this to show up.
press your profile button in your navbar.
find the Preferences tab >> Allow visitor messages on my profile : Set to how you wish. SAVE.

For#2
ACP >> Display tab >> Pictures and Colors >> Pics management >> Advanced Mode >>
Find the Buttons tab >> scroll down to Post new private message : and make sure you have a button there.
by APE
on February 16th 2018, 12:03 pm
 
Search in: Garbage
Topic: No button for "visitor message", cant send messages
Replies: 3
Views: 471

Halloween Contest 2017

@YanZKinG wrote:
@APE wrote:yes good luck to you all.

you know what would be really good is if we had some animated Banners this time but i know this is hard work thou.


@APE Here's my entry, i make simple animated banner.

Banner:
Topics tagged under 2 on The forum of the forums 3UybFVD

Direct link: https://i.imgur.com/3UybFVD.gif
Proof's link Showing its my work: https://i.imgur.com/6h802mR.jpg


Contest 1 above

Here's my entry for Contest #2

SS1:
Topics tagged under 2 on The forum of the forums QHOu5rb

SS2:
Topics tagged under 2 on The forum of the forums H2z1exz

Link ( 2 SS ) : https://imgur.com/a/O3MGN
Forum address : https://imperialmus6.forumotion.com
by YanZKinG
on October 26th 2017, 8:34 am
 
Search in: Updates and new features
Topic: Halloween Contest 2017
Replies: 55
Views: 6412

Halloween Contest 2017

@Guardian-Angel wrote:Contest 1

Deleted per OP's request.

Good luck to all!



If I'm not mistaken, and one of the managers please correct me if I'm wrong, I do believe you cannot enter someone's creation for them. You should have StevAlimc enter the banner himself. Also for contest #2, you did not provide a link to your decorated forum.
by BlackScorpion
on October 22nd 2017, 2:30 am
 
Search in: Updates and new features
Topic: Halloween Contest 2017
Replies: 55
Views: 6412

Setting Up Categories and Forums

Hi. I finally got my boards set up in my group. Thanks you were very helpful but I got a small problem. All my boards are showing up in my group except for 4. Message Board,Rules Board as #1, then #2. And the M.I.A. Board, and the Prayer Board which is #15, and then #16. Please help. Why are they not showing up.
Pauline
by Pauline54
on August 26th 2017, 4:37 am
 
Search in: Problems Archives
Topic: Setting Up Categories and Forums
Replies: 24
Views: 1523

How regular is the Back up being done and do you know when the next back up is scheduled?

Hello and happy holidays to you to.

Yes i can help here.
we have 3 lots of backups
1, every day our end (office use only)
2, every 7 days for (server cleaning)
3 14 days (Admin tools)

how this works:
if our system went down then #1 comes in to play this is so we can make sure all your data is not lost when the sites come back online.

Now and then we need to do work on some servers so we make a backup of your forum to the date of every 7 days this is then used if we do a update to our system or any other part of the sites tools and layout.
so if say we have a new update and it comes live it will show on your tools that's when #2 comes in to play

Now #3 well this is the dates that our system will make a backup for you to fix problems on your site.
some times if there is a problem and the date you want to backdate it to is not showing you can ask a staff member to ask the head office to do a backup for you but this can only be done Monday to Fridays 8am to 5pm French time as the office is closed after 5pm

But note not all the time can we do a full tools backup on the 14th day so it may show at a later date or just before.

I hope that helps a little on how our system works.

APE
by APE
on December 28th 2016, 11:27 am
 
Search in: Other Problems Archives
Topic: How regular is the Back up being done and do you know when the next back up is scheduled?
Replies: 4
Views: 927

Christmas banner contest

@Ghost Pirate wrote:#1 Banner

Topics tagged under 2 on The forum of the forums Untitl11


#2 Banner

Topics tagged under 2 on The forum of the forums Untitl11


#3 Banner

Topics tagged under 2 on The forum of the forums Untitl12


Very good work @Ghost Pirate i love the mouse on the first one it's so so cute
by APE
on December 16th 2016, 2:00 am
 
Search in: Updates and new features
Topic: Christmas banner contest
Replies: 55
Views: 7011

Christmas banner contest

@Ghost Pirate wrote:#1 Banner  

Topics tagged under 2 on The forum of the forums Untitl11


#2 Banner

Topics tagged under 2 on The forum of the forums Untitl11


#3 Banner

Topics tagged under 2 on The forum of the forums Untitl12

Great job on the banners!
by SLGray
on December 15th 2016, 10:44 pm
 
Search in: Updates and new features
Topic: Christmas banner contest
Replies: 55
Views: 7011

Christmas banner contest

#1 Banner

Topics tagged under 2 on The forum of the forums Untitl11


#2 Banner

Topics tagged under 2 on The forum of the forums Untitl11


#3 Banner

Topics tagged under 2 on The forum of the forums Untitl12
by Ghost Pirate
on December 15th 2016, 10:39 pm
 
Search in: Updates and new features
Topic: Christmas banner contest
Replies: 55
Views: 7011

Christmas banner contest

Been working on my skills with Photoshop lol.. Hello

I didn't know you could have more than 1..so I made another one..

#1
Topics tagged under 2 on The forum of the forums 28jjtox

#2
Topics tagged under 2 on The forum of the forums Jhve6x

Good luck everyone..
by Broomhilda
on December 13th 2016, 12:36 pm
 
Search in: Updates and new features
Topic: Christmas banner contest
Replies: 55
Views: 7011

Logo animation Halt button

@SLGray wrote:Is this solved?  You have marked it with the solved icon, but in your last post, you seem to have questions.


nah sorry, not yet, i just forgot to change it back to unsolved when i've seen it doesn't actually works.

@vietkanpy wrote:you delete css post #1 replace css.post #2

@vietkanpy what do you mean with that? I just see one css script here that you posted me, can you please explain further?
by Scarlet D.
on October 23rd 2016, 2:37 pm
 
Search in: Scripts Problems Archives
Topic: Logo animation Halt button
Replies: 15
Views: 1631

Logo animation Halt button

you delete css post #1 replace css.post #2
by vietkanpy
on October 23rd 2016, 3:54 am
 
Search in: Scripts Problems Archives
Topic: Logo animation Halt button
Replies: 15
Views: 1631

Three questions here, for flash, banned player status, and action icon changes

Question Number #1
How does one upload their flash to their own forums rather than use url from a different website?
A permanent upload rather than a temporary url that expires over time.

Question Number #2
How does one edit the forums edit features?
Topics tagged under 2 on The forum of the forums Featur10
Changing each button's own icon.

Question Number #3
How does one add make a banned player status?
by Dr.Kran
on September 12th 2016, 4:05 pm
 
Search in: Garbage
Topic: Three questions here, for flash, banned player status, and action icon changes
Replies: 1
Views: 686

redirecting script problem

awrighty
the first method did opened it in a new window
but the direction thingy didn't appear actually
here's the things
this code suppose to have this redirection page if someone clicked on the external links
Topics tagged under 2 on The forum of the forums Red10

and it's opening in the same page
and when i tried ur method #1
it opened in a new window but that redirecting page didn't appear
so about your method #2
i actually didn't frankly get it
0.0
can u please clarify it a little ?
thanks in advance
by neos
on July 18th 2016, 12:25 pm
 
Search in: Scripts Problems Archives
Topic: redirecting script problem
Replies: 9
Views: 1014

Posting Tumblr Images of Tweets and Instagram causing my comments and Images to disappear

Technical Details

Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
When the problem appeared : A couple of weeks after I started the forum on May 7, 2016.
Forum link : http://darrencrissfanforum.forumotion.com/

Description of problem

Poppy

Administrator
Administrator
Online
Join date : 2016-05-07
Posts : 152
Points : 265
Reputation : 44

I have a forum where we post photos and messages from twitter and instagram about a celebrity.

Since I use PUNBB, I understand I cannot embed a twitter or instagram photo and message in my post.  It looks like embedding a photo and message associated with a tweet and/or instagram message only works with phb2.  https://help.forumotion.com/t127020-is-there-anyway-to-embed-tweets  

Thus, I post photos from tumblr, where the tumblr owners have posted photos and messages from twitter and instagram.

I noticed something strange when I post photos and messages from tumblr of tweets and instagram messages.


Here is the link to a photo from tumblr of a tweet that I wanted to place in my post.  http://dailydarrennews.tumblr.com/post/145600461532/nickpitera-darrencriss-you-are-amazing-and

First I copy the image from tumblr into my post.  

Topics tagged under 2 on The forum of the forums Untitl10


Then I copy the caption (from the tumblr image) of the tweet.   In this case, here is the caption written by the person who tweeted this photo:


Topics tagged under 2 on The forum of the forums Untitl10

I see this in my post as I am composing:

Topics tagged under 2 on The forum of the forums Untitl11

I will post type in my comments in my post and perhaps include more tumblr images (of twitter or instagram photos/messages) after this first image.


So as I am composing, I will see in my text box the following:  Image #1  (a twitter photo with a FULL caption underneath it), plus my comments, plus Image #2 (photo plus caption):

Topics tagged under 2 on The forum of the forums Untitl11

Topics tagged under 2 on The forum of the forums Untitl11

Then I will hit "Send."

However, after I hit "Send," in my completed post, instead of seeing the above (Image #1 which is photo plus full caption, plus my typed comments that follow Image #1, plus Image #2), I only see this:

Topics tagged under 2 on The forum of the forums Untitl12


So the first image no longer has the FULL caption underneath the photo.   Plus, my typed comments that followed Image #1, as well as the second image (photo with caption) has disappeared from my post.

I have tested this out several times, by deleting the emoticon (the happy face) that followed " @NickPitera:" that was in the caption of the Image #1.

When I delete that emoticon (the happy face) in the caption of Image #1, I get Image #1 (with photo and FULL caption, minus the happy face emoticon in the caption), and my comments that follow Image#1, and Image # 2 (photo plus caption).

But if I leave Image # 1 in my post as it originally is (photo with Full caption, including the happy face emoticon), then all the text in the caption of Image #1 that followed that emoticon disappears, and my typed out comments that follow Image #1 and Image #2 also disappear.

I have been carefully deleting the emoticons from the captions of twitter and instagram images (and have inserted descriptive words in brackets, ie, [happy face emoticon]).  

But is there a way that I can copy the tumblr images (of tweets and instagrams with  photos and messages) without deleting the original emoticons, so that I do not lose the rest of the caption that follows the emoticon in Image # 1, and so I do not lose any of my comments and additional images that follow Image #1?

I have allowed HTML, so I don't think that is the problem.  

Thank you in advance for any help you may offer.
by CalvinNHobbs2
on June 12th 2016, 10:14 am
 
Search in: Other Problems Archives
Topic: Posting Tumblr Images of Tweets and Instagram causing my comments and Images to disappear
Replies: 16
Views: 1558

Avatar for Bleach Role-Play Forum

Love them. Skouliki's take on the animations are awesome... although it is really my fault I forgot to ask in the request could you please recolour the eyes to a shade of purple? I couldn't find the picture with purple or violet eyes and had to settle on that, if it is too much trouble I am happy with these ones though.

EDIT: If you're up for the recolour Skouliki the first one you did is my preferred one.

EDIT [You must be registered and logged in to see this link.]: I also noticed when I put it on a dark background to test it out the image had a bit of white outline left (probably from when you made it) but it is along the lower half of the image and looks pretty bad. Could that be removed also? It just looks a little bad with the dark background of the site.
by Gamma_Radiation
on June 7th 2016, 1:08 pm
 
Search in: Completed Graphic Requests
Topic: Avatar for Bleach Role-Play Forum
Replies: 13
Views: 1249

Requesting a banner

[You must be registered and logged in to see this link.] and [You must be registered and logged in to see this link.] were the types i liked at your attempts [You must be registered and logged in to see this link.] but i think they don't really look "good" with the entire theme of the forum.. :S Sorry..

Thanks for your time anyways!
by TheCrow
on May 7th 2016, 4:07 pm
 
Search in: Completed Graphic Requests
Topic: Requesting a banner
Replies: 12
Views: 1145

My name is Jason. I have attachment questions

#1: Is the attachment 20 MB (Megabytes) restriction only per post or out absolutely (unrestrictedly) all uploads on the message board
such as my message board for example?



#2: Is uploading video game ROMs, images, music, sound effects etc. permitted as long as both fully legal and fully safe?
by Tunnel Rhino
on April 20th 2016, 7:14 pm
 
Search in: Garbage
Topic: My name is Jason. I have attachment questions
Replies: 2
Views: 598

Back to top

Page 1 of 2 1, 2  Next

Jump to: