Current date/time is September 22nd 2018, 8:05 am

Search found 79 matches for ModernBB

Forum versions

#ModernBB and #AwesomeBB has been added to the tutorial.
by SLGray
on September 18th 2018, 1:49 am
 
Search in: Tips & Tricks
Topic: Forum versions
Replies: 1
Views: 3873

Javascript Codes don't work

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Who the problem concerns : All members
When the problem appeared : Probleme is only javascript codes, don't work any codes, new don't work.
Forum link : https://www.depanatorul-tv.com

Description of problem

Hello, on my forum, i have 10 codes js, 3 don't execute, 6 month later work, today don't work, is a general problem? Or only my forum is problem?
And lot problem is localStorage codes dont work to save and read...
by SSYT
on August 5th 2018, 10:15 am
 
Search in: Scripts Problems Archives
Topic: Javascript Codes don't work
Replies: 12
Views: 260

Clean Post

We are still in need of Graphic Designers that will do their duties.  Please join the forum if you are interested.

Our #ModernBB #Thanksgiving theme is still in progress.
by SLGray
on July 30th 2018, 8:45 am
 
Search in: Garbage
Topic: Clean Post
Replies: 29
Views: 80

Changed domain of my forum!!

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari
Who the problem concerns : All members
When the problem appeared : Today
Forum link : http://naruto-hit.darkbb.com

Description of problem

Hello! Today I discovered that my forum domain name (naruto-hit.darkbb.com) has been changed from darkbb.com to forumotion.com!! Now when i try to open my old forum domain - naruto-hit.darkbb.com it opens up and old and not used forum!!! I want an explanation why this happened?? I know about some forums being moved since the domains are shrinking on purpose, but I did not see darkbb.com being shut down??

Now not only my forum is with another domain name, but I do not have 301 redirects for all my addresses. The forum is over 10 years old, so I can't go and change all links to my forum in other resources. Why this happened and is there a way to return my old domain name, since I was using darkbb.com from the begginning???
by IVE-STORM(bg)
on July 12th 2018, 9:09 am
 
Search in: Garbage
Topic: Changed domain of my forum!!
Replies: 3
Views: 191

SSL on browser don't show.

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome, Opera
Screenshot of problem : https://imgur.com/a/2qTSVmy
Who the problem concerns : All members
When the problem appeared : SSL it's activated, on admin panel, on browser website show don't secured. Problem it's any where show.
Forum link : https://www.depanatorul-tv.com

Description of problem

SSL it's activated, on admin panel, on browser website show don't secured. Problem it's any where show.
by SSYT
on July 10th 2018, 10:52 pm
 
Search in: Credits, SSL Certificate & Domain Names Problems Archives
Topic: SSL on browser don't show.
Replies: 9
Views: 203

How to change text colour in message box?

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Screenshot of problem : https://i.imgur.com/kkiNLYq.png
Who the problem concerns : All members
Forum link : http://bbforums.me

Description of problem

How do I change the colour from black to white in the message box (shown in the attached screenshot)? When in the BBCode editor mode, the text colour is fine. But when in the default editor mode, the text shows as black.

This is the CSS I have currently for the message box, if it helps at all:
Code:
#message-box textarea {
   color: #CCCCCC !important;
}
.sceditor-toolbar {
   background-color: #B8C0D1 !important;
}
.sceditor-container textarea {
   background-color: #242629 !important;
}
.sceditor-container {
   background-color: #242629 !important;
}


Thank you for your help.

Edit: For some reason the text is now also black even in the BBCode editor mode.
Edit 2: I believe the text is black no matter what when typing in the quick reply box. But when creating or editing a post, it's black in the normal editing mode but white in the BBCode editing mode.
Edit 3: I managed to fix the colour of the text in the quick reply box for the BBCode editor mode with the following code:
Code:
.sceditor-container iframe,.sceditor-container textarea {
   color: #CCCCCC !important;
}

But still no luck with changing the text colour for the default editing mode.
by Log
on July 10th 2018, 4:32 pm
 
Search in: Garbage
Topic: How to change text colour in message box?
Replies: 5
Views: 312

Changing the colour of the text on the profile page

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Screenshot of problem : https://i.imgur.com/YUv6xtk.png
Who the problem concerns : All members
Forum link : http://bbforums.me

Description of problem

As you can see on the left (in the screenshot), the text is grey which doesn't go well with the background. Neither me or my friend can find any way to customise it. We've checked the forum's basic CSS and the simple colours section but there does not appear to be any way to change it.

Is there any way to change this text or not?

Thanks.
by Log
on July 9th 2018, 9:37 pm
 
Search in: Design & Appearance Problems Archives
Topic: Changing the colour of the text on the profile page
Replies: 3
Views: 141

I forgot the disabling ads

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f49/15/87/59/48/screen10.png
Who the problem concerns : Yourself
When the problem appeared : When I promote my web site to premium package
Forum link : http://superjunior-turkey.yetkin-forum.com/

Description of problem

Hi everybody!
I have a forum since 2010, just now I want to a professional forum site, for this I promote my forum to Premium Package...

I want to disable ads but I could'nt see to disabling ads choice when I get the package. Crying or Very sad And ads still on my website...

And I want to special domain name but I know I must spend additional 1200 credits... If you can help clearly I'll get it or I must cancel to my package... I really spend so money when I need it, Please help... Crying or Very sad Crying or Very sad

Buy the way how can I enable to easy monetization of the forum and earn money? Exclamation

I trust you. Thanks for your interest... Angel
by yumm
on July 8th 2018, 3:05 pm
 
Search in: Garbage
Topic: I forgot the disabling ads
Replies: 12
Views: 229

Change forum contest place

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
When the problem appeared : From start
Forum link : http://narutoshinobiway.serbianforum.info

Description of problem

How to change my forum from ForumSR to Forumoiton (about contest)



by Milan47
on July 5th 2018, 10:38 pm
 
Search in: Problems Archives
Topic: Change forum contest place
Replies: 5
Views: 130

My personalized domain name has been deleted!

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Opera
Screenshot of problem : https://servimg.com/view/18047240/8119
Who the problem concerns : All members
When the problem appeared : Today
Forum link : http://fxbo.forumotion.com

Description of problem

Hi,
My personalized domain name has been removed : http://fxsforexsrbijaforum.com
Can I know the reason, please?


by forexberza.serbianforum
on June 26th 2018, 4:17 pm
 
Search in: Garbage
Topic: My personalized domain name has been deleted!
Replies: 1
Views: 94

Imported forum is not up even after 5 days of waiting

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://worldmafia.forumotion.com/

Description of problem

Hello friends!

First of all, I would like to mention that I am aware that this is a free service and I really appreciate this, I know that no one has the obligation to help me and I am in no position to make demands, but this is merely plea for help.

I have imported my forum on 6 June and at the same date I have received an e-mail in which I was told that my forum will be up and running in 48 hours, but, as you can tell, it's still not up.

I know that these things take time, I am aware that the weekend has just passed and the people in charge with this job took the time off (which is perfectly fine), but all I want to know is if there is a problem with my forum or if all I need to do is to have a little more patience.

P.S. - I wrote my forum address when I had to answer the question that poped up before I could make this topic, but let me know if I need to write it again.

Thank you in advance for taking your time to help me out and have a great day!

George.
by EmoPig
on June 11th 2018, 12:26 pm
 
Search in: Garbage
Topic: Imported forum is not up even after 5 days of waiting
Replies: 5
Views: 260

I am not able to see the chatbox.

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Google Chrome
Screenshot of problem : http://prntscr.com/jt5ogu
Who the problem concerns : Yourself
When the problem appeared : Since I first joined the forums.
Forum link : http://xenolithgaming.forumotion.com/

Description of problem

For some reason, I cannot see the chatbox. I am a registered user on the forums (linked) and I have Administrator permissions.

I can see the chatbox on the mobile version (in Google Chrome and Samsung Internet Browser, note it is not the app version).

Other users registered on the forums are able to see the chatbox.

Thanks.
by Severely Artistic
on June 10th 2018, 5:34 am
 
Search in: Other Problems Archives
Topic: I am not able to see the chatbox.
Replies: 13
Views: 255

No single active topic can be opened

Technical Details

Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Screenshot of problem : https://servimg.com/view/18047240/8106
Who the problem concerns : All members
When the problem appeared : The problem was noticed today
Forum link : http://fxbo.forumotion.com

Description of problem

Hi,

The problem is huge. Topics on the Forex Stock Exchange Forum can not be opened. More than seven thousand active topics have been posted on the forum so far. But there is no possibility  to read a single topic because sistem reports that they do not exist.
by forexberza.serbianforum
on June 2nd 2018, 7:11 pm
 
Search in: Garbage
Topic: No single active topic can be opened
Replies: 7
Views: 150

I want Complete Access to my Domain

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
When the problem appeared : All The Time
Forum link : http://iTboom.biz

Description of problem

I want Complete Access to my Domain
I am Premium Member Of The Forumotion

<a href="https://imgbb.com/"><img src="https://image.ibb.co/dMBrd8/vcv.png" alt="vcv" border="0"></a>

Please Give me Full Access To My Domain.I Want To Change My Domain To Another Site And New One To My Forum
by iTBooM
on May 26th 2018, 5:49 am
 
Search in: Garbage
Topic: I want Complete Access to my Domain
Replies: 2
Views: 130

Connection not secure error

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
When the problem appeared : 5/21/2018
Forum link : http://collaborate.accessimco.com

Description of problem

When using Chrome, I and others on my forum cannot access the forum anymore. We get a "Connection is not secure" page from chrome. Microsoft Edge and other browsers seem to let us connect still.

I believe this is an HTTPS / SSL security issue.

If this is the case, how can I configure SSL when using my private domain name? I can install an SSL certificate for collaborate.accessimco.com, but I don't know how to put the SSL code on the forum?

Please help as most of our users use google chrome.
by Shadar
on May 22nd 2018, 6:38 am
 
Search in: Garbage
Topic: Connection not secure error
Replies: 24
Views: 310

Id , tag help?

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://narutoshinobiway.serbianforum.info

Description of problem

I want to create ID for specific image..For example..In post I type : lightingsword then instead of word it shows up image that I want.How can I create that?(I am not good with codes).
by Milan47
on May 12th 2018, 12:54 am
 
Search in: Garbage
Topic: Id , tag help?
Replies: 2
Views: 173

Renewal of expired domain name

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Who the problem concerns : All members
When the problem appeared : May 4, 2018
Forum link : http://the-spritas.forumotion.com/

Description of problem

So, a couple weeks ago the domain name for my forum expired. Due to various things going on in my life currently I didn't have the money to renew my forum until now. However, now that it's expired it is currently not available.

I don't think anyone is using the domain name currently because it's not like my forum was extremely popular or anything, so I think it's just taking a while to be back on the market. I don't know if you guys specifically handle this kind of situation, but I do have the credits now to renew the domain. So if possible I would like to renew my old domain name.

Here is the current domain name: http://the-spritas.forumotion.com/

Expired domain name: http://thespritas.com

I apologize in advance for any inconveniences.
by Rapidfir3Pho3nix
on May 8th 2018, 11:21 pm
 
Search in: Credits, SSL Certificate & Domain Names Problems Archives
Topic: Renewal of expired domain name
Replies: 10
Views: 227

Change of name

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
When the problem appeared : I need to ask if it is possible to change the name from redsrealm to risingflame
Forum link : http://redsrealm.forumotion.net

Description of problem

Is it possible to have the name changed from redsrealm to risingflame, please?
by RedSonja
on May 6th 2018, 12:52 am
 
Search in: Other Problems Archives
Topic: Change of name
Replies: 3
Views: 160

Icons next to Catagories

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f62/17/36/95/65/icons10.png
Who the problem concerns : All members
Forum link : http://arkdeadonarrival.forumotion.com/

Description of problem

Hi,
Just wondering if there is a code I can use for ModernBB to add my own icons in the Catagories like my old Forum which is PHPBB2, not sure if the code is different?

Thanks.
by Matikka
on May 2nd 2018, 11:56 pm
 
Search in: Design & Appearance Problems Archives
Topic: Icons next to Catagories
Replies: 9
Views: 206

How to remove online Icon

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f62/17/36/95/65/online10.png
Who the problem concerns : All members
When the problem appeared : Start
Forum link : http://arkdeadonarrival.forumotion.com/

Description of problem

Is there any way to remove the small Online icon within the posts?
by Matikka
on May 2nd 2018, 6:29 pm
 
Search in: Design & Appearance Problems Archives
Topic: How to remove online Icon
Replies: 13
Views: 184

Space Between Profile Field and Date/time

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f62/17/36/95/65/forum_16.png
Who the problem concerns : All members
When the problem appeared : Start
Forum link : http://arkdeadonarrival.forumotion.com/t1-your-first-subject#2

Description of problem

How do I put a space between the profile field and the date/time under the title as I feel it is to close to the Profile field borders line.
by Matikka
on May 2nd 2018, 4:41 pm
 
Search in: Design & Appearance Problems Archives
Topic: Space Between Profile Field and Date/time
Replies: 3
Views: 103

Border issue

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f62/17/36/95/65/issues10.png
Who the problem concerns : All members
Forum link : http://arkdeadonarrival.forumotion.com/

Description of problem

I'm checking out the ModernBB forum and noticed that there is no Border on the Profile field highlighted in Red anyway I can add a border similar to Forumotions?

Also anyway to remove that line i put an "X" in as it goes through the profile field

Thanks in Advance.
by Matikka
on May 2nd 2018, 4:42 am
 
Search in: Design & Appearance Problems Archives
Topic: Border issue
Replies: 5
Views: 155

ModernBB: Broken responsive view

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://lolirock.forumpolish.com/

Description of problem

Hi! I've noticed a very strange problem with ModernBB.
When I added
Code:
<meta name="viewport" content="width=device-width, initial-scale=1">
to the template, it started to behave silly. I mean... Html element was pushed out of nowhere to the left, and had 1/2 width of the viewport.
The same thing concerns smartphones.
How to fix it? It's a global problem, because no matter which forum you will add responsive code to, it will break it this way. Moving html element by "transform", changing its position by "position: relative;" + "right" or "left" doesn't achieve the goal, the page has still 200% width though.
Btw. I was working on responsiveness on my forum and I don't like the default mobile template, so that's how I found out.



EDIT: I found it. The ad makes this problem. I really don't know if modifications on ads are allowed... but it breaks the forum! This code helps, but I don't know anything about if it's legal:
Code:
html body #wrap #page-body div#main-content > div[class]:first-child {
    max-width: 100%!important;
}
by Ritsu
on April 30th 2018, 11:53 pm
 
Search in: Design & Appearance Problems Archives
Topic: ModernBB: Broken responsive view
Replies: 7
Views: 203

Moderators don't posses all functions!

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : A few members
Forum link : http://fallenskies.actieforum.com/forum

Description of problem

Hello, we have a problem with our moderator group. They can't add members to groups and so can't give users their desired 'name colors'. This is a vital part of our forum and I'm wondering if anyone here knows the solution!

Kind regards, Kiekie
by Kiekie
on April 28th 2018, 10:25 pm
 
Search in: Garbage
Topic: Moderators don't posses all functions!
Replies: 3
Views: 151

Log in on navigation bar

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : lolirock.forumpolish.com

Description of problem

Hello! About a year ago I found a script that made you able to log in when clicking "Log in" from navigation bar (NOT Forumotion toolbar). It displayed a white box with high z-index when you could log in. Is this script still avaible, does anyone have it? I can't find it anymore.
by Ritsu
on April 26th 2018, 8:57 pm
 
Search in: Scripts Problems Archives
Topic: Log in on navigation bar
Replies: 4
Views: 219

How to reduce the background when commenting.

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Screenshot of problem : https://mail.google.com/mail/u/0/?ui=2&ik=845c5f835f&view=fimg&th=162fc551be3c7693&attid=0.1&disp=emb&realattid=ii_jgeybq790_162fc54828202e4d&attbid=ANGjdJ8nSt63u7BqzG3dNbs8hW4V-ZkhlFSKDY6I83niCMYdqClwiS_FdSmHppVUyup9eoYK7v2WYykfTsJk6fKy3kdhSS7_qgfg99wuTlRlaEFbUBPNvAXejHB1ynI&sz=w908-h484&ats=1524651863140&rm=162fc551be3c7693&zw&atsh=1
Who the problem concerns : A few members
Forum link : http://hocsinh24h.forumotion.com

Description of problem


I want to reduce the members' profile when commenting Neutral
by Phạm Nhật Duy
on April 25th 2018, 12:29 pm
 
Search in: Garbage
Topic: How to reduce the background when commenting.
Replies: 3
Views: 148

Brand new Forumotion install - REQUEST LIMITS

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
When the problem appeared : immediately
Forum link : http://abstractministry.forumotion.com

Description of problem

How do I make this stop?

FAULT MSG:
Request limit exceeded
It appears that your computer has made too many requests on the same page recently. Please make sure your antivirus is up to date.

If you have any questions about this message, feel free to contact the support
by JD.Crux
on April 24th 2018, 4:47 pm
 
Search in: Garbage
Topic: Brand new Forumotion install - REQUEST LIMITS
Replies: 2
Views: 149

My forum is under some kind of attack

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Opera, Other
Screenshot of problem : https://i.servimg.com/u/f62/18/04/72/40/screen28.png
Who the problem concerns : All members
When the problem appeared : All my internal links
Forum link : http://fxbo.forumotion.com

Description of problem

Hi,

My forum is under some kind of attack,for several days. Under this attack, all my inner links have been affected. I've been fighting for several days, I'm even forced to turn off Footer link, and clear/delite all the internal links on the site map page.

Also, the first day was under attack by my home page and all the linked images on it:


Attack info:


It affected all my internal links!

very badly!!!!!

Now I am forced to erase all my internal links, until the attack stops. My question is: "Can you help me with this problem".
And whether a similar or the same problem and other forums have.

Kindest
gandra


by forexberza.serbianforum
on April 22nd 2018, 10:47 am
 
Search in: Other Problems Archives
Topic: My forum is under some kind of attack
Replies: 17
Views: 281

Help! I accidentally clicked restored to backup! Anyway to recover my latest ver.?

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
When the problem appeared : My mistake
Forum link : http://www.kikyus.net

Description of problem

Help! I accidentally clicked restored to backup! Just a minute a go, anyway to recover my latest version of the forum, I do a lot of customization, and, I know "accidentally clicked restored to backup" is a very stupid mistake...

Can somebody help? With this?
by zims
on April 19th 2018, 4:44 pm
 
Search in: Garbage
Topic: Help! I accidentally clicked restored to backup! Anyway to recover my latest ver.?
Replies: 3
Views: 183

Users having trouble registering on the forum: no email, paywall

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Safari
Who the problem concerns : All members
When the problem appeared : Multiple times over the past couple of weeks
Forum link : http://saawaniandjo.forumotion.com

Description of problem

For the past few weeks since we have had the forum, users have had trouble registering on the forum to become members.

1. They don't get the activation email. e.g. one user registered on 15 April 2018 at around 18:00, but still hasn't got activation email on 16 April 2018 at 11:25.

2. Most users also get a paywall that asks for bank details when they try to register on the forum.

Due to this, only 7 members including the administrator have been able to register, and most (more than 15 members) have not been able to.

What could we do to solve this problem? Thanks!
by saawaniraje
on April 16th 2018, 12:24 pm
 
Search in: Garbage
Topic: Users having trouble registering on the forum: no email, paywall
Replies: 2
Views: 166

Back to top

Page 1 of 3 1, 2, 3  Next

Jump to: