Current date/time is July 5th 2020, 12:46 am

Search found 100 matches for ModernBB

Like Count

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
When the problem appeared : New Like/Dislike quesions
Forum link : https://soapsnlotions.forumotion.net/

Description of problem

First, let me say THANK YOU! for adding the like/dislike system!!

Prior to this being implemented, I was using the reputation/vote system which worked ok, but doesn't give names or who liked the post.

My question: Is there a way to get a count of the likes a member receives added to the user profile info found on the left below the member name?

Thanks again for adding the system!

by kcryss
on June 30th 2020, 4:23 pm
 
Search in: Forum Design & Appearance Help
Topic: Like Count
Replies: 1
Views: 61

Cannot load twitter links to our profile info.

Technical Details

Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Internet Explorer
Who the problem concerns : All members
When the problem appeared : About (roughly) 2~3 weeks ago.
Forum link : https://canadianchat.forumotion.com/profile?mode=editprofile&page_profil=informations

Description of problem

My member and I cannot load twitter links to our profiles, every time we set the link and go to save and just disappears/vanishes.

Topics tagged under modernbb on The forum of the forums 411
by Linette
on June 22nd 2020, 3:22 pm
 
Search in: Other Problems Archives
Topic: Cannot load twitter links to our profile info.
Replies: 6
Views: 144

When i click on someones username

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : A few members
When the problem appeared : today
Forum link : https://rblxfans.forumotion.com

Description of problem

When i click on someones username in the admin panel, it replaces it with mine so i cant modify anything
by awsmegmr 222
on June 18th 2020, 4:06 am
 
Search in: Problems Archives
Topic: When i click on someones username
Replies: 3
Views: 145

Problem with webmail services

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
When the problem appeared : when the sender cc to my gmail or personal email, it's always can be reached within few minutes. However, accepting through the webmail services always take much more time, and sometimes unreachable.
Forum link : ( link is hidden, you must reply to see )

Description of problem

The webmail forward and mailbox services are slow, and always behind more than a few hours. Hence, I would like to change the mailing services to others in the same domain name, is there any way to do this?
by zims
on June 4th 2020, 10:19 am
 
Search in: Credits, SSL Certificate & Domain Names Problems
Topic: Problem with webmail services
Replies: 33
Views: 509

Change / Remove Topic Colors Script doesn't work

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://gyazo.com/806c751c27df7f580e6341eae189d560
Who the problem concerns : All members
When the problem appeared : When the script did not what it was intended to do
Forum link : https://runeterra.forumotion.com/

Description of problem

Hello!
I used a code from Ange Tuteur (https://fmdesign.forumotion.com/t331-add-more-topic-title-colors), however both scripts don't seem to work.
First I thought the class might have changed but that is not the case. Even in ModernBB it's still "topic_color" so I can't find the reason why it's not getting executed.

Thank you for your help!

Best regards,
Leyjenah
by Leyjenah
on June 2nd 2020, 3:31 pm
 
Search in: Scripts Problems Archives
Topic: Change / Remove Topic Colors Script doesn't work
Replies: 8
Views: 215

I want Forum Widgets on Index only and not Topics/Posts

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Safari
Screenshot of problem : https://i.servimg.com/u/f32/20/21/93/98/screen10.png
Who the problem concerns : All members
Forum link : https://wildemount.forumotion.com

Description of problem

Hi,

I've searched through the forum and saw that the tutorial only shows how to make this possible for phpBB3. I have Modern BB. I want the Forum Widgets sidebar to only be visible on the Index, and not on Topics/Posts.

Thank you!
by Atman
on May 28th 2020, 3:51 am
 
Search in: Scripts Problems Archives
Topic: I want Forum Widgets on Index only and not Topics/Posts
Replies: 3
Views: 141

Changing specific sub-forum style

Changing specific sub-forum style


Hello everyone,

In this tutorial we will show you how to style a specific sub-forum instead of having all subforums styled the same way.


Preview Result

This will be the result after finishing this tutorial:
Topics tagged under modernbb on The forum of the forums Screen29


Installation

To install this and have the specific subforums of your choice styled, you have to follow the below information.

Template Editing

Go to Administration Panel > Display > Templates : General > index_box and edit the template. Once you are there, follow the edit information below based on your forum version:

#PhpBB2, #PunBB, #Invision
Find:
Code:
  <!-- BEGIN forumrow -->
  <tr>

and replace it with this:
Code:
  <!-- BEGIN forumrow -->
  <tr class="forum_each" data-forum="{catrow.forumrow.U_VIEWFORUM}">


#PhpBB3, #ModernBB
Find:
Code:
  <!-- BEGIN forumrow -->
            <li class="row">

and replace it with this:
Code:
  <!-- BEGIN forumrow -->
            <li class="row forum_each" data-forum="{catrow.forumrow.U_VIEWFORUM}">


#AwesomeBB
Find:
Code:
  <!-- BEGIN forumrow -->
  <div class="forum-section {catrow.forumrow.FOLDER_CLASSNAME} {catrow.forumrow.TYPE_SECTION}">

and replace it with this:
Code:
  <!-- BEGIN forumrow -->
  <div class="forum-section {catrow.forumrow.FOLDER_CLASSNAME} {catrow.forumrow.TYPE_SECTION} forum_each" data-forum="{catrow.forumrow.U_VIEWFORUM}">


After you do the change in the template, save it and press the green cross to publish the template.


CSS code addition

Go to Administration Panel > Display > Pictures and Colors : Colors > CSS Stylesheet and add the code based on your forum version:
#PhpBB2, #PunBB, #Invision
Code:
.forum_each[data-forum*="fXX-"] .row1.over {
background-color: darkred;
font-size: 16px;
}


#PhpBB3, #ModernBB, #AwesomeBB
Code:
.forum_each[data-forum*="fXX-"] {
background-color: darkred;
font-size: 16px;
}


and once you finish adding the code in your CSS click the Save button to save your CSS.


Explanations

In the CSS codes above you see this part:
Code:
[data-forum*="fXX-"]
. What you need to change in that part is the XX based on the category you want to change. In order to find the one category you want to change you simple click on the category and check the link above.

If the category you want to change has a link
Code:
https://{FORUMNAME}.com/f1-your-first-category
then the only thing you need to get is the number after the first slash.
Code:
/f1-
is the one to get from this example. Here it's /f1 so the number you have to add is 1.

In other words, you simply change XX from the above code with 1 and so on. You can do this to as many categories as you wish.


Hope you like this tutorial and you find it useful!
Best of luck to all.

by TheCrow
on May 26th 2020, 8:00 am
 
Search in: Tips & Tricks
Topic: Changing specific sub-forum style
Replies: 0
Views: 501

Is it possible for people to have multiple ranks

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
When the problem appeared : Never, just a query
Forum link : https://forum.solisimperium.net/

Description of problem

Hi,

I am a founder level user. Is it possible for users to have multiple ranks. I have a staff member that wants his "Mod" rank and his other rank. I can only choose one rank from the dropdown of choosing a "Special Rank".

by hypews
on May 26th 2020, 7:09 am
 
Search in: Garbage
Topic: Is it possible for people to have multiple ranks
Replies: 1
Views: 218

Re-direct on Click/submit

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome
Who the problem concerns : All members
When the problem appeared : Has always been this way.
Forum link : https://soapsnlotions.forumotion.net/

Description of problem

When clicking a button (for example, thumbs up) the page redirects and you have to click again to get back to the topic you were on, and then you have to scroll down/next page to get back to the last visited location on the thread.

How can I prevent the redirect using either javascript or css? I am not the founder so do not have access to the html.
by kcryss
on May 15th 2020, 3:36 pm
 
Search in: Garbage
Topic: Re-direct on Click/submit
Replies: 5
Views: 711

Data Dump

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Google Chrome, Other
Who the problem concerns : All members
Forum link : https://soapsnlotions.forumotion.net/

Description of problem

Is it possible to get a data dump of the information on our forum?
by kcryss
on May 12th 2020, 5:02 pm
 
Search in: Garbage
Topic: Data Dump
Replies: 3
Views: 317

Mention option

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome
Who the problem concerns : All members
Forum link : https://soapsnlotions.forumotion.net/

Description of problem

I'm trying to get the forum to a point where typing in the @ sign will give users the ability to find a member and "mention" them without typing in their full user name.

I tried the option here: https://help.forumotion.com/t140358-make-the-mentioning-system-easier-to-use#1104141

But it doesn't work.
by kcryss
on May 12th 2020, 4:59 pm
 
Search in: Scripts Problems Archives
Topic: Mention option
Replies: 22
Views: 416

Deleted topics

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : https://mtaz.forumotion.co.uk/

Description of problem

hello, some time ago I had my Hacked Computer, these people who invaded my computer and deleted all the topics I had on the forum, I am an administrator and the owner of the forum does not enter anymore and now I have my hands tied because I do not have the position of owner to to be able to restore all forum topics and categories and it is a very important forum for the Brazilian nation of MTA DayZ because it is the only existing Brazilian forum I ask for help from the forumotion team so you can help me in some way as I don't know what else to do: |

Link of Forum : https://mtaz.forumotion.co.uk/
My E-mail of Forum :Link removed by skouliki
by Blackout4093
on May 2nd 2020, 6:45 am
 
Search in: Garbage
Topic: Deleted topics
Replies: 9
Views: 400

NavigationBar Issues

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : https://cdn.discordapp.com/attachments/699803942900465784/704476777048834178/Screenshot_20200427-193857_Chrome.jpg
Who the problem concerns : All members
When the problem appeared : I am trying to customize the navigation bar with images but they show up small and there are nubmber letter codes showing infront of them. Also when I just try to do plain text the letter number codes still stay.
Forum link : https://simbaseball.forumotion.com/

Description of problem

I am trying to set up a custom navigation bar but no matter what i do there are alphanumeric codes in front of whatever i put in the bar. The images come up too mall to read when i attempt to use images and regardless i am stuck with those unattractive code in front of anything in my navigation bar. Please tell me how to get rid of them thank you .

Topics tagged under modernbb on The forum of the forums Screenshot_20200427-193857_Chrome
by SecondBaseBabe
on April 28th 2020, 2:04 am
 
Search in: Garbage
Topic: NavigationBar Issues
Replies: 3
Views: 344

Categories

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://prnt.sc/khkn3q
Who the problem concerns : Yourself
Forum link : https://nwdg.forumeiros.com

Description of problem

Hi, I would like this categories in my forum
https://prnt.sc/khkn3q
I Lost the link from this forum
by Neox
on April 25th 2020, 6:54 am
 
Search in: Garbage
Topic: Categories
Replies: 2
Views: 206

Link image preview meta tag for each thread

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.ibb.co/f1Fkqbb/forumdisplay.jpg
Who the problem concerns : A few members
Forum link : https://vnrpg.forumeiros.com/t2-testing-discord-ogimage-preview

Description of problem

I'm trying to have the first image of the thread/topic be displayed on the link preview of discord.
That's the default behavior of blogs like wordpress and I'd like to have that behavior on this forum threads as well.

Discord will always use Open Graph meta tags. But the "og:image" meta tag for this forum seems to be static.
The tag in question is automatically generated on the templates->general->overall_header with the {META_FB_LIKE} line and I don't have control over that as far as I know.

I've tried making a javascript to change it but that did not work. Discord will not execute the javascript as it only needs the html to find the meta tags.

Is there a setting I'm missing or any way to do this on forummotion?



PS: I've also saw some plugins that claims to do exactly this like https://github.com/LotusJeff/socialshare
But that seems like is for self-hosted phpbb and requires access to add plugins.
by darksshades
on April 15th 2020, 9:48 pm
 
Search in: Garbage
Topic: Link image preview meta tag for each thread
Replies: 7
Views: 564

Someone registered on my forum but says It locked for 10 days.

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Other
Who the problem concerns : Yourself
Forum link : https://crypto-ref-forum.foroactivo.com/

Description of problem

Someone registered on my forum but says It locked for 10 days.
What can I do?
by GypsyTano
on April 14th 2020, 2:32 am
 
Search in: Other Problems Archives
Topic: Someone registered on my forum but says It locked for 10 days.
Replies: 4
Views: 157

How could I set an image on main directory forum?

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Other
Who the problem concerns : Yourself
Forum link : ( link is hidden, you must reply to see )

Description of problem

How could I set an image on main directory forum?
by GypsyTano
on April 11th 2020, 10:54 pm
 
Search in: Garbage
Topic: How could I set an image on main directory forum?
Replies: 3
Views: 339

Previous Forum data to be transfered over or portable hardrive data zip flled into main boards

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : Yourself
When the problem appeared : When first created I recall something about forum data transfer but canot see this once forum is created
Forum link : https://onehalfgram.forumotion.com/

Description of problem

When the forum was first created I recall something about forum data transfer but cannot see this once forum is created. I have "3474751_admin_conversations_dataCSV" backup data from the previous forum host, I was admin of for seven years. I also data saved via "Website Copier" in a folder. Question is can I upload the 1000 or so topics with 20 000 posts into this new forum or do I have to just start manually copy and past my posts over from my portable harddrive. It will take many months to do so or can I zip file data over into main boards and then manually sort before opening up the forum for public viewing. Thankyou in advance regards. Smile
by 1halfgram4three
on April 1st 2020, 1:35 pm
 
Search in: Other Problems Archives
Topic: Previous Forum data to be transfered over or portable hardrive data zip flled into main boards
Replies: 6
Views: 210

HTML Embedding

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : ( link is hidden, you must reply to see )

Description of problem

My question is whether or not you can use an HTML embed code so that I could use HTML on my website to just embed my forum into an already created website so that it would be usable from the website without having the forum at a different web address,
by tufcat13
on March 7th 2020, 10:52 pm
 
Search in: Garbage
Topic: HTML Embedding
Replies: 2
Views: 395

Slow loading pages

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Google Chrome, Other
Who the problem concerns : All members
When the problem appeared : Noticed today that loading and changing pages is a bit slow
Forum link : https://gamerworld-community.forumotion.com/

Description of problem

I wanted to report that my forum when loading/changing pages is a little slow
by gameslayer
on February 16th 2020, 3:39 am
 
Search in: Connection Problems Archives
Topic: Slow loading pages
Replies: 10
Views: 377

JS stopped working

Hello,

I did a lot of changes today in JS on my forum. After several saves, JS stopped working even in JS files that were working before. There are currently no script changes working. I found a similar problem to mine in this topic: https://help.forumotion.com/t156325-javascript-codes-don-t-work#1078608

I cleared the cache and history. I did re-synchronization. None of these solutions worked.

Does anyone know if there is anything else I could do? Or maybe this error will fix itself in few hours/days? Or did I mix it up too much?

Forum details

Forum version: #ModernBB
Position: Administrator
Browsers: Google Chrome, Internet Explorer, Microsoft Edge
Forum link: http://teomachia.forumpolish.com/

Scripts that don't work


Toolbar avatar
JS
Code:
$(function(){$(function(){$('#fa_welcome').prepend('<span class="toolbar-av">'+_userdata.avatar+'</span>')})});


Left panel username
JS
Code:
$(function(){
  $(".panel-user").html(_userdata.username);
});

HTML
Code:
<span class="panel-user"> </span>


Left panel avatar
JS
Code:
$(function(){
  $(".panel-av").html(_userdata.avatar);
});

HTML
Code:
<span class="panel-av"> </span>


Toolbar translation
JS
Code:
$(function() {
  var toolbar_alias = {
 
    Share : 'Udostępnij',
    Login : 'Zaloguj się',
    Register : 'Zarejestruj się',
    Welcome : 'Witaj,',
    Notifications : 'Alerty',
 
    See_my_profile : 'Zobacz profil',
    Edit_profile : 'Edytuj profil',
    All_Topics : 'Moje tematy',
    All_Messages : 'Moje posty',
    js_topics_followed : 'Przeczytane tematy',
    Admin_panel : 'Panel Administracyjny',
    Logout : 'Wyloguj się',
 
    Notif_see_all : 'Zobacz wszystkie alerty',
    Notif_priv_msg : 'Otrzymałeś <a href="/privmsg?folder=inbox&nid=%(nid)s">prywatną wiadomość</a> od <a href="/u%(id)d">%(name)s</a>',
    Notif_report : '<a href="/u%(id)d">%(name)s</a> zgłosił <a href="/report?nid=%(nid)s">wiadomość</a>',
    Notif_friend_req : 'Otrzymałeś <a href="/profile?mode=editprofile&nid=%(nid)s&page_profil=friendsfoes">zaproszenie do przyjaciół</a> od <a href="/u%(id)d">%(name)s</a>',
    Notif_group_req : '<a href="/u%(id)d">%(name)s</a> złożył prośbę o dołączenie do grupy <a href="/g%(group_id)d-%(group_url_name)s?nid=%(nid)s">%(group_name)s</a>',
    Notif_friend_con : '<a href="/u%(id)d">%(name)s</a> zalogował się',
    Notif_wall_msg : '<a href="/u%(id)d">%(name)s</a> napisał wiadomość na <a href="/u%(self)dwall?nid=%(nid)s">twoimp rofilu</a>',
    Notif_abuse : 'Zostało zgłoszone <a href="/admin/index.forum?mode=active&nid=%(nid)s&part=misc&sub=support">nadużyne</a>',
    Notif_topic_watch : '<a href="/u%(id)d">%(name)s</a> napisał/a wiadomość w <a href="/t%(topic_id)d-%(topic_name)s?nid=%(nid)s#%(post_id)d">śledzonym temacie</a>',
    Notif_topic_watch_p : '<a href="/u%(id)d">%(name)s</a> napisał/a wiadomość w <a href="/t%(topic_id)dp%(start)d-%(topic_name)s?nid=%(nid)s#%(post_id)d">śledzonym temacie</a>',
    Notif_topic_watch_guest : 'Gość napisał wiadomość w <a href="/t%(topic_id)d-%(topic_name)s?nid=%(nid)s#%(post_id)d">obserwowanym temacie</a>',
    Notif_topic_watch_p_guest : 'Gość napisał wiadomość w <a href="/t%(topic_id)dp%(start)d-%(topic_name)s?nid=%(nid)s#%(post_id)d">obserwowanym temacie</a>',
    Notif_mention : '<a href="/u%(id)d">%(name)s</a> oznaczył Cię w <a href="/t%(topic_id)dp%(start)d-%(topic_name)s?nid=%(nid)s#%(post_id)d">temacie</a>',
    Notif_hashtag : 'Hasło <a href="/tags/%(tag)s">#%(tag)s</a> zostało oznaczone w <a href="/t%(topic_id)dp%(start)d-%(topic_name)s?nid=%(nid)s#%(post_id)d">temacie</a>.',
 
    All_PMs : 'Brak prywatnych wiadomości',
    No_assigned_rank : 'Brak przydzielonego zadania',
    Posts : 'Posty',
    PMs : 'PW',
    Reputation : 'Reputacja'
 
  },i;
 
  if (window._lang) for (i in toolbar_alias) window._lang[i] = toolbar_alias[i];
});')})});


All of these worked before few more changes. Now I deleted everything and saved again without the codes from below, after which JS stopped working:

by LeChat
on December 13th 2019, 8:30 pm
 
Search in: Scripts Problems Archives
Topic: JS stopped working
Replies: 24
Views: 2819

staff online widget stopped

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://imgur.com/wknA4u4
Who the problem concerns : All members
When the problem appeared : A 3 dias
Forum link : http://brasilrealplayrpg.forumeiros.com/

Description of problem


The staff online widget stopped showing admin avatars, but it was working perfectly.
Can someone help me?
by Viih_Derby
on July 27th 2019, 1:32 am
 
Search in: Garbage
Topic: staff online widget stopped
Replies: 36
Views: 1135

SSL Certificate is not working and still site is HTTP not HTTPS

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f52/20/07/97/77/captur10.png
Who the problem concerns : All members
When the problem appeared : yesterday after we upgraded to advanced package
Forum link : http://dallashammers.forumotion.com

Description of problem

I upgraded to the advanced package two days ago so I could have an SSL Certificate and be marked as a secure site and have the advantages that go with it. However I am still HTTP:// and have not been converted over to HTTPS://
How much longer is this going to take? I was informed it would only take several hours and it is now two days.
by Wayne McMullen
on June 19th 2019, 1:14 am
 
Search in: Credits, SSL Certificate & Domain Names Problems Archives
Topic: SSL Certificate is not working and still site is HTTP not HTTPS
Replies: 6
Views: 310

Servimg problems

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Opera
Who the problem concerns : Yourself
When the problem appeared : Yesterday
Forum link :

Description of problem

Hello,
I found many Servimg problems :
Topics tagged under modernbb on The forum of the forums Captur22
Topics tagged under modernbb on The forum of the forums Captur13
Topics tagged under modernbb on The forum of the forums Captur10
How can I handle them ?
There is Forumotion storage of images that replaces Servimg ?
by Hamida
on June 17th 2019, 7:14 am
 
Search in: Garbage
Topic: Servimg problems
Replies: 2
Views: 571

SSL Certificate not installed

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Who the problem concerns : All members
Forum link : ( link is hidden, you must reply to see )

Description of problem

Good morning,

I request an SSL certificate be installed on Friday at 20:48GMT and as yet it has not been installed.

The information in the admin panel does state that it can take up to 4 working days to apply the certificate, however the end of the 4th day is tomorrow, the certificate has yet to arrive, and brandon_g stated in this currently active thread that it takes 24 to 48 hours for your system to add the SSL ticket.

Would you please be able to check and confirm that the SSL certificate will be applied by the suggested deadline?
by TaeraSindral
on June 12th 2019, 9:15 am
 
Search in: Credits, SSL Certificate & Domain Names Problems Archives
Topic: SSL Certificate not installed
Replies: 16
Views: 781

[urgent help needed] My forum will be deleted for copyright!

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : https://i.servimg.com/u/f35/20/07/21/06/screen10.png
Who the problem concerns : Yourself
When the problem appeared : Today
Forum link : http://noobstarpublishing.forumotion.com/

Description of problem

"Lockwood publishing" is making fool every where I create a blog, website or forum. They fake claim copyright of my tools which I built. They just don't review the report when google / youtube never removed my tools. "forumotion.com" did not even told me where i posted copyright? Question Question I'm very sad my other forum here is almost 5 years old.

Check my youtube channel: https://www.youtube.com/channel/UCx27L_pVRp8QiH8Iea62BuA

Topics tagged under modernbb on The forum of the forums Screen10
by noobStar
on May 25th 2019, 5:04 pm
 
Search in: Other Problems Archives
Topic: [urgent help needed] My forum will be deleted for copyright!
Replies: 23
Views: 863

Giphy button in editor has stopped working

Technical Details


Forum version : #ModernBB
Position : Member
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f54/19/78/45/66/screen10.png
Who the problem concerns : All members
When the problem appeared : A week ago
Forum link : https://www.fororeinasdemexico.com/

Description of problem



I found this code months ago in this link.

http://fmdesign.forumotion.com/t994-gifactif-giphy-button-for-the-editor

Code:
(function() {
  // return if gifactif has been initialized
  if (window.gifactif) {
    if (window.console && console.warn) {
      console.warn('gifactif has already been initialized');
    }
    return;
  }
 
 
  // setup global object
  window.gifactif = {
    key : 'dc6zaTOxFJmzC', // PUBLIC BETA KEY
    limit : 26, // max image results
    delay : 200, // delay before searches commence (200ms)
    auto_close : true,
 
    // general language settings
    lang : {
      searching : 'Searching...',
      not_found : 'No results found.. <img src="http://2img.net/i/fa/i/smiles/icon_sad.gif" style="margin:0;vertical-align:middle;"/>'
    },
 
    // dropdown markup
    dropDown : $(
      '<div>'+
        '<input type="text" id="gifactif_search" placeholder="Search for a GIF..." style="width:90%;"/>'+
        '<div id="gifactif_results" onscroll="gifactif.scrolling(this);"><div id="gifactif_images"></div></div>'+
        '<div id="giphy_attribution_mark"></div>'+
      '</div>'
    )[0],
 
 
    // initial setup of the SCEditor command
    init : function () {
      if ($.sceditor && window.toolbar) {
 
        // set the gifactif command
        $.sceditor.command.set('gifactif', {
 
          tooltip : 'Find a GIF',
 
          // Dropdown and general functionality for gifactif
          dropDown : function (editor, caller, callback) {
            gifactif.reset();
            gifactif.editor = editor;
            gifactif.callback = callback;
            editor.createDropDown(caller, 'gifactif', gifactif.dropDown);
 
            $('#gifactif_search', gifactif.dropDown)[0].focus(); // focus the search area
          },
 
 
          // WYSIWYG MODE
          exec : function(caller) {
            var editor = this;
 
            $.sceditor.command.get('gifactif').dropDown(editor, caller, function(gif) {
              editor.insert('[img]' + gif + '[/img]');
            });
          },
 
 
          // SOURCE MODE
          txtExec : function(caller) {
            var editor = this;
 
            $.sceditor.command.get('gifactif').dropDown(editor, caller, function(gif) {
              editor.insertText('[img]' + gif + '[/img]');
            });
          }
 
        });
 
 
        // add gifactif to the editor toolbar
        toolbar = toolbar.replace('image,', 'image,gifactif,');
 
        // add CSS for button image and dropdown
        $('head').append(
          '<style type="text/css">'+
            '.sceditor-button-gifactif div { background-image:url(http://i35.servimg.com/u/f35/18/21/60/73/giphy10.png) !important; }'+
            '.sceditor-button-gifactif:after, .sceditor-button-gifactif:before { content:""; }'+ // Forumactif Edge override
            '#gifactif_results { width:300px; margin:10px auto; min-height:30px; max-height:300px; overflow-x:hidden; overflow-y:auto; }'+
            '.gifactif_imagelist { line-height:0; column-count:2; column-gap:3px; }'+
            '.gifactif_imagelist img { margin-bottom:3px; cursor:pointer; width:100%; }'+
            'html #giphy_attribution_mark { background:url(http://i35.servimg.com/u/f35/18/21/60/73/powere11.png) no-repeat 50% 50% transparent !important; height:22px !important; width:100%; !important; min-width:200px !important; display:block !important; visibility:visible !important; opacity:1 !important; }'+
          '</style>'
        );
      }
 
    },
 
 
    // search for a GIPHY gif
    search : function (query) {
      if (gifactif.timeout) {
        gifactif.abort(); // abort ongoing searches and requests
      }
 
      if (query) {
 
        // set a small timeout in case the user is still typing
        gifactif.timeout = window.setTimeout(function() {
          gifactif.reset(true, gifactif.lang.searching);
          gifactif.query = encodeURIComponent(query);
 
          gifactif.request = $.get('http://api.giphy.com/v1/gifs/search?q=' + gifactif.query + '&limit=' + gifactif.limit + '&rating=pg-13&api_key=' + gifactif.key, function(data) {
            // update global data such as page offsets for scrolling
            gifactif.request = null;
            gifactif.offset = data.pagination.offset + gifactif.limit;
            gifactif.offset_total = data.pagination.total_count;
 
            gifactif.reset(true); // reset HTML content
            gifactif.addGIF(data); // send data to be parsed
          });
 
        }, gifactif.delay);
 
      } else {
        gifactif.reset(true);
      }
    },
 
 
    // abort ongoing searches and requests
    abort : function () {
      if (gifactif.timeout) {
        window.clearInterval(gifactif.timeout);
        gifactif.timeout = null;
      }
 
      if (gifactif.request) {
        gifactif.request.abort();
        gifactif.request = null;
      }
    },
 
 
    // add gifs to the result list
    addGIF : function (data, loadMore) {
      // setup data and begin parsing results
      var gif = data.data,
          i = 0,
          j = gif.length,
          list = $('<div class="gifactif_imagelist" />')[0];
 
      if (j) {
        for (; i < j; i++) {
          list.appendChild($('<img id="' + gif[i].id + '" src="' + gif[i].images.fixed_width.url + '" />').click(gifactif.insert)[0]);
        }
      } else if (!loadMore) {
        gifactif.reset(true, gifactif.lang.not_found);
      }
 
      // add results to the result list
      $('#gifactif_results', gifactif.dropDown).append(list);
    },
 
 
    // listen to the scrolling so we can add more gifs when the user reaches the bottom
    scrolling : function (that) {
      if (that.scrollHeight - that.scrollTop === that.clientHeight) {
        gifactif.loadMore();
      }
    },
 
 
    // load more results once the user has scrolled through the last results
    loadMore : function () {
      if (gifactif.offset < gifactif.offset_total) {
        gifactif.request = $.get('http://api.giphy.com/v1/gifs/search?q=' + gifactif.query + '&offset=' + gifactif.offset + '&limit=' + gifactif.limit + '&rating=pg-13&api_key=' + gifactif.key, function(data) {
          gifactif.request = null;
          gifactif.offset = data.pagination.offset + gifactif.limit;
          gifactif.offset_total = data.pagination.total_count;
 
          gifactif.addGIF(data, true); // send data to be parsed
        });
      }
    },
 
 
    // inserts the gif into the editor
    insert : function () {
      // add the gif to the editor and close the dropdown
      gifactif.callback('http://media0.giphy.com/media/' + this.id + '/giphy.gif');
 
      if (gifactif.auto_close) {
        gifactif.editor.closeDropDown(true);
        gifactif.reset();
      }
    },
 
 
    // reset the dropdown fields
    reset : function (resultsOnly, newContent) {
      $('#gifactif_results', gifactif.dropDown).html(newContent ? newContent : '');
 
      if (!resultsOnly) {
        $('#gifactif_search', gifactif.dropDown).val('');
      }
    }
  };
 
 
  // bind keyup event to search input
  $('#gifactif_search', gifactif.dropDown)[0].onkeyup = function(e) {
    var k = e.keyCode;
 
    // ignore specific key inputs to prevent unnecessary requests
    if (k && (k == 16 || k == 17 || k == 18 || k == 20 || k == 37 || k == 38 || k == 39 || k == 40)) {
      return;
    } else {
      gifactif.search(this.value);
    }
  };
 
  // initilize gifactif
  $(gifactif.init);
}());


Everything worked correctly for a long time, but a week ago it no longer works, it just keeps looking but it does not give results of the gifs.

I hope you can help me, because in the forum I found the code nobody writes messages.
by IvotitaQ
on May 7th 2019, 6:20 am
 
Search in: Scripts Problems Archives
Topic: Giphy button in editor has stopped working
Replies: 10
Views: 1090

Deleting forum

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://rasnarry-academy.forumgreek.com/

Description of problem

Hello!!

I would like to delete my forum, but i don't know how!!

Thank you!!
by Stellastr
on April 6th 2019, 5:32 am
 
Search in: Other Problems Archives
Topic: Deleting forum
Replies: 4
Views: 919

Online Staff Widget not working as intended

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://gyazo.com/3dace925cd8dbdde2f29e8e830926805
Who the problem concerns : All members
When the problem appeared : When installing the witched and loggin into the Gamemaster account
Forum link : http://runeterra.forumotion.com

Description of problem

Hello guys,

I installed this tutorial widget and noticed an issue with it.
Here is my setup: I have three groups (Administrator, Moderator, Staff), of which two (Administrator, Moderator) are hidden groups (color code is set to #000000 and enabled).
Accounts that should show up: Administrator (owner of all groups), Gamemaster (Staff), NPC (Staff), Primrose (Admin, another group), hamdepaf (Moderator), Atgo (Moderator)
Now the problem is, that two Accounts (Administrator and Gamemaster) show up three times when they are online, once as Administrator, once as Moderator and once as Staff. All other accounts, however, are not shown at all.

Now what I want: First of course for the widget to work properly. So that it shows all accounts... once, refreshes properly, etc.

And last but not least I have a few questions that might help for a solution:
1. Does it matter if a group is hidden? If yes, it would explain why the accounts Primrose, Atgo and hamdepaf don't appear. Is there any way that hidden groups count too?
2. The color code that is changed in the script: has it to be identically to the color the group has or can I set any color that I like? Or does it have to be the color the displayed account currently has in order to make the account show up?

Thank you for your help!

Best regards,
L ~
by Leyjenah
on March 23rd 2019, 1:36 pm
 
Search in: Scripts Problems Archives
Topic: Online Staff Widget not working as intended
Replies: 4
Views: 1141

Abilities of Forumotion

@rgw wrote:Ability to respond via e-mail vs. logging in to forum ~ Can you explain more? I believe this assumes that the user would receive an email of a given post. The user would be able to hit "reply" and the reply would post to the thread.

Thanks for more information.  If you mean reply to a post on your forum from an email, the answer will be no.

The one about tags for posts.  You can use the hashtag system.

Examples:

#Forumotion

#ModernBB
by SLGray
on March 6th 2019, 10:30 pm
 
Search in: Other Problems Archives
Topic: Abilities of Forumotion
Replies: 8
Views: 969

Back to top

Page 1 of 4 1, 2, 3, 4  Next

Jump to: