Current date/time is June 19th 2019, 5:23 pm

Search found 129 matches for punbb

Edit, Reply, Quote, Delete buttons are gone on Chrome

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.imgur.com/VbM5TYf.png https://i.imgur.com/VseFzeA.png
Who the problem concerns : A few members
When the problem appeared : Today
Forum link : ( link is hidden, you must reply to see )

Description of problem

Members using Chrome can no longer see many buttons that can be found in posts, but the buttons can still be seen on Firefox though. I am not sure how to fix this issue, because the links to the buttons are still valid in the admin panel. It is not an option to tell those few members to simply change their browser to fix the issue. I need to fix this issue on my side to make it accessible for all browsers. The first image shows how it appears for users experiencing the problem on Chrome, and the second image shows how it appears on Firefox.
by Castiel
Today at 1:15 am
 
Search in: Other Problems
Topic: Edit, Reply, Quote, Delete buttons are gone on Chrome
Replies: 4
Views: 42

Forgot admin password / 'reset password' option disabled.

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.imgur.com/DoKVMhn.png
Who the problem concerns : Yourself
When the problem appeared : A few days ago
Forum link : http://addictwithapen.forumotion.com/

Description of problem

Hello, I would like to reset my founder's password. I forgot to save it in my browser and also have the 'reset password' option disabled.
by LveCntSveYou
on May 23rd 2019, 6:11 am
 
Search in: Garbage
Topic: Forgot admin password / 'reset password' option disabled.
Replies: 5
Views: 179

Sorry *Email address* belongs to an existing account

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Other
Who the problem concerns : Yourself
When the problem appeared : Trying to create a new forum
Forum link : Link not yet created

Description of problem

Hi, I'm trying to create a private forum for use by my work colleagues. When I try to create the forum, I receive the following error message "Sorry *Email address* belongs to an existing account". The email address I'm using has never been registered and I can't use an alternative address. Is there a possible work around?
by davidb45
on April 1st 2019, 4:03 pm
 
Search in: Garbage
Topic: Sorry *Email address* belongs to an existing account
Replies: 3
Views: 328

Cannot spend my credits

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : https://nadyuncsodaja.hungarianforum.com

Description of problem

I just recently decided to upgrade my package to premium. It showed that it costs 600 credits, so I bought the credits first. Then I went on to buy the package, and it didn't spend the credits already on my account, but it led me to a monthly subscription. Okay, that was fine, but then I went on to read about monetization, and it says that ads need to be disabled (which I still don't understand, since why would I disable ads if I specifically want to make money through them?) and looked up that function. It says that I need to pay 160 credits, then when I proceed to buy them, and it wants me to subscribe to the premium package again, but now with the added cost of the credits needed to disable ads.

So, basically, I don't know why we can choose to buy credits if everything needs a subscription. Is there a specific amount of time I need to wait until the system recognizes that I have the premium package, or is there a problem anywhere that isn't on my end? I really am annoyed since I bought credits for nothing at this point.
by Nadyun
on February 4th 2019, 6:08 pm
 
Search in: Garbage
Topic: Cannot spend my credits
Replies: 3
Views: 374

How to optimize pictures in the post?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f67/15/52/82/43/skujjj10.jpg
Who the problem concerns : All members
When the problem appeared : When member post a pictures
Forum link : http://odabranodrustvo.forumotion.com

Description of problem

When someone sends a larger (broader) picture, it does not appear whole in the post. How do I solve the problem?
by SNooPy89
on September 29th 2018, 12:57 am
 
Search in: Scripts Problems Archives
Topic: How to optimize pictures in the post?
Replies: 8
Views: 670

Help Deleting Forum Cant Send Email

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
When the problem appeared : now
Forum link : ( link is hidden, you must reply to see )

Description of problem

I created a forum about 5 years ago and would like to delete it. Someone got the password and changed it and I cannot send any reminder due to security restrictions.
by slamboni
on September 17th 2018, 5:23 am
 
Search in: Connection Problems Archives
Topic: Help Deleting Forum Cant Send Email
Replies: 3
Views: 652

Problem with the portal

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f67/15/52/82/43/112.jpg
Who the problem concerns : All members
When the problem appeared : When I instaling new skin
Forum link : http://odabranodrustvo.forumotion.com

Description of problem

When I install the portal, I don't go (or see) to the Forum.

(picture in discription is when I try to go to the forum)
by SNooPy89
on August 12th 2018, 3:40 pm
 
Search in: Problems Archives
Topic: Problem with the portal
Replies: 14
Views: 1087

Problem with the header and foooter of forum

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f67/15/52/82/43/untitl11.jpg
Who the problem concerns : All members
When the problem appeared : After changing skin
Forum link : http://odabranodrustvo.forumotion.com/

Description of problem

After instaling new skin (in the picture), my forum have problem with header and footer. In the picture, you can see ''empty space'' (also in header), but, when I want to load a forum, images appear that can not be loaded.

This picture is problem with the header, too:

Topics tagged under punbb on The forum of the forums 211
by SNooPy89
on August 12th 2018, 2:42 pm
 
Search in: Other Problems Archives
Topic: Problem with the header and foooter of forum
Replies: 5
Views: 401

How to report forum full of hate speach, using other identity, harassement, pedophilia, fans of the Hitler and the Nazis.....

Technical Details


Forum version : #PunBB
Position : Guest
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : Yourself
Forum link : Link Removed ~ brandon_g

Description of problem

Hello,

How to report a forum where all of your rules are breaks, government and city law dont respected ?
Also promotes pedophilia in his pdf books, worship Hitler and Nazi, Anti gay, antisemitic content etc

This is link to it:
Link Removed ~ brandon_g
Thank you
by cybermikan
on August 9th 2018, 11:35 pm
 
Search in: Garbage
Topic: How to report forum full of hate speach, using other identity, harassement, pedophilia, fans of the Hitler and the Nazis.....
Replies: 3
Views: 184

forum loading problem

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome
Who the problem concerns : A few members
Forum link : http://nimbuzzmasters.forumotions.in/

Description of problem

Hi
my forum http://nimbuzzmasters.forumotions.in/
is very very slow to load in chrome and mozilla

and also it is slow in all mobile browsers Sad


by !redlove!
on August 3rd 2018, 3:42 pm
 
Search in: Garbage
Topic: forum loading problem
Replies: 6
Views: 333

Question about RPG feature

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://rotavn.forumotion.com/forum

Description of problem

Hello guys

I'm building a RPG feature for my site and first of thing here are my settings in ACP -> Modules -> RPG -> Fields Management
Topics tagged under punbb on The forum of the forums OqN16DC
And when viewing in user's profile
Topics tagged under punbb on The forum of the forums UU8p5hE
How to display an only field named "Character" what contains an <img> inside it?
For example they are 2 fields with a same name "Character"
With an image inside <dl>
Code:
<dl class="rpg_fields"><dt>&nbsp;<span class="gen">Character</span> :</dt><dd class="rpg_fields-l"><span class="gen"><span class="gen">Prophetess ★★</span><img src="https://i.imgur.com/PPPIJEv.png" alt="Prophetess ★★" style="vertical-align: top;"> </span></dd></dl>

And without any image
Code:
<dl class="rpg_fields"><dt>&nbsp;<span class="gen">Character</span> :</dt><dd class="rpg_fields-l"><span class="gen"><span class="gen"></span></span></dd></dl>


Thanks
by SarkZKalie
on July 10th 2018, 2:24 pm
 
Search in: Scripts Problems Archives
Topic: Question about RPG feature
Replies: 10
Views: 845

Uncaught TypeError: Cannot read property 'left' of undefined

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://rotavn.forumotion.com/forum

Description of problem

Hello guys

I'm facing two problems but don't really know how to fix by myself, so hopefully someone else can enlighten me or lead me to light side of the Force Very Happy

First one, the main script works perfect meanwhile the merged one (included main script inside) return an error in console.
Topics tagged under punbb on The forum of the forums U0BxOHH
Link to the main script | Link to the merged one

Second, disalllowing guest to use private message is a good idea. Don't you think your users may send massive pm to spam us by this? I did search around and found nothing.

Though this can by limit certain number post but i'm still not feel safe. So i'm requesting a simple script do check and compare current permission (even a group they belong) of a user before he/she can use it link to private message. In this case, I suggest massive pm is only allow Admin and a/many certain group, not common users.

Topics tagged under punbb on The forum of the forums QGHnl9K
Condition :
Code:

Should show if : Admin, Super Moderators and Moderators or a certain group.
Hidden if : Guest, common members.

For more information:
Username : Calypso
Password : qaz!@#456

Thank you for reading!

Have a nice day.
by SarkZKalie
on July 6th 2018, 7:01 pm
 
Search in: Scripts Problems Archives
Topic: Uncaught TypeError: Cannot read property 'left' of undefined
Replies: 8
Views: 637

Unread Posts

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://wyverns.forumotion.com/

Description of problem

Hi. I'm new to PunBB and I really like it a LOT better than the Tapatalk forum I used to have.

There's one feature I'm really missing though, and that's having a "view unread posts" option that showed me topics which had posts I'd not read. As far back as forever, not just recently active topics.

My forum allows "unanswered" as a search, like this:
http://wyverns.forumotion.com/search?search_id=unanswered

But if I try "unread" as a search,
http://wyverns.forumotion.com/search?search_id=unread

...it doesn't work. Is there a trick to this I'm not seeing? Thank you!
by Songbird
on June 12th 2018, 11:30 pm
 
Search in: Garbage
Topic: Unread Posts
Replies: 3
Views: 317

Multiquote / text save

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
When the problem appeared : Always
Forum link : http://www.narutosaga.com/

Description of problem

is there any way for forumotion to support multiquote (ie, the ability to quote multiple posts and address them all in a single post without have to quote and copy then paste in the next quote and repeat until done?) It's a very common feature many other boards have, i was wondering if forumotion supported it, or perhaps would support it in an update in the future (you have no idea how much it would help us.)

the second question, is if there is any way for forumotion to support saving the text data as your typing them in case your tab closes etc. (Ie. the ability to recover lost words you were writing in case your tab or window closed, being able to reopen that closed window and restore what was lost.) It's yet another function many other forums provide, and i was wondering if forumotion could use it, or would update to support it in future.

Thank you so much for dealing with me <3

-Aya
by Ayakashi
on May 19th 2018, 4:12 pm
 
Search in: Other Problems Archives
Topic: Multiquote / text save
Replies: 8
Views: 251

[Tutorial] CKEditor

Testing in my forum (Power Pixel) i'm using #punbb, congratulations Topics tagged under punbb on The forum of the forums 1f600
by pedxz
on April 28th 2018, 10:34 pm
 
Search in: Community Coding and Analysis Zone
Topic: [Tutorial] CKEditor
Replies: 34
Views: 1979

The links won't change colours

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
When the problem appeared : Since the very beginning
Forum link : http://szuleink.hungarianforum.com/

Description of problem

Good evening to all! My problem is the following:
We have been trying to transfer our forums from PHPBB3 to PunBB, my forum is a testforum. All works meravigliously, all but one thing: I have a custom legend and a nice table in it, here is the relevant part of the code:
Code:
    <tr><div class="legend"><a href="http://questforazrael.hungarianforum.net/g2-moderatorok" class="g2">Moderátorok</a></div>
                <div class="legend"><a href="http://questforazrael.hungarianforum.net/g13-meselo" class="g13">Mesélők</a></div>
                <div class="legend"><a href="http://questforazrael.hungarianforum.net/g16-mellekkarakterek" class="g16">Mellékkarakterek</a></div>
                 <div class="legend"><a href="http://questforazrael.hungarianforum.net/g3-fovarosi-kiralyi-palota" class="g3">Fővárosi Királyi Palota</a></div>
                 <div class="legend"><a href="http://questforazrael.hungarianforum.net/g4-hellenburgi-kiralyi-szovetseg" class="g4">Hellenburgi Királyi Szövetség</a></div>
                 <div class="legend"><a href="http://questforazrael.hungarianforum.net/g6-az-egyhaz" class="g6">Az Egyház</a></div>
                 <div class="legend"><a href="http://questforazrael.hungarianforum.net/g5-protestans-egyhaz" class="g5">Protestáns Egyház</a></div>
                 <div class="legend"><a href="http://questforazrael.hungarianforum.net/g9-tundek" class="g9">Tündék</a></div>
                 <div class="legend"><a href="http://questforazrael.hungarianforum.net/g10-sotet-tundek" class="g10">Sötét Tündék</a></div>
               <div class="legend"><a href="http://questforazrael.hungarianforum.net/g8-demonok" class="g8">Démonok</a></div>
      <div class="legend"><a href="http://questforazrael.hungarianforum.net/g15-nefilimek" class="g15">Nefilimek</a></div>
      <div class="legend"><a href="http://questforazrael.hungarianforum.net/g7-vampirok" class="g7">Vámpírok</a></div>
      <div class="legend"><a href="http://questforazrael.hungarianforum.net/g14-kultistak" class="g14">Kultisták</a></div>
      <div class="legend"><a href="http://questforazrael.hungarianforum.net/g11-nekromantak" class="g11">Nekromanták</a></div>
      <a href="http://questforazrael.hungarianforum.net/g12-buntetozona" class="g12">Büntetőzóna</a>
                </tr>


Please note that the other parts cannot be buggy or anything, because this works perfectly fine on PHPBB3. Here is the CSS for this part:

Code:
a.g2 {
color: #3AA310;
font-weight: bold;
}
a.g13 {
color: #8AFB17;
font-weight: bold;
}
a.g16 {
color: #378CE6;
}
a.g3 {
color: #FC8E19;
}
a.g4 {
color: #6B8E23;
}
a.g6 {
color: #A11414;
}
a.g5 {
color: #1D29AD;
}
a.g9 {
color: #FFFF33;
}
a.g10 {
color: #43C6DB;
}
a.g8 {
color: #F71111;
}
a.g15 {
color: #C29C2B;
}
a.g7 {
color: #FFFFFF;
}
a.g14 {
color: #2D8553;
}
a.g11 {
color: #8212EB;
}
a.g12 {
color: #F79EF1;
}


The interesting thing is, the link itself takes the font-weight well (previously all was weighted, but I decided it was better this way).
An other point worth mentioning is when I take the link color down from "colors" page and it becomes "default" blue, it's all fine, the link colors change according to the given classes. I hope I was detailed enough and you will be able to help me quickly Smile have a nice evening!
by XIII. Sixtus
on April 28th 2018, 10:19 pm
 
Search in: Garbage
Topic: The links won't change colours
Replies: 6
Views: 319

PhotoBucket image links previously worked (this week)(, but not anymore.

Technical Details


Forum version : #PunBB
Position : Moderator
Concerned browser(s) : Mozilla Firefox, Google Chrome
Who the problem concerns : All members
When the problem appeared : 4/15/2018 - 4/21/2018
Forum link : http://onesixthfigures.forumotion.com

Description of problem

Hello.

When this forum was created within the past 21-28 days, members can post URL links for their images hosted by PhotoBucket and the images were shown/viewable in discussion threads. However, that appears to have stopped sometime this week.

The forum's admin checked all the administrative panel options and made sure there were no changes and none were found thus far.

Did something change within Forumotion this week or with PhotoBucket?

The members using PhotoBucket are premium members paying a yearly fee.

Below is a thread to one discussion where the original poster posted URL links to PhotoBucket and images were previously shown, but not anymore as of sometime this week.

http://onesixthfigures.forumotion.com/t106-hollywood-boulevard-us-movie-icons

The problem occurs on all browsers Edge, IE, Firefox, and Chrome.

What else can be checked/viewed to see if it's something on the admin panel side?
by DeltaForceChung
on April 22nd 2018, 3:51 am
 
Search in: Garbage
Topic: PhotoBucket image links previously worked (this week)(, but not anymore.
Replies: 2
Views: 227

how can i send message to members?

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.gyazo.com/15618e49003e716d1695d68f52e14925.png
Who the problem concerns : All members
Forum link : http://frhaxball.all-up.com/forum

Description of problem

we have so many members on our website
we see to all member's emails.
how can i send mail to all members ?

second question:
i have a topic >> http://frhaxball.all-up.com/t569-frh-team-applications-2-season-20

how can i send to members notification for this topic?

https://i.gyazo.com/15618e49003e716d1695d68f52e14925.png

thanks
by halilovic
on April 16th 2018, 4:16 pm
 
Search in: Garbage
Topic: how can i send message to members?
Replies: 1
Views: 232

Buttons of the Bottom of a page disappeared

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : Yourself
When the problem appeared : Today (4/13/2018)
Forum link : http://darrencrissfanforum.forumotion.com/

Description of problem

The bottom of a page in my forum is missing.

Here is what the bottom of the page should look like:
Topics tagged under punbb on The forum of the forums Normal10


For some reason this is what the page looks like now:

Topics tagged under punbb on The forum of the forums Bottom10

I can't delete or edit the post, because all the buttons on the bottom of the page are missing. All other pages of topics seem fine, just this one page I was working on.

Thank you in advance for any help.
by CalvinNHobbs2
on April 13th 2018, 9:46 am
 
Search in: Other Problems Archives
Topic: Buttons of the Bottom of a page disappeared
Replies: 3
Views: 265

Latest topics disappear for members after buy advanced package

Technical Details

Forum version : {#}PunBB{/#}
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f62/19/88/84/15/faq10.png
Who the problem concerns : All members
When the problem appeared : 3 days
Forum link : http://raovat.5forum.net/

Description of problem

I have bought advanced package, installed the SSL but SSL still doesn't work until now. The important thing is the latest topics part accidentally disappear after install SSL even I didn't make any chance on code.

As a guest, I still can see the latest topics part but when I login it disappear, other members too.


This one is the one before issue:

Topics tagged under punbb on The forum of the forums Faq10



This one is after the issue:


Topics tagged under punbb on The forum of the forums Faq210



Please help me solve this.

Thank you,
by Guest
on April 11th 2018, 5:20 am
 
Search in: Scripts Problems Archives
Topic: Latest topics disappear for members after buy advanced package
Replies: 15
Views: 497

viewforum_body

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f62/18/15/01/57/freefi10.jpg
Who the problem concerns : All members
When the problem appeared : after trying some of this forum tutorials to mine
Forum link : http://tutorials.forumgreek.com/

Description of problem

How can i remove this? it shows only in the topics
by masterslyyy
on April 6th 2018, 4:53 pm
 
Search in: Garbage
Topic: viewforum_body
Replies: 5
Views: 10001

Directory

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
Forum link : www.fairytailrp.com

Description of problem

Hello, recently our forum has disappeared from the directory even though the admin panel says that we are listed. It should be placed under Manga RPGs.

Regards,

Cas.
by Castiel
on April 2nd 2018, 1:52 pm
 
Search in: Garbage
Topic: Directory
Replies: 1
Views: 294

announcement for punbb

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Opera
Screenshot of problem : https://i.servimg.com/u/f62/19/84/50/12/captur10.png
Who the problem concerns : All members
Forum link : http://lightgamers.forumz.ro

Description of problem

So.. i want to change this:
https://i.servimg.com/u/f62/19/84/50/12/captur10.png

with this:
https://i.servimg.com/u/f62/19/84/50/12/untitl11.png


Sooo. i want to change announcement with a image. i use punbb.
And sorry for my bad english.
by xAlecsu
on March 11th 2018, 11:19 pm
 
Search in: Garbage
Topic: announcement for punbb
Replies: 9
Views: 537

Incorrect Table width scaling in desktop mode on mobile devices

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : https://i.imgur.com/sqqmHAA.jpg
Who the problem concerns : All members
When the problem appeared : Today after image change
Forum link : http://www.newagemugen.com

Description of problem

Hello.
I am NAMTron new admin for newagemugen.com for past few months.

My site uses 1600px a table width and 1600px banner logo png image.
It displays correct on pc, but the tables do not scale to 1600px wide to match the logo bannercwidth when viewing the site in web mode/desktop mode on a mobile device.

I assume there is some specific code which must be added to the CSS Style sheet that will make the site appear the same on mobile in desktop mode as it does on pc.

Please point me in the right direction.

Thank you again
by NAMTron
on February 13th 2018, 6:50 am
 
Search in: Garbage
Topic: Incorrect Table width scaling in desktop mode on mobile devices
Replies: 6
Views: 486

Coding Issue

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Safari
Screenshot of problem : https://i.imgur.com/3bvqGZI.png
Who the problem concerns : Yourself
Forum link : http://strawhats.forumotion.com

Description of problem

The text in the code spills out of the box. I need it to not do that. If someone could help me that'd be appreciated =/.

Code:

<div style="width: 700px; border: 10px solid #000000; height: 150px;"><div style="background:#FFF; border: 3px solid #851C04; height: 147px;"><div style="font: 35px Tulpen One; color: #000; margin-top: 0px;text-align: left; border-bottom:2px dashed #000000; width: 511px;">NEWS</div><div style="background:#e8e8e8; border: 2px solid #000000; width; 700px; height: 101px; text-align: justify;">INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATIONINFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION INFORMATION</div></div></div>


That code is in AP->General->Announcements as its own custom announcement.
by Green_V_Verde
on December 7th 2017, 6:20 am
 
Search in: Garbage
Topic: Coding Issue
Replies: 2
Views: 291

FM please display the ads "clean" on the forum

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://www.4rkinggame.com

Description of problem

We have been penalized by Google reducing the ranking of all keywords and malicious alerts when users visit our forum.
The reason given by Google is that the forum has displayed ads that trick users into installing malicious software or providing sensitive information.
We are currently experiencing a very serious penalty from google that is caused by the ads of FM hanging on my forum.
Please tell me, what do I do?
by Hang Nguyen
on November 16th 2017, 7:34 am
 
Search in: Other Problems Archives
Topic: FM please display the ads "clean" on the forum
Replies: 9
Views: 863

The moderator is displayed in the color of the guest.

Technical Details


Forum version : #PunBB
Position : Administrator
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link :

Description of problem

Hello,
Please can you tell me why the second moderator I’ve added to one of the categories of my forum is not displayed in colour ? I mean the coulour of the first moderator is ок and the second moderator isn’t highlighted and it is displayed in guest’s colour.
flower flower flower
Topics tagged under punbb on The forum of the forums Ceaz_z10
by KatrinaZ
on November 7th 2017, 1:29 am
 
Search in: Garbage
Topic: The moderator is displayed in the color of the guest.
Replies: 2
Views: 417

Margin in Posting Body Problems

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari
Screenshot of problem : Topics tagged under punbb on The forum of the forums HkrCZxm
Who the problem concerns : All members
When the problem appeared : Unsure.
Forum link : http://oppntestsite.forumotion.com/t5-aayeee-ayeee#14

Description of problem

So as you can see, the issue here is the margin (I think) according to google chromes inspect element its the margin pushing out, and I've tried a few different things to fix it, such as taking the div code tags into the css, each one separately, and making the margin smaller. Currently I don't think there is anything in the css that involves the margin, however it looked like the specific names of those div codes are mashed up in large groups, so honestly it could be anything.

So this here is my css;
Code:
//*Cypr*//
.selectCode { float: right !important; text-transform: uppercase !important; cursor:pointer !important; }
div.cont_code { clear: right !important; }
.profile_field_list li { display:inline-block !important; }
 .codebox > dd > code { font-family: 'Iceland' !important; }
#message.post {
    font-family: 'Iceland' !important;
color: #FFF;
background:#000;
  font-size: 14px !important;
}
fieldset.frm-set dl dt { width: 4em!important }
fieldset.frm-set dl dd { margin-left: 5em!important }
.sceditor-container iframe, .sceditor-container textarea {
    color:  #ffffff!important;
    font-family: 'Iceland' !important;
}
.pun .main .main-content p.message {
   margin: 1.7em;
   padding: 1em;
   background-color: #918E8E;
   border: 1px solid #474746;
   }

.postmain blockquote {
background-color: #3E3738;
border: 1px solid #474746;
}

blockquote cite {
   display: block;
   margin: -8px -8px 8px -8px;
   padding: 3px;
   background-image: url("https://i.imgur.com/wlNu2Tw.png?3");
   background-repeat: no-repeat;
   background-position: top right;
   font-style: normal;
   font-size: 11px;
   background-color: #726264;
   color: #fff;
   }

.user-info {
   color: #fff !important;
   line-height: 1.8em;
   }

#fa_chat_container {
  background:#FFF;
  border:1px solid #556682;
  border-radius:3px;
  position:fixed;
  right:3px;
  z-index:999;
  overflow:hidden;
  min-width:500px;
  min-height:250px;
  transition:300ms;
}
 
#fa_chat {
  border:none;
  width:100%;
  height:100%;
}
 
#fa_chat_button {
  color:#FFF;

  line-height:30px;
  margin-left:10px;
  padding:0 5px;
  cursor:pointer;
}
 
#fa_chat_button.fa_chat_active {
  color:#333;

  background:#FFF;
}

.fa_avatar img {
  width:30px;
  height:30px;
  margin-right:5px;
  margin-bottom:-6px;
  -webkit-border-radius:50px;
    -moz-border-radius:50px;
          border-radius:50px;
}

.pun h2, .pun h3 {
  font-weight: normal;
font-family: 'Unica One' !important;
  color: #dedfdf;
  font-size: 15px !important;
  }

.main-head {
    font-weight: normal;
font-family: 'Unica One' !important;
  color: #dedfdf !important;
  font-size: 18px;
}
.pun h9 {
  font-weight: normal;
font-family: 'Unica One' !important;
  color: #dedfdf;
  font-size: 25px;
  }

.chatbox-title,.chatbox-title a.chat-title {
   color: #dedfdf;
   text-decoration: none;
  font-family: 'Unica One' !important;
  font-size: 16px;
   }

.crumbs {
  font-family: 'Iceland' !important;
  font-size: 16px !important;
  color: #fff !important;
}

.starlight {
    font-family: 'Unica One' !important;
  font-size: 18px !important;
}

.streetcred {
  font-family: 'Libre Barcode 128 Text' !important;
  font-size: 30px !important;
  color: #fff !important;
  text-algin: center;
}

.streetcred a {
  font-family: 'Libre Barcode 128 Text' !important;
  font-size: 30px !important;
  color: #fff !important;
  text-algin: center;
  text-decoration: none;
}

#chatbox {
  font-family: 'Iceland' !important;
}

#message {
    font-family: 'Iceland' !important;
}

a.chat-title {
      font-family: 'Iceland' !important;
}

.chatbox-options {
        font-family: 'Iceland' !important;
}

.pun table th.tcl,.pun table th.tc2,.pun table th.tc3,.pun table th.tc4,.pun table th.tcr {
   visibility: hidden;
   }


I wanna make it smaller, like this; the huge space makes it so certain templates on the other site that members use won't work =(

Topics tagged under punbb on The forum of the forums W5euH28
by NewFoundStories
on September 11th 2017, 10:16 pm
 
Search in: Garbage
Topic: Margin in Posting Body Problems
Replies: 4
Views: 737

Registrer and login missing

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari
Screenshot of problem : https://i.imgur.com/EwMvK4J.png
Who the problem concerns : All members
When the problem appeared : Sign in and register missing
Forum link : vielamort.net

Description of problem

Hello!

I've added a new layout to my website. And it appears that the login and register is missing. I would like to know how make it appear again?

Edit: it should be noted, that settings, informaiton, personal picture, reply on topics and friends are gone too.
by IdaTR
on September 11th 2017, 8:44 am
 
Search in: Garbage
Topic: Registrer and login missing
Replies: 11
Views: 1717

Text Area Coding Problem?

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari
Screenshot of problem : https://i.imgur.com/Cdy2dnY.png
Who the problem concerns : All members
Forum link : http://oppntestsite.forumotion.com/

Description of problem

So... I'm not sure what happened, I don't know if I did something wrong when I was playing around or what happened. But the size and the fact its on the right side of the screen is bad ! I need it to be much larger and more centered... I'm 100% confused on whats going on.
by NewFoundStories
on September 6th 2017, 10:20 am
 
Search in: Scripts Problems Archives
Topic: Text Area Coding Problem?
Replies: 15
Views: 1154

Back to top

Page 1 of 5 1, 2, 3, 4, 5  Next

Jump to: