Red cross seen instead of icons

Go down

Solved Red cross seen instead of icons

Post by efbe on February 7th 2012, 3:25 am

One of my members can only see a red cross instead of a post reply / edit button, i'm sure iv'e seen this problem a while back but can't remember how to fix it, from memory i think the problem is at the members end on his pc.
Any clues on how my member can fix it ?
Cheers.


Last edited by efbe on February 7th 2012, 7:00 am; edited 1 time in total
avatar
efbe
Forumember

Male Posts : 436
Reputation : 12
Language : english
Location : South Australia

http://www.chaletos.info

Back to top Go down

Solved Re: Red cross seen instead of icons

Post by Sanket on February 7th 2012, 5:13 am

Ask the user to clear cache !
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Red cross seen instead of icons

Post by efbe on February 7th 2012, 6:18 am

Thanks Sanket, I've advised the user to do just that...
Some where back in my memory, i think it had to do with Internet Explorer not being able to see jpg images. I've also advised him to download and use Firefox.

I can recall some one here on this forum had the same issues about 3 years ago and i answered with the correct fix. But for the life of me, i can't remember what it was.
Oh well, i'l wait for my member's response and work on it from there.
Cheers.
avatar
efbe
Forumember

Male Posts : 436
Reputation : 12
Language : english
Location : South Australia

http://www.chaletos.info

Back to top Go down

Solved Re: Red cross seen instead of icons

Post by ankillien on February 7th 2012, 8:10 am

Topic Solved & Locked
avatar
ankillien
Energetic

Posts : 5198
Reputation : 129
Language : English, XHTML, CSS, JS, PHP, SQL

http://www.webartzforum.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum