The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum widget activation

View previous topic View next topic Go down

Solved Forum widget activation

Post by vpapadolias on May 20th 2012, 10:11 am

Hi, i'm trying to activate forum widgets... I selected the activation on the Forum Widgets section under Module and chosen the size left and right. However they are not activated... I searched here and found a topic http://help.forumotion.com/t22589-forum-widgets which refers to a possible CSS fixing... I searched my CSS but found several similar parts. Don't really know which one to mess with.. Can you offer any help? Sorry, if this is already answered, but i also have an issue using the Search option here in the forum; i opened a separate topic regarding...

PS: I attach the CSS part i found in my site.. the address is http://newageastrology.forumotion.com



UPDATE: I changed the part

#content-container div#left {
width: 0px;
float: left;
margin-right: 0px;
overflow: hidden;
}
#content-container div#right {
width: 0px;
float: right;
overflow: hidden;
}

to

#content-container div#left {
width: 180px;
float: left;
margin-right: 0px;
overflow: hidden;
}
#content-container div#right {
width: 180px;
float: right;
overflow: hidden;
}

but it activated only the left side; the right is still inactive...

UPDATE 2: Oops.. the right side is displayed on the bottom of the page, after the forum categories...

UPDATE 3: I found this topic http://help.forumotion.com/t102006-punbb-widgets-appear-beneath-forum?highlight=forum+widgets but the place references in the CSS is not found in mine. The widgets appear alright on the left, but not on the right.

vpapadolias
Forumember

Posts : 56
Reputation : 0
Language : English, Greek, German

http://newageastrology.forumotion.com

Back to top Go down

Solved Re: Forum widget activation

Post by vpapadolias on May 28th 2012, 11:02 am

Ok, this was solved eventually.. I changed...

#content-container div#container {
width: 100%;
float: left;
margin-right: -0px;
}

from 100% to 80% and it worked. It now displays them on the right as well...

vpapadolias
Forumember

Posts : 56
Reputation : 0
Language : English, Greek, German

http://newageastrology.forumotion.com

Back to top Go down

Solved Re: Forum widget activation

Post by Sanket on May 28th 2012, 1:21 pm

vpapadolias, really appreciate that you have posted the solution for others to refer. Smile Thank you.
Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum