The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Images not showing to members

This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.

View previous topic View next topic Go down

Solved Images not showing to members

Post by vickstar on July 1st 2012, 4:24 am

Hi, i am trying to put some images up for my members today and they are displaying to them as [Only admins are allowed to see this image] Can you tell me why this is happening? Its never happened before. My site is http://scrapbookingtop50.forumotion.net/ and it is only happening here today: http://scrapbookingtop50.forumotion.net/f247-july-2012

Hope you can help.
Thanks, Vicki

vickstar
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

Solved Re: Images not showing to members

Post by APE on July 1st 2012, 2:43 pm

@vickstar wrote:Hi, i am trying to put some images up for my members today and they are displaying to them as [Only admins are allowed to see this image] Can you tell me why this is happening? Its never happened before. My site is http://scrapbookingtop50.forumotion.net/ and it is only happening here today: http://scrapbookingtop50.forumotion.net/f247-july-2012

Hope you can help.
Thanks, Vicki

Hello there Wink

Yes this is a setting in your ACP
I will be more then happy to see if this will help you out some more

STEP'S
Go To ACP >>
General tab >> Forum

  • Categories and forums >> Go To The forum You are having the problem with and click on the Icon Move down to Forum Permissions Control you should see 4 settings
  • See images in the messages : Change this to ALL or MEMBERS
  • See links in the messages : Change this to ALL or MEMBERS
Then SAVE
Then do this to all of your forum and your done.


I hope this was of help to you.


~Ape~
avatar
APE
Manager
Manager

Male Posts : 9427
Reputation : 840
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Images not showing to members

Post by vickstar on July 2nd 2012, 3:29 am

Yah, thank you so much! That was doing my head in! Smile Not sure why it happened cos i didn't change anything, but at least i know how to fix it now! :wouhou:

vickstar
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

Solved Re: Images not showing to members

Post by Sanket on July 2nd 2012, 1:00 pm

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2820
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum