The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum not displaying properly.

View previous topic View next topic Go down

Solved Forum not displaying properly.

Post by Alison DiLaurentis on February 10th 2013, 5:41 pm

okay i named it like that cause i really don't know what's going on.
i was making a new forum. (actually it was a really old forum, i was remaking it) when suddenly everything just... uh. see for yourselves.
then:

now:


please help, i'm really confused! Sad

Alison DiLaurentis
Forumember

Posts : 44
Reputation : 4
Language : Slovenian

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Calιbuяn on February 10th 2013, 6:02 pm

Did you use the restore theme?

Calιbuяn
Forumember

Male Posts : 386
Reputation : 38
Language : English
Location : Detroit, MI

http://lazarusexp.forumotion.com/

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Alison DiLaurentis on February 10th 2013, 6:03 pm

i don't think so. what is that?

Alison DiLaurentis
Forumember

Posts : 44
Reputation : 4
Language : Slovenian

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Calιbuяn on February 10th 2013, 6:05 pm

What were you doing when this happened?

Calιbuяn
Forumember

Male Posts : 386
Reputation : 38
Language : English
Location : Detroit, MI

http://lazarusexp.forumotion.com/

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Alison DiLaurentis on February 10th 2013, 6:08 pm

i was just editing topics, forums.. when i refreshed it, it wa like this.
buut, when i go to chrome everything's great, is there a problem with fiefox?

Alison DiLaurentis
Forumember

Posts : 44
Reputation : 4
Language : Slovenian

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Calιbuяn on February 10th 2013, 6:09 pm


Calιbuяn
Forumember

Male Posts : 386
Reputation : 38
Language : English
Location : Detroit, MI

http://lazarusexp.forumotion.com/

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Alison DiLaurentis on February 10th 2013, 6:24 pm

thankyou so much, it works^^

Alison DiLaurentis
Forumember

Posts : 44
Reputation : 4
Language : Slovenian

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Sanket on February 10th 2013, 7:05 pm

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum