The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum not displaying properly.

View previous topic View next topic Go down

Solved Forum not displaying properly.

Post by Alison DiLaurentis on Sun 10 Feb 2013 - 11:41

okay i named it like that cause i really don't know what's going on.
i was making a new forum. (actually it was a really old forum, i was remaking it) when suddenly everything just... uh. see for yourselves.
then:

now:


please help, i'm really confused! Sad
avatar
Alison DiLaurentis
Forumember

Posts : 44
Reputation : 4
Language : Slovenian

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Calιbuяn on Sun 10 Feb 2013 - 12:02

Did you use the restore theme?
avatar
Calιbuяn
Forumember

Male Posts : 386
Reputation : 39
Language : English
Location : Detroit, MI

http://lazarusexp.forumotion.com/

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Alison DiLaurentis on Sun 10 Feb 2013 - 12:03

i don't think so. what is that?
avatar
Alison DiLaurentis
Forumember

Posts : 44
Reputation : 4
Language : Slovenian

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Calιbuяn on Sun 10 Feb 2013 - 12:05

What were you doing when this happened?
avatar
Calιbuяn
Forumember

Male Posts : 386
Reputation : 39
Language : English
Location : Detroit, MI

http://lazarusexp.forumotion.com/

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Alison DiLaurentis on Sun 10 Feb 2013 - 12:08

i was just editing topics, forums.. when i refreshed it, it wa like this.
buut, when i go to chrome everything's great, is there a problem with fiefox?
avatar
Alison DiLaurentis
Forumember

Posts : 44
Reputation : 4
Language : Slovenian

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Calιbuяn on Sun 10 Feb 2013 - 12:09

avatar
Calιbuяn
Forumember

Male Posts : 386
Reputation : 39
Language : English
Location : Detroit, MI

http://lazarusexp.forumotion.com/

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Alison DiLaurentis on Sun 10 Feb 2013 - 12:24

thankyou so much, it works^^
avatar
Alison DiLaurentis
Forumember

Posts : 44
Reputation : 4
Language : Slovenian

Back to top Go down

Solved Re: Forum not displaying properly.

Post by Sanket on Sun 10 Feb 2013 - 13:05

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2822
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum