The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem adding my own image for "you have no new messages" on the navbar

View previous topic View next topic Go down

Solved Problem adding my own image for "you have no new messages" on the navbar

Post by Soulmonster on November 26th 2013, 11:20 am

I am currently adding a new navbar on one of my forums. I have designed my own buttons that will replace the default text menu. I am able to add my buttons for all the menu items EXCEPT "you have no new messages". When I replace the standard blank .gif file with my own image URL and hit "ok", I get the following message:

"You must provide a menu name".

Again, I can do this with all other menu items (index, calendar, log in, my own unique items, etc), but not the messages item.

What is going on? Is this a bug? Are there any workarounds?

EDIT: I guess it is a bug but an easy workaround is to add the pictures from the picture administration area.

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Problem adding my own image for "you have no new messages" on the navbar

Post by Sanket on November 26th 2013, 5:52 pm

Display>Pics management
Advanced mode
Change the image there.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Problem adding my own image for "you have no new messages" on the navbar

Post by Soulmonster on November 26th 2013, 5:53 pm

@Sanket wrote:Display>Pics management
Advanced mode
Change the image there.
Yes, I found out and edited my first post since I wouldn't have been allowed to post a reply to myself, and also marked it as "solved" Wink.

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Problem adding my own image for "you have no new messages" on the navbar

Post by Sanket on November 26th 2013, 5:57 pm

Okay, Could have edited the first post to mention it was solved along with the solved tag added Wink
Solved & Archived.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum