The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signature issue not showing

View previous topic View next topic Go down

Solved Signature issue not showing

Post by Tansy Firedragon on May 8th 2014, 8:49 pm

Hello - we have a lot of people on our forum that use signatures - usually url links via Photobucket - all of them work except for one person - she tried to upload a signature to her profile and it doesn't show on the forum - I have tried via administration and it doesn't show either - does she have some weird personal setting on her profile do you think?

forum is www.kitchenwitchhearth.com

Many thanks

Tansy Firedragon
Forumember

Posts : 38
Reputation : 1
Language : english

Back to top Go down

Solved Re: Signature issue not showing

Post by SLGray on May 8th 2014, 9:35 pm

If the member has posts before she updated her signature, those will not have the signature.  She will have to edit them to add the signature.  The updated signature will appear on new posts.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Signature issue not showing

Post by Jophy on May 9th 2014, 6:26 am

Your Signature


Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Signature issue not showing

Post by Tansy Firedragon on May 9th 2014, 10:00 am

Thank you.   In the past signatures have shown on all posts once it is added even old ones - this time it didn't - but it seems to work with the new posts.    Thanks for your help

Tansy Firedragon
Forumember

Posts : 38
Reputation : 1
Language : english

Back to top Go down

Solved Re: Signature issue not showing

Post by Jophy on May 9th 2014, 4:27 pm

Solved

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum