The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

my forum in google chrome not normal

View previous topic View next topic Go down

Solved my forum in google chrome not normal

Post by coolkool on September 9th 2015, 9:00 pm

hello >

What happens in my Forum in google chrome .-.




but on firefox it's perfect



coolkool
Forumember

Posts : 116
Reputation : 3
Language : arabic

http://x-gaming.lforum.biz

Back to top Go down

Solved Re: my forum in google chrome not normal

Post by coolkool on September 9th 2015, 10:27 pm

Now the problem in Firefox and Google Chrome!

Whats Happen ._.
I need to resolve the problem quickly please

coolkool
Forumember

Posts : 116
Reputation : 3
Language : arabic

http://x-gaming.lforum.biz

Back to top Go down

Solved Re: my forum in google chrome not normal

Post by SLGray on September 9th 2015, 11:35 pm

Did you modify anything or add codes right before this happened?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35670
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: my forum in google chrome not normal

Post by coolkool on September 10th 2015, 5:12 am

No Sad

coolkool
Forumember

Posts : 116
Reputation : 3
Language : arabic

http://x-gaming.lforum.biz

Back to top Go down

Solved Re: my forum in google chrome not normal

Post by brandon_g on September 10th 2015, 1:38 pm

Hello,

Have you tried clearing your browser cache and cookies and/or your forum cookies? You could also try making sure your browsers are up to date (latest version). Have you also tried from any other devices?


Are you the only one having this issue? Have any other users reported it?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: my forum in google chrome not normal

Post by Ange Tuteur on September 10th 2015, 2:24 pm

Hi @coolkool,

From what I can tell, you have a laundry list of errors. ( 54 to be exact ) More importantly it appears the sources you're linking to are unavailable or broken.



An example of one of the sources : http://demo.shbkat.com/vbulletin/shbkat_mjany/js/owl.carousel.js

It doesn't even return an HTTP response, because http://demo.shbkat.com/ isn't available.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2684
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: my forum in google chrome not normal

Post by coolkool on September 12th 2015, 10:47 am

thanks everyone

solved ^.^

coolkool
Forumember

Posts : 116
Reputation : 3
Language : arabic

http://x-gaming.lforum.biz

Back to top Go down

Solved Re: my forum in google chrome not normal

Post by Ange Tuteur on September 12th 2015, 11:51 am

You're welcome ^^

Topic archived

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2684
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum