The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum widgets actvation problem

View previous topic View next topic Go down

Solved Forum widgets actvation problem

Post by Supajin on June 29th 2016, 7:28 pm

Technical Details


Forum version : #phpBB2
Position : Administrator
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : http://i35.servimg.com/u/f35/19/16/27/56/11110.jpg , http://www.servimg.com/view/19162756/95
Who the problem concerns : Yourself
When the problem appeared : Black color appears behind reclam when i activate forum widgets
Forum link : http://world-of-eternal-war.forumsr.com/

Description of problem

When i activate forum widgets behind reclam appears black color, i need help to remove it.

Supajin
New Member

Posts : 23
Reputation : 1
Language : english

http://woew-management.forumsr.com/

Back to top Go down

Solved Re: Forum widgets actvation problem

Post by SLGray on June 29th 2016, 8:22 pm

Is that not ads?

If it is, a black background is not being adding, but the ads box is being resized because of the widgets.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Forum widgets actvation problem

Post by APE on June 29th 2016, 8:27 pm

Yes I can comfort this is not a widget its a site ad. soe ad's have backgrounds and Some don't its down to the ad's provider.





APE
Manager
Manager

Male Posts : 8330
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum widgets actvation problem

Post by SLGray on June 29th 2016, 8:31 pm

APE is correct there are many different ads.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Forum widgets actvation problem

Post by Supajin on June 29th 2016, 9:22 pm

What about this:
http://i.imgur.com/RMZxSXL.png
http://i.imgur.com/UbXfGXE.png
Why i have widgets only on left side ?

Supajin
New Member

Posts : 23
Reputation : 1
Language : english

http://woew-management.forumsr.com/

Back to top Go down

Solved Re: Forum widgets actvation problem

Post by SLGray on June 29th 2016, 9:26 pm

Do you have 180 in both the left and right boxes above the place where you organized the widgets?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Forum widgets actvation problem

Post by Supajin on June 29th 2016, 9:32 pm

I find problem and i fix it, thank you so much !!!
Only one more question Bouncy
How i can have more emoticions on my forum Very Happy ??

Supajin
New Member

Posts : 23
Reputation : 1
Language : english

http://woew-management.forumsr.com/

Back to top Go down

Solved Re: Forum widgets actvation problem

Post by Nemo on June 29th 2016, 9:36 pm

Hello,

Please open a new thread for a different question.

Problem solved & topic archived.
Please read our forum rules: ESF General Rules

Nemo
Support Moderator
Support Moderator

Male Posts : 994
Reputation : 101
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum