My forum appearance got all messed up

Go down

Solved My forum appearance got all messed up

Post by angel_of_night on September 7th 2014, 10:52 am

I have no idea what happened to my forum.

One day it was like this:



and the next day was like this:



Seriously have no clue what happened since I didn't touch any BBC codes or didn't add any scripts. Basically  it's untouched since I didn't even have any time to put any new codes or whatever.

What is going on???


Last edited by angel_of_night on September 9th 2014, 9:50 pm; edited 1 time in total
avatar
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by Ange Tuteur on September 7th 2014, 5:56 pm

Hello angel_of_night,

Do you have any Administrators on the forum besides yourself ? Also, were you using any CSS to style the layout of the widget ?
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by angel_of_night on September 7th 2014, 6:34 pm

It's not just the widget that has problems, as I showed.
And no, not anyone else has access to the administration panel.
avatar
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by Ange Tuteur on September 7th 2014, 6:37 pm

I'm having a hard time trying to see the difference in the "no space" ones. Could you elaborate ?

For you widget, add this to your CSS :
Code:
.row1 p .postlink { float:left }
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by angel_of_night on September 7th 2014, 6:50 pm

For the space stuff, if you see them carefully, there is a bit of space between the lines of each subject.

That code helped a bit with the widget, but not completely (didn't help with the spaces)



Last edited by angel_of_night on September 9th 2014, 9:51 pm; edited 1 time in total
avatar
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by Ange Tuteur on September 7th 2014, 7:10 pm

Try this :
Code:
<div id="mcs-b">
        
 <div>
 <span style="font-size: 9px;"><a rel="nofollow" target="_blank" class="postlink" href="http://minecraftservers.org/server/129638">Minecraftservers.org</a></span> <a target="_blank" href="http://minecraftservers.org/vote/129638"><img src="https://i.imgur.com/vq0MJXN.png" alt="Minecraft" align="right" /></a>
 </div>
 <div>
 <span style="font-size: 9px;"><a rel="nofollow" target="_blank" class="postlink" href="http://www.planetminecraft.com/server/namelesscraft-2794420/">Planetminecraft.com</a></span> <a target="_blank" href="http://www.planetminecraft.com/server/namelesscraft-2794420/vote/"><img src="https://i.imgur.com/vq0MJXN.png" alt="Minecraft" align="right" /></a>
 </div>
 <div>
 <span style="font-size: 9px;"><a rel="nofollow" target="_blank" class="postlink" href="http://minecraft.serverlister.com/servers/2c27cf9ba16ceb4c1f79f713b71a067e/namelesscraft">Minecraft.serverlister.com</a></span> <a target="_blank" href="http://minecraft.serverlister.com/servers/2c27cf9ba16ceb4c1f79f713b71a067e/namelesscraft#vote"><img src="https://i.imgur.com/vq0MJXN.png" alt="Minecraft" align="right" /></a>
 </div>
 <div>
 <span style="font-size: 9px;"><a rel="nofollow" target="_blank" class="postlink" href="https://minestatus.net/108574-namelesscraft">Minestatus.net</a></span> <a target="_blank" href="https://minestatus.net/108574-namelesscraft/vote"><img src="https://i.imgur.com/vq0MJXN.png" alt="Minecraft" align="right" /></a>
 </div>
 <div>
 <span style="font-size: 9px;"><a rel="nofollow" target="_blank" class="postlink" href="http://topg.org/server-namelesscraft-id382803">TopG.org</a></span> <a target="_blank" href="http://topg.org/Minecraft/in-382803"><img src="https://i.imgur.com/vq0MJXN.png" alt="Minecraft" align="right" /></a>
 </div>
 <div>
 <span style="font-size: 9px;"><a rel="nofollow" target="_blank" class="postlink" href="http://minecraft-mp.com/server-s41290">Minecraft-mp.com</a></span> <a target="_blank" href="http://minecraft-mp.com/server/41290/vote/"><img src="https://i.imgur.com/vq0MJXN.png" alt="Minecraft" align="right" /></a>
 </div>
 <div>
 <span style="font-size: 9px;"><a rel="nofollow" target="_blank" class="postlink" href="http://theminecraftserverlist.com/server/play.namelesscraft.org">TheMinecraftServerlist.com</a></span> <a target="_blank" href="http://theminecraftserverlist.com/vote/play.namelesscraft.org"><img src="https://i.imgur.com/vq0MJXN.png" alt="Minecraft" align="right" /></a>
 </div>
 <div>
 <span style="font-size: 9px;"><a rel="nofollow" target="_blank" class="postlink" href="http://www.mineservers.net/servers/1300">MinecraftServers.net</a></span> <a target="_blank" href="http://www.mineservers.net/servers/1300-namelesscraft/vote"><img src="https://i.imgur.com/vq0MJXN.png" alt="Minecraft" align="right" /></a>
 </div>
</div>

And add this to the CSS :
Code:
#mcs-b .postlink { float:left }
#mcs-b div {
  margin:3px 0;
  overflow:hidden;
}

For the last post cell spacing, add this :
Display > Colors > CSS
Code:
.row3.over { line-height:20px }
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by angel_of_night on September 7th 2014, 7:16 pm

That didn't help with:

Space between the section title and description. (if you didn't realize it there was a bit of space there as well).

Latest topics space.
avatar
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by Ange Tuteur on September 7th 2014, 7:21 pm

I can't see you recent topics widget, but try this :
Code:
.forumline td { line-height:18px }
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by angel_of_night on September 7th 2014, 7:30 pm

Worked, thanks.

But with the first code you gave me, and I forgot to tell you, the forum announcement is not centered anymore


Last edited by angel_of_night on September 9th 2014, 9:52 pm; edited 1 time in total
avatar
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by Ange Tuteur on September 7th 2014, 7:33 pm

You can remove this :
Code:
.row1 p .postlink { float:left }

It isn't needed anymore, I forgot to tell you that.
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by angel_of_night on September 7th 2014, 10:29 pm

Thank you very much so far! Everything worked!

But before closing this topic and making a new topic about this issue, could you help me fix the Poll widget so it's extended to the edges?
avatar
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by Ange Tuteur on September 8th 2014, 12:46 am

Add this to your CSS :
Code:
.forumline td.row1 table[align="center"] td[align="center"] > table { width:100% }
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by angel_of_night on September 9th 2014, 9:54 pm

Thank you! All solved salut
avatar
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: My forum appearance got all messed up

Post by Ange Tuteur on September 9th 2014, 9:55 pm

You're welcome ^^

Topic archived
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum