The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

NO Images on Forum

View previous topic View next topic Go down

NO Images on Forum

Post by insanegod on December 3rd 2011, 7:13 pm

Just created a new forum and it has all the image link urls but they wont display. When actually going to the forum it just gives the little white page with shapes on it image. Does this on several different computers on Chrome,IE and mozilla. What gives?

insanegod
New Member

Posts : 3
Reputation : 1
Language : English

Back to top Go down

Re: NO Images on Forum

Post by Guest on December 3rd 2011, 7:15 pm

Can you provide your forum url and a certain link to problem? Smile

Guest
Guest


Back to top Go down

Re: NO Images on Forum

Post by insanegod on December 3rd 2011, 7:18 pm

http://holocronics.forumotion.com/

All the images are the default ones linked to hitskin. If I pull it up on my phone it shows them correctly. Why is it not showing properly on pc's?

insanegod
New Member

Posts : 3
Reputation : 1
Language : English

Back to top Go down

Re: NO Images on Forum

Post by insanegod on December 3rd 2011, 7:27 pm

after clearing cache and flushing dns it displays properly on IE and mozilla but still no luck on chrome

insanegod
New Member

Posts : 3
Reputation : 1
Language : English

Back to top Go down

Re: NO Images on Forum

Post by Guest on December 3rd 2011, 7:36 pm

I use Chrome and images displays good:

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum