The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

It takes too long to access my website!

View previous topic View next topic Go down

Completed It takes too long to access my website!

Post by teerawat99 on December 19th 2011, 5:53 am

Form yesterday until now

There is a problem occurred to my website. The visitor can't access my website in certain periods or it takes too long to access the website with full info (such as pics...) viewed.

Anyone has found this problem like me or can help me?

My visitors are mostly in Thailand.

teerawat99
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

Completed Re: It takes too long to access my website!

Post by Musubi on December 19th 2011, 6:18 am

Can you provide a link to your forum? Very Happy

Musubi
Forumember

Male Posts : 75
Reputation : 2
Language : English

Back to top Go down

Completed Re: It takes too long to access my website!

Post by Sanket on December 19th 2011, 6:26 am

Try clearing your cache !

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Completed Re: It takes too long to access my website!

Post by teerawat99 on December 19th 2011, 6:39 am

@Sanket wrote:Try clearing your cache !

For my problem here, I think it's because the connection error between my site and the server not the cache because I clear my cache every week.

Not only I but my users have also found this problem. It takes more than 1 minute to access the website.


Last edited by teerawat99 on December 19th 2011, 6:53 am; edited 1 time in total

teerawat99
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

Completed Re: It takes too long to access my website!

Post by Sanket on December 19th 2011, 6:49 am

Phantom321 wrote:Can you provide a link to your forum? Very Happy
Can you please ?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Completed Re: It takes too long to access my website!

Post by teerawat99 on December 19th 2011, 6:58 am

@Sanket wrote:
Phantom321 wrote:Can you provide a link to your forum? Very Happy
Can you please ?

I've sent you my site URL via PM, would you please help me?

Thanks in advance

teerawat99
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

Completed Re: It takes too long to access my website!

Post by Sanket on December 19th 2011, 9:48 am

The forum opens fine for me. Is some image not opening up properly?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Completed Re: It takes too long to access my website!

Post by teerawat99 on December 19th 2011, 10:01 am

@Sanket wrote:The forum opens fine for me. Is some image not opening up properly?

Thanks for your prompt help "Sanket", I'm very appreciated it.

But the problem still exists (both to me and my visitors), sometimes it's ok to open my forum but sometimes it takes too (and too) long... not just some images but the whole forum.

If it's possible, would you please re-check it for me another time.

(Sorry for not showing my website URL here, anyone who wants to help me I'll send you the URL via PM)

teerawat99
New Member

Posts : 10
Reputation : 0
Language : English

Back to top Go down

Completed Re: It takes too long to access my website!

Post by Darren1 on December 19th 2011, 6:35 pm

Hi,

Is your forum in Turkish?
If so, then this is a direct result of the Government's censorship on the internet.

If not, when the forum isn't loading quickly, can you look at the bottom left hand side (Sometimes it's on the right) of t he browser/screen and it should say something like "Waiting on..." could you please let us know what it is?
Im going to guess that it'll say it's illiweb.. That file will be the issue, it might even be an image however.

EDIT: I see the 'complete' tag, is the issue resolved?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Completed Re: It takes too long to access my website!

Post by berryna on December 27th 2011, 4:39 am

Content Removed

berryna
New Member

Posts : 4
Reputation : 1
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum