The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Missing css

View previous topic View next topic Go down

In progress Missing css

Post by Shibiusa on January 16th 2012, 8:17 pm

Good afternoon!
All the css I had used in my forum is gone. All of it, the css sheet and even the portal's widgets personalized css... None of the admins erased it. This already happened several days ago and happened out of nowhere. I already tried to backup, but it didn't solve this. Is there any way to fix this?

Forum link: http://www.naruto-portugal.com/
Version: PHPBB2

Shibiusa
Forumember

Female Posts : 26
Reputation : 10
Language : English, Portuguese

http://www.narutoportugalrpg.com/

Back to top Go down

In progress Re: Missing css

Post by MrMario on January 16th 2012, 8:34 pm

Hello,

I'm seeing CSS on your forum and widgets. Everything is fine. Might want to clear your cache.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: Missing css

Post by Shibiusa on January 16th 2012, 8:46 pm

That was the first thing I did when I realized that the forum wasn't looking the same. It was supposed to look like this: http://web.archive.org/web/20110208131058/http://www.naruto-portugal.com/

Shibiusa
Forumember

Female Posts : 26
Reputation : 10
Language : English, Portuguese

http://www.narutoportugalrpg.com/

Back to top Go down

In progress Re: Missing css

Post by Nera. on January 16th 2012, 11:22 pm

Hi,

Those "2" forums look the same to me.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: Missing css

Post by Shibiusa on January 17th 2012, 3:49 am

They aren't. Check the capture for the 8th February 2011, if it's not that one that appears to you.
There's a widget on the left side that's completely different now. The links were dark grey and not black. Also, we had a personalized quote and spoiler (with round edges, different colours, shadow). The font inside the spoilers and quotes was also bigger. On the footer, the links were in smaller fonts. One thing that's in both and it wasn't supposed to be is the underline. It was supposed to appear only when the links were hovered. I don't remember much of the stuff now, but it sure scared me when I realized that our css was gone...

Shibiusa
Forumember

Female Posts : 26
Reputation : 10
Language : English, Portuguese

http://www.narutoportugalrpg.com/

Back to top Go down

In progress Re: Missing css

Post by Nera. on January 17th 2012, 8:10 am

Have you tried restoring your theme?

If those are minor diferences that are gone it's allways better to do them again. Mark on a screen shot what do you want to change and I'll tell you how to change it back.

Though it's more likely that one of the admins did something though that the CSS dissapeared by it's self.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: Missing css

Post by Shibiusa on January 17th 2012, 2:32 pm

Yeah, I tried restoring everything. I even made back-ups, but it didn't work. For some reason, the back-ups have the broken theme instead of the real one and they are older than the problem itself... I'll try to check everything we had. Trying to make a new css is really a pain... ._.

Shibiusa
Forumember

Female Posts : 26
Reputation : 10
Language : English, Portuguese

http://www.narutoportugalrpg.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum