The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Display Messing Up?

View previous topic View next topic Go down

Solved Forum Display Messing Up?

Post by kvance on February 20th 2012, 7:20 pm

Alright so I'm browsing my forum and on a page we've got we have it set to have images where there'll be three to a row. Then a new row starts. It's been fine ever since I made the forum. However, I went there just now and it's showing two to a row. I ask my other admin about it and he says he's seeing them three to a row. Is this some kind of issue on my end? Or is there a display setting I can tweak? Anyone that can help it would be greatly appreciated. My forum address is http://xwlleague.forumotion.com/forum it's only this page http://xwlleague.forumotion.com/t161-xwl-redemption-roster and this page http://xwlleague.forumotion.com/t158-xwl-breakdown-roster I'm having issues with but I would like to know whats wrong. Sad



That's what it looks like on my end and this is what it should look like. Bear in mind I had to edit it to look right because it doesn't on my end. My friends see three images in a row so I don't understand why I am now having it show only two per row.


kvance
Forumember

Male Posts : 136
Reputation : 2
Language : English
Location : Ohio

http://xwlleague.forumotion.com/

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by Sanket on February 26th 2012, 8:12 am

It appears for me as you want, three in a row. Was this solved?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by LGforum on February 26th 2012, 3:34 pm

It will depend on your screen sizes. Your screen may not be the right size to fit three on a row.

LGforum
Hyperactive

Male Posts : 2254
Reputation : 254
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by kvance on February 27th 2012, 12:13 am

It ended up being an issue with my browser for some reason. I went back to my sites page a few days later and it was fine. So, yeah closing this thanks for attempting to help.

kvance
Forumember

Male Posts : 136
Reputation : 2
Language : English
Location : Ohio

http://xwlleague.forumotion.com/

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by MrMario on February 27th 2012, 12:40 am

Topic Solved & Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum