The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Why does my Site show up as "Under Construction"?

View previous topic View next topic Go down

Why does my Site show up as "Under Construction"?

Post by GalaJess on March 12th 2012, 4:46 pm

I was just on Facebook, and shared my the link to my site there for a friend, and when we clicked on it, only a white page saying This Site is UnderConstruction pops up.

What is going on? I bought a Domain Name yesterday and added it to my Web name - I have changed http://Brandon.canadian-forum.com/ to My-Brandon.com

what seems to be the problem?

GalaJess
Forumember

Female Posts : 66
Reputation : 2
Language : English
Location : Canada

http://brandon.canadian-forum.com

Back to top Go down

Re: Why does my Site show up as "Under Construction"?

Post by Zerotheheroe on March 12th 2012, 4:58 pm

It seems to be working fine.

If you go to the Forum Configuration section, make sure the "Forum in Construction" is checked to "no".

You can use that to restrict access to all the topics, etc.

Customize the text and more.

Thanks.

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Re: Why does my Site show up as "Under Construction"?

Post by Sanket on March 12th 2012, 5:02 pm

GalaJess, you got the domain name from Forumotion? When did you book the domain name? Is it yesterday, when you paid with the credits?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Why does my Site show up as "Under Construction"?

Post by GalaJess on March 12th 2012, 5:10 pm

No, I bought a Domain Name from Yahoo.

Then I went to my Main page, and entered My-Brandon.com in the same url bar as I used to have http://Brandon.canadian-forum.com/


Then I pressed Save, and I was tweaking it yesterday - and had My-Brandon.com posting on as the title of my site.

Yet today, when I posted it on Facebook, and clicked it there to see if it works, a Site Construction page just popped up.

I did NOT purchase it here. I purchased it at Yahoo. Is that the problem?

GalaJess
Forumember

Female Posts : 66
Reputation : 2
Language : English
Location : Canada

http://brandon.canadian-forum.com

Back to top Go down

Re: Why does my Site show up as "Under Construction"?

Post by Sanket on March 12th 2012, 5:11 pm


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Why does my Site show up as "Under Construction"?

Post by GalaJess on March 12th 2012, 5:17 pm

It is set under NO. And now I will try what Sanket stated. BBL Hope this works.

GalaJess
Forumember

Female Posts : 66
Reputation : 2
Language : English
Location : Canada

http://brandon.canadian-forum.com

Back to top Go down

Re: Why does my Site show up as "Under Construction"?

Post by GalaJess on March 12th 2012, 5:33 pm

So I canNOT use my Yahoo Domain Name here then? Is that what you are saying?

And, it is not clear as to what the cost would be here, if I purchase Credits, and purchase another Domain Name here - and it does not give me an upkeep expense log - so I will NOT be purchasing one via the Credit method. That is why I purchased one through Yahoo yesterday.

Now, I did enter my Domain name, to search in your Credits method, and it says it has already been used. SO - is MY Domain Name hiding somewhere in your system? or WHY would I NOT be able to get the name My-Brandon.com here via the credit method?

I need to see more conditions, and charge outline, before I use my Pay Pal account here. Sorry, but I do protect my Privacy - and I think you could do better with informing us about your charges - when purchasing a Domain Name here.

Or, what am I missing?

GalaJess
Forumember

Female Posts : 66
Reputation : 2
Language : English
Location : Canada

http://brandon.canadian-forum.com

Back to top Go down

Re: Why does my Site show up as "Under Construction"?

Post by Sanket on March 12th 2012, 5:44 pm

There is no payment supposed to be done. You need to set it up on your domain registrar from where you bought the domain name to redirect to your forumotion address. http://brandon.canadian-forum.com/

You need to setup using their help.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Why does my Site show up as "Under Construction"?

Post by Zerotheheroe on March 12th 2012, 8:31 pm

I bought a domain here, (clancaos.net) and it works fine.

No security problems here as you're still buying it through PayPal.

The forum still is being hosted by forumotion, if you don't trust forumotion, go download PHBB yourself and host it yourself.

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum