The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Slideshow doesn't work in Windows8 ....?

Go down

In progress Slideshow doesn't work in Windows8 ....?

Post by mikeevster on December 2nd 2012, 11:18 pm

Any ideas as to why the slideshow doesn't work in Windows8?
It works fine in Windows7 on my other computer.
avatar
mikeevster
Forumember

Female Posts : 59
Reputation : 0
Language : English

Back to top Go down

In progress Re: Slideshow doesn't work in Windows8 ....?

Post by Jophy on December 3rd 2012, 9:12 am

Hello,

Where? On your forum?
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Slideshow doesn't work in Windows8 ....?

Post by mikeevster on December 3rd 2012, 6:32 pm

Yes indeed, it doesn't show up on my forum in Windows8 .... there is just a little grey box there now.
avatar
mikeevster
Forumember

Female Posts : 59
Reputation : 0
Language : English

Back to top Go down

In progress Re: Slideshow doesn't work in Windows8 ....?

Post by Sanket on December 3rd 2012, 6:36 pm

Compatibility issues? Report it to Microsoft, i guess or maybe the Slideshow developers would modify it to suit windows 8 sooner or later.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Slideshow doesn't work in Windows8 ....?

Post by mikeevster on December 13th 2012, 9:02 pm

Just noticed that the Gallery slideshow shows up fine when I'm posting a reply, but only shows a grey box when I'm browsing blackeye
avatar
mikeevster
Forumember

Female Posts : 59
Reputation : 0
Language : English

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum