The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

WYSIWYG editor is not working

View previous topic View next topic Go down

Solved WYSIWYG editor is not working

Post by svanirox on February 11th 2013, 5:16 pm

The WYSIWYG editor is not working at my forum.
Please check it ASAP.
forum : http://www.cwforums.net

Thanks
avatar
svanirox
Forumember

Male Posts : 78
Reputation : 0
Language : English
Location : Kolkata

http://cwforums.forumotions.in/

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by Mariofan13 on February 11th 2013, 5:24 pm

Is there any location in the forum where guests can write?
avatar
Mariofan13
Forumember

Male Posts : 188
Reputation : 6
Language : German, English, Latin, 1337, HTML, CSS, BBCode, Wikitext
Location : Mushroom Kingdom

http://mario-forum.net

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by svanirox on February 11th 2013, 5:42 pm

avatar
svanirox
Forumember

Male Posts : 78
Reputation : 0
Language : English
Location : Kolkata

http://cwforums.forumotions.in/

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by Sanket on February 11th 2013, 5:49 pm

Seems to be working fine.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by svanirox on February 11th 2013, 5:51 pm

It is not.
When you try to reply through " post reply " button
avatar
svanirox
Forumember

Male Posts : 78
Reputation : 0
Language : English
Location : Kolkata

http://cwforums.forumotions.in/

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by Sanket on February 11th 2013, 5:55 pm

I tried the same. Confused
Am i missing something?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by Mariofan13 on February 11th 2013, 5:56 pm

Tthe WYSIWYG editor works perfectly (I use Firefox 18.0.2) confused I tried to reply with the "Post reply" button , because guests can't use the quick response.
The WYSIWYG-editor is set as standard in your forum, so you don't neet to click the button to open it Wink
What shall be the problem with the editor?

avatar
Mariofan13
Forumember

Male Posts : 188
Reputation : 6
Language : German, English, Latin, 1337, HTML, CSS, BBCode, Wikitext
Location : Mushroom Kingdom

http://mario-forum.net

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by svanirox on February 11th 2013, 5:57 pm

The page keeps on loading and the buttons on the editor are not appearing and hence Can't do anything.
Same is happening for all members of my form Sad
Please help Sad
avatar
svanirox
Forumember

Male Posts : 78
Reputation : 0
Language : English
Location : Kolkata

http://cwforums.forumotions.in/

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by Sanket on February 11th 2013, 5:58 pm

Tried clearing your cache?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by Mariofan13 on February 11th 2013, 5:58 pm

PLease clear your browser's cache Wink
Edit: Sorry, Sanket - we postet at the same time Wink


Last edited by Mariofan13 on February 11th 2013, 6:00 pm; edited 1 time in total
avatar
Mariofan13
Forumember

Male Posts : 188
Reputation : 6
Language : German, English, Latin, 1337, HTML, CSS, BBCode, Wikitext
Location : Mushroom Kingdom

http://mario-forum.net

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by svanirox on February 11th 2013, 5:59 pm

The problem is occurring for all the members and not me alone
avatar
svanirox
Forumember

Male Posts : 78
Reputation : 0
Language : English
Location : Kolkata

http://cwforums.forumotions.in/

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by Sanket on February 11th 2013, 6:00 pm

Is there some widget that is only allowed for members?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by svanirox on February 11th 2013, 6:01 pm

Shows "Waiting for chatd.plugchat.in " and keeps on loading which I think is creating this problem
avatar
svanirox
Forumember

Male Posts : 78
Reputation : 0
Language : English
Location : Kolkata

http://cwforums.forumotions.in/

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by Sanket on February 11th 2013, 6:03 pm

Did you add anything related to it? Remove it then & check.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by svanirox on February 11th 2013, 6:04 pm

No haven't added or removed anything
This started today in the afternoon all of a sudden Crying or Very sad
avatar
svanirox
Forumember

Male Posts : 78
Reputation : 0
Language : English
Location : Kolkata

http://cwforums.forumotions.in/

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by svanirox on February 11th 2013, 6:05 pm

Oh I am really sorry to waste your time.
Just found out that some other admin had installed some chat widget which caused all this.


Really extremely sorry to waste your time.
I am sorry Sad Sad
avatar
svanirox
Forumember

Male Posts : 78
Reputation : 0
Language : English
Location : Kolkata

http://cwforums.forumotions.in/

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by Mariofan13 on February 11th 2013, 6:06 pm

I registered (testmf13 is my name), and there are no loading problems with the WYSIWYG-editor at the response page Wink
avatar
Mariofan13
Forumember

Male Posts : 188
Reputation : 6
Language : German, English, Latin, 1337, HTML, CSS, BBCode, Wikitext
Location : Mushroom Kingdom

http://mario-forum.net

Back to top Go down

Solved Re: WYSIWYG editor is not working

Post by Sanket on February 11th 2013, 6:10 pm

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum