The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New Chat 5.0 PM problem

View previous topic View next topic Go down

New Chat 5.0 PM problem

Post by Richsballpythons on February 13th 2013, 3:30 am

When trying to send PM within the new chat, other members state as well as ive seen it, message comes up Blank then disappears.

I use the /pm <username>: Test. It shows up in a white box saying "PM From: WebMaster Test
Click here to reply"

But the person i sent it to dont see anything

Richsballpythons
Forumember

Posts : 314
Reputation : 0
Language : English

Back to top Go down

Re: New Chat 5.0 PM problem

Post by Richsballpythons on February 13th 2013, 5:01 pm

I used the same syntax as you, It posts on my side in a white box with the message

"PM From: WebMaster Test
Click here to reply"

BUt the person i sent it to does not see it, They said a black message popps up then is gone

Richsballpythons
Forumember

Posts : 314
Reputation : 0
Language : English

Back to top Go down

Re: New Chat 5.0 PM problem

Post by Richsballpythons on February 13th 2013, 8:40 pm

I tried on my account, test account and he tried as well. All that shows up is the Notice that PM From: XXXX With the message.

Did it for both of us and my test account in FF, IE and he used Chrome.

Here is a image of what it looks like after we send the PM, but the receiving member got nothing


Richsballpythons
Forumember

Posts : 314
Reputation : 0
Language : English

Back to top Go down

Re: New Chat 5.0 PM problem

Post by Richsballpythons on February 13th 2013, 9:11 pm

Rideem3 wrote:What is the username of the other user? Also, try from your account to your test account.

I tried several usernames from my Main account, sending PM to the account you logged in on, and few other members as well. When they tried sending me one, it did the same thing just showed up like the pic i posted but we never got the message.

I dont see how knowing the members name will fix the issue when its done same to anyone i tried sending PM to.

Richsballpythons
Forumember

Posts : 314
Reputation : 0
Language : English

Back to top Go down

Re: New Chat 5.0 PM problem

Post by Richsballpythons on February 13th 2013, 9:17 pm

Your good to go!

Richsballpythons
Forumember

Posts : 314
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum