The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Template problem.

View previous topic View next topic Go down

In progress Template problem.

Post by Liryo on April 29th 2013, 9:07 pm

Hi i have a big problem. I want a great skin to the profil picture and i try to set in the template - view topic body part.
Thats the code what i set:
Code:
<div class="postbody"{postrow.displayed.THANK_BGCOLOR}>
                                       
                                            <div class="user" style="width: 225px;">
                                              <img src="http://img843.imageshack.us/img843/8228/mynameisx1.png" style="width: 230px; margin-top: -20px; margin-left: -3px; line-height: 0px; border-radius: 20px 20px 0px 0px;">
                                                  <div class="user-ident">
                                                          <div class="user-basic-info">
                                                                  <center><div style="border-radius: 50px;">{postrow.displayed.POSTER_AVATAR}</div><br />
                           {postrow.displayed.RANK_IMAGE}</center>
                                                                  </div>
                     </div>
                                                <link href="http://fonts.googleapis.com/css?family=Great+Vibes" rel="stylesheet" type="text/css">
                                                 
                                                <center><div style="font-family: font-family:great vibes;  margin-top: -10px;"><div class="username">{postrow.displayed.POSTER_NAME}</div></div></center>
                     <div class="user-info">
                        <!-- BEGIN profile_field -->
                        {postrow.displayed.profile_field.LABEL}{postrow.displayed.profile_field.CONTENT}{postrow.displayed.profile_field.SEPARATOR}
                        <!-- END profile_field -->
                        {postrow.displayed.POSTER_RPG} </div>
                  
                  <div class="post-entry">
                     <div class="entry-content">
                        <!-- BEGIN switch_vote_active -->
                        <div class="vote gensmall">
                           <!-- BEGIN switch_vote -->
                           <div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_PLUS}">+</a></div>
                           <!-- END switch_vote -->

                           <!-- BEGIN switch_bar -->
                           <div class="vote-bar" title="{postrow.displayed.switch_vote_active.L_VOTE_TITLE}">
                              <!-- BEGIN switch_vote_plus -->
                              <div class="vote-bar-plus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_plus.HEIGHT_PLUS}px;"></div>
                              <!-- END switch_vote_plus -->

                              <!-- BEGIN switch_vote_minus -->
                              <div class="vote-bar-minus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_minus.HEIGHT_MINUS}px;"></div>
                              <!-- END switch_vote_minus -->
                           </div>


And thats the problem int the post field the text is in the bottom : http://img201.imageshack.us/img201/9263/problma.png

Please help.

Liryo
Forumember

Posts : 28
Reputation : 1
Language : Hungary

Back to top Go down

In progress Re: Template problem.

Post by Sir Chivas™ on May 1st 2013, 3:49 pm

Hi,

Can you provide your forum URL for appearance problems, thanks.

Regards,
Sir Chivas.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Template problem.

Post by Liryo on May 2nd 2013, 6:53 pm

Of course sorry i dont think i have to. I try to fix but i think its just worst. http://lavenderhill.hungarianforum.com/t3-salalalala#3. The "Eccaeccaeccavú" is the post. Smile Thanks for answer.

Liryo
Forumember

Posts : 28
Reputation : 1
Language : Hungary

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum