The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Member having problems when clicking a link

View previous topic View next topic Go down

In progress Member having problems when clicking a link

Post by Poppie on June 20th 2013, 3:52 pm

Hi

I have a message from one of my members saying they are having problems with clicking the links...of course I haven't changed anything re their logon as I would not know how...I have checked their profile & all looks fine to me...can you please advise....below is the message I received.
Thank you
Poppie

"When I try to click a link, it takes me right back to log on and start all over again.  Did the password and sign name change or something?"

Poppie
Forumember

Posts : 61
Reputation : 0
Language : English

Back to top Go down

In progress Re: Member having problems when clicking a link

Post by Sir Chivas™ on June 20th 2013, 4:22 pm

Hi,

I believe that you're experiencing this problem as well,
http://help.forumotion.com/t123779-support-forums-issue-being-logged-out-and-unable-to-log-in

Regards,
Sir Chivas.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Member having problems when clicking a link

Post by Poppie on June 20th 2013, 4:39 pm

Thanks...it does seem the same although it is not happening to me yet but a member...I read all of that & it appears they don't have it resolved yet...is this correct?? Am I meant to tell her to delete cookies or do I wait...she can't even log in to write to me so she had to contact me as a guest! I also wondered why my forum changed suddenly so now I see they have changed the editor thing...I hope I don't have to do all those changes cuz I do not understand all those codes & just need to be able to run my forum as per normal without all this hi tech stuff when I have no knowledge...I am using PHPBB not PHPBB2 so I'm hoping I am not meant to be changing anything...so confusing!

Poppie
Forumember

Posts : 61
Reputation : 0
Language : English

Back to top Go down

In progress Re: Member having problems when clicking a link

Post by Jophy on June 21st 2013, 8:03 am

Hello,

Advice your member first to clear his cache and cookies and use another browser if it doesn't work, usually it's the first step to try to resolve this problem, if the problem still persist, I would suggest you to report it to the thread provided by Sir Chivas above. Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Member having problems when clicking a link

Post by ILikeApples on June 23rd 2013, 1:33 am

Ya im having the same problem.

ILikeApples
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: Member having problems when clicking a link

Post by Jophy on June 23rd 2013, 3:30 am

@ILikeApples wrote:Ya im having the same problem.
Hello, may we know if this is happening on your forum or only here?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum