My Forum is very very slow

Go down

Solved My Forum is very very slow

Post by khushboo2006 on August 19th 2013, 5:28 am

My forum is very very slow and taking lots of time in logging in. Could you please take a look and give me the solution? Below is my forum's URL:

http://alliswell.express-forum.net/login

Thanks a lot!

PS: I have disabled the Java script but it is still the same.

khushboo2006
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: My Forum is very very slow

Post by Sir Chivas™ on August 19th 2013, 5:44 am

Hi,

Remove the announcement, the one that has the free copyright. That might be the issue since that's what my browsers says that its waiting for.




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: My Forum is very very slow

Post by khushboo2006 on August 19th 2013, 6:13 am

It's working like before. Thanks a lot.

It's solved!

khushboo2006
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: My Forum is very very slow

Post by Sir Chivas™ on August 19th 2013, 6:17 am

Thread locked & archived.




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum