Outside Links Have Appeared Through MY Forum

Go down

Solved Outside Links Have Appeared Through MY Forum

Post by patiogardener on September 27th 2013, 7:36 am

Random, bright blue, links have suddenly appeared throughout my forum, even among the wording of the Login Popup box. Certain words, both within forum posts & their titles, have been replaced with these bright blue links from MonsterMarketplace.com. They are very unsightly & could quite easily be a point of origin for malware if a forum user should click on to them.

Have also noticed them here at Forum of the Forums. 

How can we get rid of them, please?
avatar
patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

http://apatiogarden.com

Back to top Go down

Solved Re: Outside Links Have Appeared Through MY Forum

Post by Shadow on September 27th 2013, 10:11 am

Hello,

Could you please provide screenshots fo your problem?

Best regards

Buttercup
avatar
Shadow
Administrator
Administrator

Male Posts : 15943
Reputation : 1720
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Outside Links Have Appeared Through MY Forum

Post by runawayhorses on September 27th 2013, 1:19 pm

@patiogardener wrote:Have also noticed them here at Forum of the Forums. 

How can we get rid of them, please?
My first thought is your settings in AP>>General>>Configuration>>

On that page and find "Text ads activation for guests(underlined)" and set it to "No" and save your settings. However that is only for guests, if you are seeing them while you are logged in you have a problem.

What disturbs me is you say you are seeing them on this forum, and that shouldn't be the case, so that leads me to think perhaps your computer has malware on it.

I would run a anti-malware program to check your computer and remove it.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 164
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: Outside Links Have Appeared Through MY Forum

Post by APE on September 27th 2013, 9:06 pm

Run a program called spybot on your computer it's 100% free online it will look in your computer for any ad-ware or other spyware programs running on your computer.

If it finds something then you will need to remove the problem.
The Problem comes from all the new crap toolbars that are put in so called updates they are ticked on the updates and they then add the toolbars on your browsers and then hack in to your laptop and mess things up.

Ape
avatar
APE
Administrator
Administrator

Male Posts : 12099
Reputation : 1226
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Outside Links Have Appeared Through MY Forum

Post by Derri on September 27th 2013, 9:31 pm

I think it's what RunawayHorses is talking about. Forumotion a few months ago added new ads to site which included these links that appear in the description of each forum. You can see they are underlined words.

See if they go away with Runawayhorses method.
avatar
Derri
Helper
Helper

Male Posts : 8712
Reputation : 628
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Outside Links Have Appeared Through MY Forum

Post by patiogardener on September 27th 2013, 11:57 pm

This turned out to be an insidious & persistent adware virus called Nav-link which tries to get you to click onto a time waster called MonsterMarketplace. It installs itself & inflicts its nastiness throughout thee many sites you may visit. The vividly coloured & highlighted words are scattered amongst the text trying to draw you into to clicking on them.

Thanks to you all for your suggestions, especially APE for the Spybot. We have MalwareBytes & wondered why it hadn't picked it up but did find it on its quarantine page. Unfortunately, it still seems to be present on Forum of the Forums for me. Why I do not know. 

That is a top tip, APE, about checking for those stupid toolbars. This I always do, even on respected sites such as Java, & uncheck the box for the toolbar/browser installations. 

Thanks again. It appear to be mostly fixed for now. :wouhou:
avatar
patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

http://apatiogarden.com

Back to top Go down

Solved Re: Outside Links Have Appeared Through MY Forum

Post by Guest on September 28th 2013, 2:33 am

That's actually for a lot of forums but it could be fix if you want it to be

Guest
Guest


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum