The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

OOP"S I just deleted my chat room

View previous topic View next topic Go down

OOP"S I just deleted my chat room

Post by azwiz on December 6th 2014, 5:12 am

I just accidentally deleted my chat room . I can't believe I did it . There was a marquee above it that I had put a" Google search " in , a while back that never worked . So I thought I was deleting the "google search" and replacing it with a message . When I clicked save I went to my homepage and the whole chat room is gone . Please help me restore it .


Ok I found my chat room . Now I need to know how to put it back , in the middle of the homepage. Please Like this Please


Last edited by azwiz on December 6th 2014, 5:28 am; edited 1 time in total

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Re: OOP"S I just deleted my chat room

Post by _Twisted_Mods_ on December 6th 2014, 5:24 am

where was you editing code when this happen

_Twisted_Mods_
Helper
Helper

Male Posts : 2032
Reputation : 302
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Re: OOP"S I just deleted my chat room

Post by azwiz on December 6th 2014, 5:30 am

@_Twisted_Mods_ wrote:where was you editing code when this happen
I just accidentally deleted my chat room . I can't believe I did it . There was a marquee above it that I had put a" Google search " in , a while back that never worked . So I thought I was deleting the "google search" and replacing it with a message .


I just sent a pic of what it looked like

Honestly IDK . Took me 10 minutes to find it the first time . Now I cant find it . I was definitely in AP . Do you see that google search in the screenshot . I was editing the space below " THE IN PLACE TO PLAY LIVE GAMES VIA WGT " this marquee message . As you can see the chat box was just below that . This is what I see now


Last edited by azwiz on December 6th 2014, 5:45 am; edited 1 time in total

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Re: OOP"S I just deleted my chat room

Post by _Twisted_Mods_ on December 6th 2014, 5:35 am

no i mean was you editing the templates when this happened? or where was you in the acp ?

_Twisted_Mods_
Helper
Helper

Male Posts : 2032
Reputation : 302
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Re: OOP"S I just deleted my chat room

Post by azwiz on December 6th 2014, 5:57 am

This is the page .I deleted everything under

</marquee><script>
(function)
Then I added

"This is a great chat room ". Log in to chat to see if anyone is here. Also used as check in chat room for multiplayer tournaments @ challonge

There was a script there that I deleted . IDK what it was but I thought it was only the google search box . It must have also had the info for the the chat box there .

Does what you just said put my chat box back in the middle of my home page ? Do you wsee the before and after screenshots of my homepage ?

Please help me restore me chat box.

Ok that fixed it thank you very much . SOLVED


Last edited by azwiz on December 6th 2014, 6:27 am; edited 3 times in total

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Re: OOP"S I just deleted my chat room

Post by _Twisted_Mods_ on December 6th 2014, 6:17 am

you can edit between <marquee> and </marquee>

example

<marquee>
"This is a great chat room ". Log in to chat to see if anyone is here. Also used as check in chat room for multiplayer tournaments @ challonge
</marquee>


see how </marquee> < has a / this means it is a closing tag the one without the / is the open tag if you have one without the other it will cause a error

same with any other tags so make sure you didnt delete a open or close tag

_Twisted_Mods_
Helper
Helper

Male Posts : 2032
Reputation : 302
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum