The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Images not showing in posts

View previous topic View next topic Go down

Solved Images not showing in posts

Post by Sh4d0w on July 25th 2010, 5:55 am

My forums' admins, moderators, members, etc. can't see any images in any posts. All other images including banners, avatars, and signatures are working fine, but images in posts seem to be broken.

Sh4d0w
New Member

Posts : 6
Reputation : 0
Language : English

http://sporenac.forumotion.com

Back to top Go down

Solved Re: Images not showing in posts

Post by Sanket on July 25th 2010, 8:41 am

What do they see? what is the code that you are adding?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not showing in posts

Post by Matei on July 25th 2010, 11:33 am

Check the permissions of categories if "See images in the messages :" it's "Members" or "All" because if they set "Administrator" nobody can't see the images.

Matei
Hyperactive

Male Posts : 2973
Reputation : 97
Language : Romanian (10), English (8), * CSS Stylessheet | HTML *
Location : Romania | Please do not send me pm`s for support or graphic requests, I just ignore them.

http://www.grafikspot.net

Back to top Go down

Solved Re: Images not showing in posts

Post by Sh4d0w on July 30th 2010, 11:01 pm

@Sanket wrote:What do they see? what is the code that you are adding?



@ Matei, it was already set to all.

Sh4d0w
New Member

Posts : 6
Reputation : 0
Language : English

http://sporenac.forumotion.com

Back to top Go down

Solved Re: Images not showing in posts

Post by Guest on July 30th 2010, 11:10 pm

is your BBCode enabled?

Guest
Guest


Back to top Go down

Solved Re: Images not showing in posts

Post by Sh4d0w on July 31st 2010, 12:07 am

I might have seen that somewhere. Where can I find that?

Sh4d0w
New Member

Posts : 6
Reputation : 0
Language : English

http://sporenac.forumotion.com

Back to top Go down

Solved Re: Images not showing in posts

Post by Guest on July 31st 2010, 12:09 am

ACP - General - Messages and Emails - Configuration - Allow HTML: Yes , Allow BBCode : Yes

Guest
Guest


Back to top Go down

Solved Re: Images not showing in posts

Post by Sh4d0w on July 31st 2010, 12:20 am

Thank you so much! The problem was that I didn't have HTML activated.

Sh4d0w
New Member

Posts : 6
Reputation : 0
Language : English

http://sporenac.forumotion.com

Back to top Go down

Solved Re: Images not showing in posts

Post by Guest on July 31st 2010, 1:11 am

No Problem ;D

Guest
Guest


Back to top Go down

Solved Re: Images not showing in posts

Post by Sanket on August 1st 2010, 10:43 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum