The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

signature display problem..!

View previous topic View next topic Go down

Solved signature display problem..!

Post by INDEFATIGABLE on October 10th 2010, 8:09 pm

Hello guys,
I'm using theme version:phpbb2 (subsilver) and Index packing:Medium (Categories split)
site: http://indefatigable-era.asiat-world.com/portal.htm

I have a problem my signature is not displayed on the message posts. As i have enables all the check box in the General>>message & emails >>configaration>>HTML is enables , user groups>>users>>user options>>user settings,
also checked the profile preference check box and also did the coding thing in the general template >> newtopic_body:
display>>templates>>gernerals>>viewtopic_body

replacing this code: {postrow.displayed.SIGNATURE}

with the below code:
<fieldset><legend>{postrow.displayed.POSTER_NAME}</legend>{postrow.displayed.SIGNATURE}</fieldset>

but this code also doesn't works a box appears for all users and if i put some flash content or html's. it displays the codings only...! Sad
i have tried almost all the things you have mentioned in the forum please guide me well, i'll be waiting for your replies guys...!

INDEFATIGABLE
Forumember

Male Posts : 59
Reputation : 1
Language : ENGLISH
Location : india

Back to top Go down

Solved Re: signature display problem..!

Post by INDEFATIGABLE on October 12th 2010, 4:02 pm

Hello guys,
Please sortout my problem man, still no response guys atleast some answers from you guys...! Question lol!

INDEFATIGABLE
Forumember

Male Posts : 59
Reputation : 1
Language : ENGLISH
Location : india

Back to top Go down

Solved Re: signature display problem..!

Post by MrMario on October 12th 2010, 4:09 pm

I see it without a problem. The users must install flash on the computer or even unblock flash from the browser.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: signature display problem..!

Post by INDEFATIGABLE on October 13th 2010, 6:26 pm

I'm using google chrme and idk if there is an extra option for it i have latest flash and most of the flash items are visible in my site but just i'm unable to put the flash signature in the site idk y coz i have watched almost all the topics of yours and haven't found any good solution from it...! help please

INDEFATIGABLE
Forumember

Male Posts : 59
Reputation : 1
Language : ENGLISH
Location : india

Back to top Go down

Solved Re: signature display problem..!

Post by Guest on October 13th 2010, 6:34 pm

I can't even see that there is signatures (Confused

Guest
Guest


Back to top Go down

Solved Re: signature display problem..!

Post by INDEFATIGABLE on October 14th 2010, 11:14 am

Yes that's what my problem is i have puted the signature in the gerneral>>message&emails>>configurations>post signature seprator and my flash code is:
[flash]<script src=&amp;quot;http://h1.flashvortex.com/display.php?id=3_1286634240_16743_495_0_592_65_10_58&amp;quot; type=&amp;quot;text/javascript&amp;quot;></script>[/flash]

i also have tried it without flash coding and also tried it in the individual profile signature posts...!
And one of the most important thing tried is:

display>>templates>>gernerals>>viewtopic_body

replacing this code:

{postrow.displayed.SIGNATURE}

with the below code:

<fieldset><legend>{postrow.displayed.POSTER_NAME}</legend><script src=&amp;quot;http://h1.flashvortex.com/display.php?id=3_1286634240_16743_495_0_592_65_10_58&amp;quot; type=&amp;quot;text/javascript&amp;quot;></script></fieldset>

but the problem is that this code appears for all and the setting in the signature posting doesn't work..! please guide me further i'm sick of this now. Mad

INDEFATIGABLE
Forumember

Male Posts : 59
Reputation : 1
Language : ENGLISH
Location : india

Back to top Go down

Solved Re: signature display problem..!

Post by Guest on October 14th 2010, 11:47 am

Well try this code in your signature now (:

Code:
<script src="http://h1.flashvortex.com/display.php?id=3_1286634240_16743_495_0_592_65_10_58" type="text/javascript"></script>

Guest
Guest


Back to top Go down

Solved Re: signature display problem..!

Post by INDEFATIGABLE on October 14th 2010, 4:50 pm

not working lol!

INDEFATIGABLE
Forumember

Male Posts : 59
Reputation : 1
Language : ENGLISH
Location : india

Back to top Go down

Solved Re: signature display problem..!

Post by Guest on October 14th 2010, 5:01 pm

Add this Very Happy

Code:
[flash]http://h1.flashvortex.com/files/58/3_1286634240_16743_495_0_592_65_10_58.swf[/flash]

Guest
Guest


Back to top Go down

Solved Re: signature display problem..!

Post by INDEFATIGABLE on October 15th 2010, 12:31 pm

oh thank you my dear friend this code is working but its not visible fully, as the flash is bigger its not fitted in it well anyway i'm very thankful to you friends finally it worked and now i know for the future concerned too...! :wouhou: Very good cheers salut rock guitar Very Happy

INDEFATIGABLE
Forumember

Male Posts : 59
Reputation : 1
Language : ENGLISH
Location : india

Back to top Go down

Solved Re: signature display problem..!

Post by Guest on October 15th 2010, 1:08 pm

You can change the size like this>
Code:

[flash(500,200)]http://h1.flashvortex.com/files/58/3_1286634240_16743_495_0_592_65_10_58.swf[/flash]

Solved + Locked

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum